Subject: Re: [ANCP] mboned multiaa-framework reflecting the ancp framework draft, request for review

From: <[email-masked]>
Date: Tue, 11 Mar 2008 16:47:23 -0700

I agree with Hannes.

So far I have not seen any response on the RADEXT WG mailing list to the 
review of this document:
http://ops.ietf.org/lists/radiusext/2007/msg00659.html

--------------------------------------------------
From: "Hannes Tschofenig" <[email-masked]>
Sent: Tuesday, March 11, 2008 3:30 PM
To: <[email-masked]>
Cc: "Hiroaki Sato" <[email-masked]>; "Romascanu, Dan (Dan)" 
<[email-masked]>; <[email-masked]>; 
<[email-masked]>; <[email-masked]>; 
<[email-masked]>
Subject: Re: [ANCP] mboned multiaa-framework reflecting the ancp framework 
draft, request for review

> Scott Bradner asked us a while ago to review your AAA framework draft.
> http://www.ops.ietf.org/lists/radiusext/2007/msg00528.html
>
> We at DIME did an initial review. You can find it here:
> http://www.ietf.org/mail-archive/web/dime/current/msg02007.html
> http://www.ietf.org/mail-archive/web/dime/current/msg01912.html
> http://www.ietf.org/mail-archive/web/dime/current/msg01899.html
>
> I recall that there were also reviews from the RADEXT working group.
>
> I don't see these reviews being addressed.
>
> I am also puzzled why the DIME and the RADEXT working group aren't get 
> consulted more involved given that this is clearly about the AAA 
> interworking.
>
> Ciao
> Hannes
>
>
> Hiroaki Sato wrote:
>> Hi all,
>>
>> We, the authors of draft-ietf-mboned-multiaaa-framework-06.txt, revised
>> our draft and some items refer to the ancp framework draft.
>> So, we'd like to request for you to review our draft and please comment
>> on it.
>>
>> Major changes include:
>> -two levels of accounting information (start/stop only and plus volume)
>> -acconting for fast channel change (information merging)
>> -QoS downgrade (admission control)
>>
>> thank you,
>> Hiroaki
>>
>> ---
>> ************************************
>> NTT Network Service Systems Lab.
>> Hiroaki Sato
>> TEL:0422-59-4683 (+81-422-59-4683)
>> FAX:0422-59-5636 (+81-422-59-5636)
>> ************************************
>>
>> _______________________________________________
>> ANCP mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ancp
>>
>
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 12 Mar 2008 17:03:03 +0200

Are you subscribed to DIME or RADEXT?
If not, then it might have just disappeared with the rest of the spam

Hiroaki Sato wrote:
> Hi Bernard and Hannes,
>
> Our response is listed in the mboned archive but I don't see it 
> RADEXT:it may be rejected.
> Please see 
> http://www.ietf.org/mail-archive/web/mboned/current/msg00375.html
> I'll resend it to RADEXT ML.
> Should I send it to Diameter ML, too?
>
> Thank you,
> Hiroaki
>
>> Thank you for telling me.
>> We reflected RADEXT comments recieved from Alan. It seems like 
>> http://ops.ietf.org/lists/radiusext/2007/msg00659.html.
>> And I replied to [email-masked] on 2007/11/26.
>> Actually, most of comments were reflected to -05 version.
>> I'll check it once more.
>>
>> Hiroaki
>>
>>> I agree with Hannes.
>>>
>>> So far I have not seen any response on the RADEXT WG mailing list to 
>>> the review of this document:
>>> Cc: "Hiroaki Sato" <[email-masked]>; "Romascanu, Dan 
>>> (Dan)" <[email-masked]>; <[email-masked]>; 
>>> <[email-masked]>; 
>>> <[email-masked]>; <[email-masked]>
>>> Subject: Re: [ANCP] mboned multiaa-framework reflecting the ancp 
>>> framework draft, request for review
>>>
>>>> I am also puzzled why the DIME and the RADEXT working group aren't 
>>>> get consulted more involved given that this is clearly about the 
>>>> AAA interworking.
>>>>
>>>> Ciao
>>>> Hannes
>>>>
>>>>
>>>> Hiroaki Sato wrote:
>>>>> Hi all,
>>>>>