Subject: RADEXT WG Consensus call on acceptance of RADSEC as a work item

From: <[email-masked]>
Date: Fri, 14 Mar 2008 08:09:31 -0700

This is a consensus call for acceptance of RADSEC (and the Status Update draft) as a RADEXT WG work item.   The
consensus call will last until March 28, 2008.  Please send email to the list stating whether you are in favor or opposed
to accepting RADSEC as a RADEXT WG work item.

---

From: "Glen Zorn" <[email-masked]>
Date: Sat, 15 Mar 2008 01:01:20 -0400

[email-masked] <> scribbled on Friday, March 14, 2008
11:10 AM:

> This is a consensus call for acceptance of RADSEC (and the
> Status Update draft) as a RADEXT WG work item.   The
> consensus call will last until March 28, 2008.  Please send
> email to the list stating whether you are in favor or opposed

Opposed.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Alan DeKok <[email-masked]>
Date: Sat, 15 Mar 2008 10:39:56 +0100

[email-masked] wrote:
> consensus call will last until March 28, 2008.  Please send email to the
> list stating whether you are in favor or opposed

  I am in favor.

  I also have no object to it going to another BoF/WG.

  Alan DeKok.

---

From: Klaas Wierenga <[email-masked]>
Date: Sat, 15 Mar 2008 15:55:49 +0100

> to accepting RADSEC as a RADEXT WG work item.

I support having RADSEC as a WG item.

Klaas

---

From: "Stephen Hanna" <[email-masked]>
Date: Sun, 16 Mar 2008 19:35:57 -0400

I am in favor of having RADSEC as a RADEXT WG work item. This
specification clearly meets the needs of an important group of RADIUS
users.
 
Thanks,
 
Steve

________________________________

From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Friday, March 14, 2008 11:10 AM
To: [email-masked]
Subject: RADEXT WG Consensus call on acceptance of RADSEC as a work item

This is a consensus call for acceptance of RADSEC (and the Status Update
draft) as a RADEXT WG work item.   The
consensus call will last until March 28, 2008.  Please send email to the
list stating whether you are in favor or opposed
to accepting RADSEC as a RADEXT WG work item.

---

From: "Glen Zorn" <[email-masked]>
Date: Sun, 16 Mar 2008 19:53:09 -0400

[email-masked] <> scribbled on Sunday, March 16, 2008 7:36

> specification clearly meets the needs of an important group of RADIUS

Actually, it meets the needs of _no_ group of RADIUS users, since it is
not RADIUS.  It does appear that RADSEC (not the current draft, which is
ill-specified at best) is useful to quite a few AAA users but that is an
entirely different thing.

...

---

From: "Clint Chaplin" <[email-masked]>
Date: Sun, 16 Mar 2008 18:21:17 -0700

I support this.

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA

---

From: Alan DeKok <[email-masked]>
Date: Mon, 17 Mar 2008 07:01:44 +0100

Glen Zorn wrote:
> not RADIUS. 

  You're very clear on what RADIUS is.  One of the points of feedback
was that the guidelines document needed to state the key assumptions
behind RADIUS.  It looks like you could help here.

  Alan DeKok.

---

From: Stefan Winter <[email-masked]>
Date: Mon, 17 Mar 2008 08:23:46 +0100

Hi,

> draft) as a RADEXT WG work item.   The consensus call will last until March
> 28, 2008.  Please send email to the list stating whether you are in favor
> or opposed to accepting RADSEC as a RADEXT WG work item.

Probably needless to say: I support acceptance :-)

Stefan

-- 
Stefan WINTER

Stiftung RESTENA - Réseau Téléinformatique de l'Education Nationale et de 
la Recherche
Ingenieur Forschung & Entwicklung

6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg
E-Mail: [email-masked]     Tel.:     +352 424409-1
http://www.restena.lu                Fax:      +352 422473

---

From: <[email-masked]>
Date: Mon, 17 Mar 2008 07:41:18 -0700

I support taking on RADSEC as a WG work item.

--------------------------------------------------
From: "Clint Chaplin" <[email-masked]>
Sent: Sunday, March 16, 2008 6:21 PM
To: <[email-masked]>
Cc: <[email-masked]>
Subject: Re: RADEXT WG Consensus call on acceptance of RADSEC as a work item

 I support this.

--------------------------------------------------------------------------------
From: "Klaas Wierenga" <[email-masked]>
Sent: Saturday, March 15, 2008 7:55 AM
To: <[email-masked]>
Cc: <[email-masked]>
Subject: Re: RADEXT WG Consensus call on acceptance of RADSEC as a work item

 Klaas

--------------------------------------------------------------------------------
From: Stephen Hanna
Sent: Sunday, March 16, 2008 4:35 PM
To: [email-masked] ; [email-masked]
Subject: RE: RADEXT WG Consensus call on acceptance of RADSEC as a work item

I am in favor of having RADSEC as a RADEXT WG work item. This specification 
clearly meets the needs of an important group of RADIUS users.

Thanks,

Steve

--------------------------------------------------------------------------------
From: [email-masked] [mailto:[email-masked]] On 
Behalf Of [email-masked]
Sent: Friday, March 14, 2008 11:10 AM
To: [email-masked]
Subject: RADEXT WG Consensus call on acceptance of RADSEC as a work item

---

From: Avi Lior <[email-masked]>
Date: Mon, 24 Mar 2008 20:43:09 -0400

I am okay with doing this work in RADEXT *but* we need to recharter RADEXT.  Since RADSEC introduces a new tranpsort and new security scheme which is against the current charter.

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]