Subject: RE: RADEXT WG Consensus call on acceptance of RADSEC as a work item

From: Mudit Goel <[email-masked]>
Date: Wed, 19 Mar 2008 23:05:29 -0700

I am in favor of accepting RADSEC and the status update draft as part of the RADEXT WG workitem.

This specification will help solve some of the key problems faced today by our RADIUS customers.

Regards,
Mudit Goel
Principal Development Manager
Enterprise Networking Group
Microsoft.

---

From: "Sanchez, Mauricio (ProCurve)" <[email-masked]>
Date: Thu, 20 Mar 2008 18:00:55 +0000

Came to my attention that my previous email, shown below, was not readable my several people on list.  Resending.

MS

_____________________________________________
From: Sanchez, Mauricio (ProCurve)
Sent: Thursday, March 20, 2008 9:55 AM
To: [email-masked]
Cc: 'Bernard Aboba'
Subject: RE: RADEXT WG Consensus call on acceptance of RADSEC as a work item

I am in favor of accepting RADSEC and the status update draft as RADEXT WG work items.

Cheers,
MS

--------------------------------------------
Mauricio Sanchez, CISSP
Chief Security Architect

ProCurve Networking by HP
Hewlett Packard
8000 Foothills Boulevard, ms 5541
Roseville CA, 95747-5557
916.785.1910 Tel
916.785.1815 Fax
[email-masked]

--------------------------------------------