Subject: IETF Trustees announcement

From: Bernard Aboba <[email-masked]>
Date: Fri, 13 Feb 2009 11:33:57 -0800

Ed Juskevicius has recently sent a message to the IETF Announce list, updating the IETF community on the status of the revision to the "Legal Provisions Relating to IETF Documents" policy:http://www.ietf.org/mail-archive/web/ietf-announce/current/msg05741.html
 
The approved text available now on the IETF Trust website at:
 http://trustee.ietf.org/policyandprocedures.html
As Ed notes, the newly approved policy is dated February 12, 2009, and the effective date is February 15, 2009. 
 
If you are involved in authoring, editing or revising Internet Drafts, then I would strongly encourage you familiarize yourself with the new policy so that you are aware of the latest copyright statements and other boilerplate legend text that will be required on all contributions to the IETF starting on February 15, 2009.

---

From: "David B. Nelson" <[email-masked]>
Date: Fri, 13 Feb 2009 14:45:10 -0500

Do we know the xml2rfc will be updated?

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: "Bernard Aboba" <[email-masked]>
Date: Fri, 13 Feb 2009 14:03:53 -0800

I am assuming this is in the works... does anyone know details?