Subject: Updated drafts

From: Alan DeKok <[email-masked]>
Date: Tue, 12 Oct 2010 16:07:57 +0200

I've updated a few documents today:

guidelines: addressed the last few issues as noted on the tracker.

  The are now no open issues against the document.

tcp transport: removed references to "radsec" port

  The are now no open issues against the document.

DTLS: added a short discussion on NAT

  NAT and RADIUS are fundamentally incompatible.

  Alan DeKok.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 12 Oct 2010 16:23:41 +0200

See in-line.

Thanks and Regards,

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Alan DeKok
> Sent: Tuesday, October 12, 2010 4:08 PM
> To: 'radext mailing list'
> Subject: Updated drafts
> 
> 

As discueed in the virtual interim - this document will go to a new IETF
Last Call and a new IESG review. 

>   The are now no open issues against the document.

As discussed in the virtual interim - we shall work to clear the pending
DISCUSS and approve this document. 

> to unsubscribe send a message to 
> [email-masked] with the word 'unsubscribe' in 
> a single line as the message text body.