Subject: RADEXT Virtual Interim Agenda - Take Four

From: Bernard Aboba <[email-masked]>
Date: Sun, 3 Oct 2010 11:04:36 -0700

Agenda

8 AM - 8:10 AM Preliminaries (10 minutes)

     Attendance

     Note takers

     Agenda bash

     Document Status

Documents Completing IETF Last Call (40 minutes)

8:10 AM - 8:30 AM RADIUS over TCP, Alan DeKok (20 minutes)

http://tools.ietf.org/html/draft-ietf-radext-tcp

8:30AM - 8:50 AM Design Guidelines, Alan DeKok (20 minutes)

http://tools.ietf.org/html/draft-ietf-radext-design-guidelines

RADEXT WG Work Items (40 minutes)

8:50 AM - 9:20 AM Extended RADIUS Attributes, Alan DeKok (30 minutes)

http://tools.ietf.org/html/draft-dekok-radext-radius-extensions

9:20 AM - 9:30 AM RADIUS over DTLS, Alan DeKok (10 minutes)

http://tools.ietf.org/html/draft-ietf-radext-dtls-00.txt

---

From: Bernard Aboba <[email-masked]>
Date: Sun, 3 Oct 2010 11:11:42 -0700

Here are the teleconference parameters:

Date:  October 11, 2010

Time: 8 AM - 10 AM Pacific Time

Conference phone number:  +17024733463

Passcode: 226220

Web conference: https://my.dimdim.com/all/aboba/default/

Jabber room:  radext at jabber.ietf.org (please join)

Presentations:  http://www.drizzle.com/~aboba/RADEXT/Oct-Interim/

From: Bernard Aboba [mailto:[email-masked]] 
Sent: Sunday, October 03, 2010 11:05 AM
To: [email-masked]'
Subject: RADEXT Virtual Interim Agenda - Take Four

Agenda

     Attendance

     Note takers

     Agenda bash

     Document Status