Subject: call for slides

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Wed, 10 Nov 2010 21:45:09 +0000

If you are presenting tomorrow, please send me your slides in the next 12
hours or so. 

Cheers,

MS

---

From: Stefan Winter <[email-masked]>
Date: Thu, 11 Nov 2010 19:47:43 +0100

Hi,

attached are the slides for RADIUS/TLS and Dynamic Discovery. I'll be 
ready on Skype from approx 0900 onwards (stefan.winter.78).

Greetings,

Stefan Winter

Am 10.11.10 22:45, schrieb Sanchez, Mauricio (HP Networking):
>
> If you are presenting tomorrow, please send me your slides in the next 
> 12 hours or so.
>
> Cheers,
>
> MS
>