Subject: [radext] Draft agenda for IETF#89 RADEXT meeting

From: Jouni Korhonen <[email-masked]>
Date: Wed, 19 Feb 2014 10:33:45 +0200

Folks,

Sorry for the late posting.. here we go:
http://www.ietf.org/proceedings/89/agenda/agenda-89-radext

Comments/flames asap, please.

- Jouni

RADEXT WG IETF 89 Agenda  

Chairs:
Jouni Korhonen <jouni.korhonen at broadcom.com>
Mauricio Sanchez <mauricio.sanchez at hp.com>

Jabber room: radext at jabber.ietf.org (Please join)
TUESDAY, March 4, 2014
1420-1550  Afternoon Session II (90 mins)
Richmond/Chelsea/Tower

14:20 - 14:30, Preliminaries (10 minutes)
------------------------------------------
Audio/Video & Remote Presentation Debugging
Note Well
Note Takers
Jabber scribe
Agenda bash
Document Status

 * All RADEXT I-Ds are either past WGLC or in publication process.

 o draft-ietf-radext-ieee802ext -> IESG
 o draft-ietf-radext-dtls       -> pending ACK -> proto write-up
 o draft-ietf-radext-nai        -> pending last update ->  proto write-up
 o draft-ietf-radext-dynamic-discovery -> pending ACK -> proto write-up
 o draft-perez-radext-radius-fragmentation -> short WGLC -> proto write-up

Working group draft discussion (25 minutes)
-------------------------------------------

14:30 - 14:40 RADIUS dynamic discovery, Stefan Winter (10 minutes)
http://tools.ietf.org/html/draft-ietf-radext-dynamic-discovery

14:40 - 14:55 Support of fragmentation of RADIUS packets, Diego Lopez (15 minutes)
http://tools.ietf.org/html/draft-perez-radext-radius-fragmentation

Chartered individual draft discussion (45 minutes)
--------------------------------------------------

14:55 - 15:10 Larger Packets for Remote RADIUS over TCP, Sam  Hartman (15 minutes)
http://tools.ietf.org/html/draft-hartman-radext-bigger-packets

15:10 - 15:25 RADIUS Extensions for Port Set Configuration and Reporting, Jaqueline (15 minutes)
http://datatracker.ietf.org/doc/draft-cheng-behave-cgn-cfg-radius-ext/

15:25 - 15:40 CoA Proxying, Alan (15 minutes)
Presentation

Wrap-up (10 minutes)
--------------------
15:40 - 15:50 Next Steps: WG Chairs & ADs (10 minutes) 
WG Goals/Milestones status, next steps

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 21 Feb 2014 09:43:10 +0200

Folks,

Small agenda updates. And the agenda is also full.

- Jouni