Subject: [radext] #190 (Crypto-Agility): Does the document require an "Updates" relationship to RFC2865?

From: "radext issue tracker" <[email-masked]>
Date: Thu, 20 Aug 2015 06:17:54 -0000

#190: Does the document require an "Updates" relationship to RFC2865?

 RFC2865 sets the maximum content of the Length field in a RADIUS datagram
 to
 4096; this specification lifts that restriction.

-- 
--------------------------------------+-----------------
 Reporter:  [email-masked]  |      Owner:
     Type:  defect                    |     Status:  new
 Priority:  major                     |  Milestone:
Component:  Crypto-Agility            |    Version:
 Severity:  -                         |   Keywords:
--------------------------------------+-----------------

Ticket URL: <http://tools.ietf.org/wg/radext/trac/ticket/190>
radext <http://tools.ietf.org/radext/>

---

From: "radext issue tracker" <[email-masked]>
Date: Thu, 20 Aug 2015 06:18:23 -0000

Changes (by [email-masked]):

 * owner:   => [email-masked]
 * type:  defect => enhancement
 * component:  Crypto-Agility => bigger-packets

-- 
-------------------------------------+-------------------------------------
 Reporter:                           |       Owner:  draft-ietf-radext-
  [email-masked]           |  [email-masked]
     Type:  enhancement              |      Status:  new
 Priority:  major                    |   Milestone:
Component:  bigger-packets           |     Version:
 Severity:  -                        |  Resolution:
 Keywords:                           |
-------------------------------------+-------------------------------------

Ticket URL: <http://tools.ietf.org/wg/radext/trac/ticket/190#comment:1>
radext <http://tools.ietf.org/radext/>

---

From: Sam Hartman <[email-masked]>
Date: Thu, 20 Aug 2015 10:12:15 -0400

>>>>> "radext" == radext issue tracker <[email-masked]> writes:

    radext> #190: Does the document require an "Updates" relationship to
    radext> RFC2865?  RFC2865 sets the maximum content of the Length
    radext> field in a RADIUS datagram to 4096; this specification lifts
    radext> that restriction.

I don't know.
I'd have argued the update happens when this goes standards track.
I don't care though; please tell me whether you want an update.