Subject: [radext] Agenda slot at the IETF94

From: <[email-masked]>
Date: Mon, 19 Oct 2015 18:03:25 +0000

Folks,

For this IETF meeting, DIME and RADEXT WGs will have exceptionally a joint session on Tuesday afternoon, from 13:00-15:00.
For RADEXT, we will have about one hour.

We expect some discussions/progress on the following WG documents:

*draft-ietf-radext-datatypes-01

Moreover, a specific discussion on the following points is expected:

*Update/revision of RFC 3580
*Update/revision of RFC 2866

Don't forget that a remote participation (using Meetecho) is possible if you are not in Yokohama.
For any other point outside the current charter that you would like to address, please send a specific request for an additional slot.

Regards,

Lionel and Stefan

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorization.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange shall not be liable if this message was modified, changed or falsified.
Thank you.

---

From: Sam Hartman <[email-masked]>
Date: Tue, 20 Oct 2015 07:25:20 -0400

I've addressed or pushed back on the points raised on
draft-ietf-radext-bigger-packets.
Some of the chairs raised some concerns that I pushed back on.
my assumption is that these concerns were raised as individuals not as
chairs.
My claim is that  we have not yet reached consensus to make a change.

My preference would be to send the document forward.
However I think we need to give folks who raised concerns a chance to
request discussion.
I'd prefer to see someone affirmatively request discussion before giving
an agenda slot, but handling that is of course the chairs' option.

--Sam