Subject: (radius) Ascend-Send-Secret

From: "Darran Potter" <[email-masked]>
Date: Mon, 17 May 1999 15:01:41 +0100

Obviously this is highly vendor specific, but does anyone know how this attribute is encrypted/encoded.... the same as
User-Password??

Offline replies are fine...

Thanks
Daz

-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: Ignacio Goyret <[email-masked]>
Date: Mon, 17 May 1999 10:17:47 -0700

At 03:01 PM 5/17/99 +0100, Darran Potter wrote:
>Obviously this is highly vendor specific, but does anyone know how this
>attribute is encrypted/encoded.... the same as User-Password??

Yes. An example can be found on the sample radius server in
ftp://ftp.ascend.com/pub/Software-Releases/Radius/Current/radius-980618.tar.gz

-Ignacio

-