Subject: [RAI] RAI re-org and non-WG drafts

From: Hadriel Kaplan <[email-masked]>
Date: Sat, 21 Feb 2009 14:55:02 -0500

Howdy,
I'd like to understand how any of the non-WG drafts will be handled for this coming IETF meeting, and going forward.

There are many drafts that have been discussed previously in the SIP and SIPPING WG's, and presumably there will be some new ones submitted before IETF 74's deadline.  If the plan is to change to the new organization for IETF 74, what happens to those drafts?  Do we need to re-submit them to a DISPATH list, and then get consensus on whether they go into a current WG or need a BOF?  And if so, can we do that right now so we don't lose a whole meeting cycle?

In particular, the following is the list of current (not expired) drafts in SIP, I think:
draft-elwell-sip-e2e-identity-important-02
draft-holmberg-sip-keep-03
draft-kaplan-sip-session-id-01
draft-kuthan-sip-derive-00
draft-munakata-sip-privacy-guideline-04
draft-poretsky-sip-bench-term-05
draft-roach-sip-http-subscribe-01
draft-rosenberg-sip-target-uri-delivery-00
draft-rosenberg-sip-tote-02
draft-york-sip-visual-identifier-trusted-identity-01
draft-zourzouvillys-sip-via-cookie-00

And a bunch more for SIPPING.

-hadriel

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 24 Feb 2009 00:06:25 +0100

At least as far as SIP is concerned, Dean and I have not yet discussed this. These are my views of what will occur, which should be pretty much in line with what has happened in the past.

Firstly, the WG face to face discussion does not replace the mailing list discussion, and therefore for any discussion, we would expect to see mailing list discussion first. 

Secondly we will be issuing as usual the request for agenda item slots. If you think you want to discuss a draft, then request a slot. To help us make the decision of what benefits from such a slot, please give some idea of what you expect to resolve from the face-to-face discussion. For many of the documents we have never received agenda time requests.

Thirdly, I am actively expecting a face-to-face discussion on identity issues. The conference calls we have been having have focussed on developing the material in draft-elwell-sip-e2e-identity-important as the focus for that discussion. If other identify drafts fall within the scope of this draft, then I would urge the authors to at least work on considating their requirements with this draft.

> draft-munakata-sip-privacy-guideline-04

is already in the RFC editor's queue as an individual submission.

> draft-poretsky-sip-bench-term-05

belongs with the benchmarking WG and is out of scope of SIP.

> draft-rosenberg-sip-target-uri-delivery-00

was discussed in a prior face-toface meeting, and we are still waiting for the author to provide a revised version.

> draft-rosenberg-sip-tote-02

was discussed in a previous meeting in a wider discussion area, as it was considered far to wide an issue for the SIP WG.

regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Hadriel Kaplan
> Sent: Saturday, February 21, 2009 7:55 PM
> To: Cullen Jennings; Jon Peterson
> Cc: [email-masked]
> Subject: [RAI] RAI re-org and non-WG drafts
> 
> Howdy,
> I'd like to understand how any of the non-WG drafts will be 
> handled for this coming IETF meeting, and going forward.
> 
> There are many drafts that have been discussed previously in 
> the SIP and SIPPING WG's, and presumably there will be some 
> new ones submitted before IETF 74's deadline.  If the plan is 
> to change to the new organization for IETF 74, what happens 
> to those drafts?  Do we need to re-submit them to a DISPATH 
> list, and then get consensus on whether they go into a 
> current WG or need a BOF?  And if so, can we do that right 
> now so we don't lose a whole meeting cycle?
> 
> _______________________________________________
> RAI mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rai
>

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 23 Feb 2009 17:13:14 -0600

DRAGE, Keith (Keith) wrote:
> At least as far as SIP is concerned, Dean and I have not yet
> discussed this. These are my views of what will occur, which should
> be pretty much in line with what has happened in the past.
[...]
> belongs with the benchmarking WG and is out of scope of SIP.

Correct.  There was a naming error on this draft, it should
have been named draft-poretsky-*bmwg*-sip-bench-term.  The
name will be fixed appropriately in the next revision of
the draft.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/