Subject: [RAI] New Mailing List announcement - MARTINI (was - DREGS)

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 8 Dec 2009 16:23:39 -0600

Cullen has asked me to announce a new mailing list, called MARTINI (acronym
for "Multiple AoR reachabiliTy InformatioN Indication"), to be used for
discussion of what has variously been called "implicit registration",
"domain registration", and probably some other terms as well.

To be a little more precise, the MARTINI mailing list was created to discuss
means by which an entity that is authoritative for SIP URIs can dynamically
register reachability information for multiple Addresses of Record ("AORs")
with a service provider.

The coordinates are in the place you'd expect:

General Discussion: [email-masked]
To Subscribe: [email-masked]
In Body: subscribe
Archive: http://www.ietf.org/mail-archive/web/martini/index.html

Just to catch people up... DISPATCH recommended that this proposed work go
forward in a mini-working group. The IESG approved a proposed charter to be
sent for a two-week review on last Thursday's telechat, so you should see
that announcement popping out fairly quickly.

That charter also proposes an interim meeting in January 2010, and we'll be
discussing logistics on the MARTINI mailing list in the near future, so
please subscribe Real Soon Now if you are interested in the topic.

Thanks!

Spencer

---

From: Ben Campbell <[email-masked]>
Date: Tue, 8 Dec 2009 16:27:04 -0600

DRINKS, now MARTINI? Is there a trend there?

On Dec 8, 2009, at 4:23 PM, Spencer Dawkins wrote:

> _______________________________________________
> RAI mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rai

---

From: Richard Barnes <[email-masked]>
Date: Tue, 8 Dec 2009 18:05:35 -0500

I know SIMPLE has already done some work in this area, but I think we  
may need a BoF on INTER-domain eVENT distributION.
--Richard

---

From: "Mike Hammer (hmmr)" <[email-masked]>
Date: Tue, 8 Dec 2009 18:14:46 -0600

Probably an occupational hazard.

What next?

What Hype Is SIP Keen on Evolving to Yet (WHISKEY)?  :)

Mike

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ben
> Campbell
> Sent: Tuesday, December 08, 2009 5:27 PM
> To: Spencer Dawkins
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [RAI] New Mailing List announcement - MARTINI (was -
DREGS)
> > Just to catch people up... DISPATCH recommended that this proposed
work
> go
> > forward in a mini-working group. The IESG approved a proposed
charter to
> be
> > sent for a two-week review on last Thursday's telechat, so you
should
> see
> > That charter also proposes an interim meeting in January 2010, and
we'll
> be

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 08 Dec 2009 17:33:14 -0700

/me is looking forward to the SCOTCH BoF... ;-)

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 08 Dec 2009 16:37:42 -0800

> What Hype Is SIP Keen on Evolving to Yet (WHISKEY)?  :)

also Partial Implementation of Sip Standard, a de facto WG where PSTN carriers
work hard converting MUST in SHOULD, SHOULD in MAY and MAY in "not in my lifetime".

-- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 8 Dec 2009 21:38:32 -0500

SCOTCH ...

>  Mike Hammer (hmmr)
>  Sent: Tuesday, December 08, 2009 7:15 PM
>  To: Ben Campbell; Spencer Dawkins
>  > > for "Multiple AoR reachabiliTy InformatioN Indication"), to be
>  used
>  for
>  > > To be a little more precise, the MARTINI mailing list was created
>  to
>  > discuss
>  > > discussing logistics on the MARTINI mailing list in the near
>  future,
>  so

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 9 Dec 2009 09:35:18 -0600

Just to let people know - the secretariat has issued the proposed charter, 
at http://www.ietf.org/mail-archive/web/ietf-announce/current/msg06799.html.

Thanks,

Spencer

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 10 Dec 2009 21:08:26 -0700

> Probably an occupational hazard.

What do you expect from an area called RYE