Subject: [RAI] From the "I'm shocked I'm shocked" dept.

From: "Richard Shockey" <[email-masked]>
Date: Wed, 21 Jul 2010 10:54:29 -0400

News for the DrinksTime BOF

Adobe has demonstrated a peer-to-peer video calling system for Google's
Android mobile operating system.

The technology, which mimics Apple's iPhone 4-based FaceTime, is cheekily
dubbed FlashTime and is built using an upcoming release of the
cross-platform Adobe Integrated Runtime (AIR).

http://www.engadget.com/2010/07/20/adobe-flashtime-to-bring-peer-to-peer-vid
eo-calls-to-android-vi/

Richard Shockey
Shockey Consulting
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
< <mailto:richard(at)shockey.us> mailto:richard(at)shockey.us>
skype: rshockey101
LinkedIn :  <http://www.linkedin.com/in/rshockey101>
http://www.linkedin.com/in/rshockey101
http//www.sipforum.org

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 21 Jul 2010 15:22:29 -0400

I wonder if you could use this and make an open source version

http://www.h-online.com/open/news/item/Lightspark-0-4-2-open-source-Flash-player-released-1042757.html

Marshall

On Wed, Jul 21, 2010 at 10:54 AM, Richard Shockey <[email-masked]>wrote:

> http://www.engadget.com/2010/07/20/adobe-flashtime-to-bring-peer-to-peer-video-calls-to-android-vi/
>
>
>
>
>
>
>
> Richard Shockey
> Shockey Consulting
> <mailto:richard(at)shockey.us <richard(at)shockey.us>>
> skype: rshockey101
> LinkedIn : http://www.linkedin.com/in/rshockey101
> http//www.sipforum.org
>
>
>
> _______________________________________________
> RAI mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rai
>
>