Subject: [RAI] DrinkTime questions

From: Cullen Jennings <[email-masked]>
Date: Sun, 25 Jul 2010 09:11:51 +0200

So some random things I am wondering about ...

There seems to be some RTP option headers - what are they?

How's the key negotiation for the SRTP done? Is it SRTP? What up with the SIP MESSAGE messages passing around certificates and other crypto stuff. Basically what is application/ske - I seem to recall iChatAV used that too. 

How does payload fragmentations work and what's the relation to SKESeq header

How does the initial INVITE get routed to the other phone

How is identity bound to the message

How much ICE stuff is there in the NAT traversal stuff and if you happen to be behind NATs/ FWs in a way that a media relay is needed, how does the media relay work and who runs it 

How does the phone number get bound to the routing database - what this SMS folks are talking about used for?

---

From: "Richard L. Barnes" <[email-masked]>
Date: Mon, 26 Jul 2010 09:12:18 +0200

More direct question: When are we doing this?

On Jul 25, 2010, at 9:11 AM, Cullen Jennings wrote:

> How's the key negotiation for the SRTP done? Is it SRTP? What up  
> with the SIP MESSAGE messages passing around certificates and other  
> crypto stuff. Basically what is application/ske - I seem to recall  
> iChatAV used that too.
>
> How much ICE stuff is there in the NAT traversal stuff and if you  
> happen to be behind NATs/ FWs in a way that a media relay is needed,  
> how does the media relay work and who runs it
>
> How does the phone number get bound to the routing database - what  
> this SMS folks are talking about used for?
>
>
> _______________________________________________
> RAI mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rai

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 26 Jul 2010 09:19:19 +0200

Plan is a bit vague but current plan is to go after the Thrusday plenary ends. 

20:00 - 21:15  
DrinkTime - Discussion of how FaceTime uses IETF protocols 
Goal: Get smarter while drinking 
Room: TBD 
Agenda 0) Agenda Bash, 1) Order drinks, 2) Talk Tech 

We need to pick a location. Can anyone suggest a place we could meet, talk, and get beers?

Cullen

> > this SMS folks are talking about used for?

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html