Subject: [RAI] Revising a draft after a review

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 16 Nov 2010 14:19:13 +0200

Hi,

I have noticed that on receiving a review on their draft, many authors
simply revise the draft and submit the new revision without discussing
or describing the changes to the reviewer. I suggest that authors follow
up with reviewers explaining how the new revision addresses the comments
in the review. Otherwise, the reviewer may miss the new revision and the
draft will face an unnecessary delay. Also, even if the reviewer notices
the new revision, he or she will need to reconstruct the context needed
to check whether the new revision addresses all comments and, if not,
why not. Providing the reviewer with the necessary context (e.g., how
the comments were addressed) can speed up the review process significantly.

Thanks,

Gonzalo

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 16 Nov 2010 09:24:12 -0600

Just to agree with Gonzalo here ...

> the comments were addressed) can speed up the review process 

Russ uses DISCUSSes sparingly, but he DOES do DISCUSSes when he sees review 
comments and can't find any trail showing that the comments have been 
heard/addressed (the DISCUSS text is usually of the form "has {review, 
comment} from $PERSON been addressed?").

So what Gonzalo is saying, will also help when your draft is being balloted 
by the IESG.

Thanks,

Spencer

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 16 Nov 2010 16:29:25 +0100

And I would add, if this results in a technical change that is anything other than obvious, then please involve the working group in coming to consensus on the resolution.

Keith 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Spencer Dawkins
> Sent: Tuesday, November 16, 2010 3:24 PM
> To: Gonzalo Camarillo; [email-masked]
> Subject: Re: [RAI] Revising a draft after a review
> 
> > or describing the changes to the reviewer. I suggest that authors 
> > follow up with reviewers explaining how the new revision 
> addresses the 
> > comments in the review. Otherwise, the reviewer may miss the new 
> > revision and the draft will face an unnecessary delay. 
> Also, even if 
> > the reviewer notices the new revision, he or she will need to 
> > reconstruct the context needed to check whether the new revision 
> > addresses all comments and, if not, why not. Providing the reviewer 
> > with the necessary context (e.g., how the comments were 
> addressed) can 
> > speed up the review process significantly.
> >
> > Thanks,
> >
> > Gonzalo
> 
> Russ uses DISCUSSes sparingly, but he DOES do DISCUSSes when 
> he sees review comments and can't find any trail showing that 
> the comments have been heard/addressed (the DISCUSS text is 
> usually of the form "has {review, comment} from $PERSON been 
> addressed?").
> 
> So what Gonzalo is saying, will also help when your draft is 
> being balloted by the IESG.
> 
> Thanks,
> 
> Spencer 
> 
> _______________________________________________
> RAI mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rai
>