Subject: [RAI] Monday afternoon slot for SIPCORE?

From: Hadriel Kaplan <[email-masked]>
Date: Fri, 5 Nov 2010 10:43:10 -0400

Howdy,
it appears Martini is giving up one of its slots: Monday 3-4pm.  If the room is still available, would it make sense to have SIPCORE meet during that time as well, and give the whole hour to 4244bis?

Right now 4244bis is only getting 30 minutes in SIPCORE, but ISTM that we really need to spend more time on it so we can finally get it done/out and not drag this on continually.

just a thought, anyway.

-hadriel

---

From: "Elwell, John" <[email-masked]>
Date: Fri, 5 Nov 2010 15:50:56 +0100

Sounds like a good idea.

John 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Hadriel Kaplan
> Sent: 05 November 2010 14:43
> To: [email-masked] Core) WG
> Cc: [email-masked]
> Subject: [RAI] Monday afternoon slot for SIPCORE?
> 
> Howdy,
> it appears Martini is giving up one of its slots: Monday 
> 3-4pm.  If the room is still available, would it make sense 
> to have SIPCORE meet during that time as well, and give the 
> whole hour to 4244bis?
> 
> Right now 4244bis is only getting 30 minutes in SIPCORE, but 
> ISTM that we really need to spend more time on it so we can 
> finally get it done/out and not drag this on continually.
> 
> just a thought, anyway.
> 
> -hadriel
> _______________________________________________
> RAI mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rai
>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 5 Nov 2010 14:53:50 -0500

MARTINI IS giving up its Monday afternoon slot, and (even better) the last 
thing I heard is that the scheduling tool doesn't allow the secretariat to 
CANCEL that slot without cancelling the Thursday morning slot as well - so I 
bet that means no one else can grab the room officially :D

Spencer

---

From: Paul Kyzivat <[email-masked]>
Date: Sat, 06 Nov 2010 07:16:19 -0400

are we *allowed* to schedule another session of sipcore without proper 
notice? Will the people that want to participate in the discussion 
available then?

I'm around with nothing better to do during that slot.

	Paul

---

From: Hadriel Kaplan <[email-masked]>
Date: Sat, 6 Nov 2010 21:24:39 -0400

Probably.
Obviously Mary has to be ready/available to meet Monday... but beyond that can't we just make it a Pre-meeting or something for Hist-Info, and let those who can make it do so?  I.e., keep the official SIPCORE meeting and rfc4244bis presentation at its current time (Thursday evening), but have a preliminary "4244bis focus group" meet on Monday 3-4pm in Pearl.

Again, it's just a thought - seems silly to waste the time slot and wait until Thursday evening with only 30 minutes to discuss a WG doc with so many emails and issues in the tracker.

-hadriel

---

From: Shida Schubert <[email-masked]>
Date: Sun, 7 Nov 2010 09:58:46 +0800

I agree this will be very useful although with only handful of 
people providing comments so far, we can probably arrange 
to do it elsewhere (at a bar etc.) if we can't use Pearl. 

 As for the issues, I believe most of the issues are now addressed 
in the new draft. We definitely have to work on the issues John 
has raised since the new version was submitted, especially 
surrounding the privacy. 

 Regards
  Shida

---

From: Mary Barnes <[email-masked]>
Date: Sat, 6 Nov 2010 21:53:08 -0500

I agree that getting together would be very useful.  If the ADs can
approve a request for a room, we should be able to use Pearl (although
they may have already allocated to someone else).

I still owe John a response to his last set of comments. But, as Shida
noted, the privacy is the primary open issues (we certainly a fair
number of changes to make overall, but I think the other issues are
primarily resolved).

Thanks,
Mary.

---

From: Robert Sparks <[email-masked]>
Date: Sun, 7 Nov 2010 11:17:49 +0800

I think the best approach will be to meet informally among as many folks as you can get together.
We should have no problem approving a room - I'll start that process.

RjS