Subject: [RAI] draft-jesske-dispatch-update3326-reason-responses

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 14 Jul 2011 16:03:18 +0300

Hi,

as you know, the following draft was "dispatched" by the DISPATCH WG. I
will be AD sponsoring it. I have worked with the authors on fixing a few
issues. At this point, I would like to get any further comments you may
have before starting an IETF LC on it.

http://www.ietf.org/id/draft-jesske-dispatch-update3326-reason-responses-03.txt

Thanks,

Gonzalo

---

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 14 Jul 2011 09:42:04 -0400

Hi,
I was at an i3Forum meeting a couple months ago where this exact topic came up but the presenter (whom I cannot remember the name of), stated 3GPP would be asking IETF for new SIP response code numbers and NOT putting it in the Reason header... which is the exact opposite of the Jesske draft below and what I thought we had agreed on in Prague.  

So... I'd just like some confirmation from whomever liaisons to 3GPP for the IETF that 3GPP will in fact be using the Jesske draft below, for SIP/SIP-I interworking.  It would be sad if we ended up with BOTH ways of doing it.  :(

-hadriel

On Jul 14, 2011, at 9:03 AM, Gonzalo Camarillo wrote:

> _______________________________________________
> RAI mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rai

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 14 Jul 2011 16:46:12 +0300

Hi Hadriel,

thanks for the feedback. I have asked 3GPP to clarify their intentions
regarding this draft.

Cheers,

Gonzalo

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 14 Jul 2011 16:08:45 +0200

The official position is there for all to find in terms of the approved contents of the specifications

The latest version of all releases from release 8 onwards of 

ftp://ftp.3gpp.org/Specs/html-info/24615.htm
ftp://ftp.3gpp.org/Specs/html-info/24229.htm
ftp://ftp.3gpp.org/Specs/html-info/29163.htm
ftp://ftp.3gpp.org/Specs/html-info/29165.htm

all contain references to the draft itself.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Gonzalo Camarillo
> Sent: 14 July 2011 14:46
> To: Hadriel Kaplan
> Cc: [email-masked]
> Subject: Re: [RAI] draft-jesske-dispatch-update3326-reason-responses
> 
> Hi Hadriel,
> 
> > I was at an i3Forum meeting a couple months ago where this exact topic
> came up but the presenter (whom I cannot remember the name of), stated
> 3GPP would be asking IETF for new SIP response code numbers and NOT
> putting it in the Reason header... which is the exact opposite of the
> Jesske draft below and what I thought we had agreed on in Prague.
> >
> > So... I'd just like some confirmation from whomever liaisons to 3GPP for
> the IETF that 3GPP will in fact be using the Jesske draft below, for
> SIP/SIP-I interworking.  It would be sad if we ended up with BOTH ways of
> doing it.  :(
> >
> > -hadriel
> >
> >

---

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 14 Jul 2011 10:39:59 -0400

Excellent - thanks!

-hadriel

---

From: "Elwell, John" <[email-masked]>
Date: Fri, 15 Jul 2011 11:07:08 +0200

OK with me, but why is there a normative reference to 3325?

John 

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Gonzalo Camarillo
> Sent: 14 July 2011 14:03
> To: [email-masked]
> Subject: [RAI] draft-jesske-dispatch-update3326-reason-responses
> 
> Hi,
>

---

From: <[email-masked]>
Date: Fri, 15 Jul 2011 12:56:55 +0200

Hi John,
Thank you for the hint, that is a left over from an older version and is not longer used. I will delete it in the next version.

Best Regards

Roland

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] Im
> Auftrag von Elwell, John
> Gesendet: Freitag, 15. Juli 2011 11:07
> An: Gonzalo Camarillo; [email-masked]
> Betreff: Re: [RAI] draft-jesske-dispatch-update3326-reason-responses
>