Subject: Re: [RAI] Registration for SIPit 29 is open

From: Robert Sparks <[email-masked]>
Date: Wed, 7 Sep 2011 09:25:46 -0500

Registration closes Oct 3. Please register soon if you plan to attend.
Also, please book your room at the event early (see <http://www.etsi.org/plugtests/SIPIT29/travel.htm>).

Thanks,

RjS
On Jul 19, 2011, at 1:17 PM, Robert Sparks wrote:

> SIPit 29 will be hosted by ETSI in Monte Carlo, Monaco 24-28 October, 2011.
> Registration is open - for more information, see the host's website at 
> <http://www.etsi.org/plugtests/SIPIT29/home.htm>
> 
> See you there!
> 
> RjS
> _______________________________________________
> RAI mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rai

---

From: Robert Sparks <[email-masked]>
Date: Tue, 20 Sep 2011 10:55:43 -0500

Registration closes soon - if you are planning to attend, please make sure you've registered.

RjS