Subject: [RAI] Fwd: SDP directorate created

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 7 Feb 2012 22:32:47 +0200

FYI.

Gonzalo

-------- Original Message --------
Subject: SDP directorate created
Date: Tue, 07 Feb 2012 22:32:25 +0200
From: Gonzalo Camarillo <[email-masked]>
To: mmusic <[email-masked]>

Folks,

per our discussions regarding SDP extension coordination, we have
created an SDP directorate, which includes SDP experts that will review
proposals for SDP extensions when needed.

http://www.ietf.org/iesg/directorate/sdp.html

Cheers,

Gonzalo

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Wed, 08 Feb 2012 17:04:03 -0600

On 02/07/2012 02:32 PM, Gonzalo Camarillo wrote:
> From: Gonzalo Camarillo<[email-masked]>
> To: mmusic<[email-masked]>
>
> Folks,
>

Excellent news!

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
Jabber: [email-masked] | SIP: [email-masked] | Skype: kpfleming
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
Check us out at www.digium.com & www.asterisk.org

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 16 Feb 2012 10:01:17 +0200

Hi,

FYI: related to this, we are going to inform relevant standards
organizations about the creation of this SDP directorate so that they
can get their SDP extensions reviewed early in their development.

Cheers,

Gonzalo

On 07/02/2012 10:32 PM, Gonzalo Camarillo wrote:
> _______________________________________________
> RAI mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rai
>