Subject: [RAI] Fwd: Call for nominations: FCC CSRIC IV

From: Mary Barnes <[email-masked]>
Date: Tue, 19 Mar 2013 13:57:40 -0500

This might be of interest to some folks.

Mary.

---------- Forwarded message ----------
From: Henning Schulzrinne <[email-masked]>
Date: Tue, Mar 19, 2013 at 1:50 PM
Subject: Call for nominations: FCC CSRIC IV
To: "[email-masked]" <[email-masked]>,
"[email-masked]" <[email-masked]>

Please see http://www.fcc.gov/document/fcc-extends-nominations-deadline-csric-april-12-2013

The duties of the Council will be to make recommendations to the FCC
regarding actions it can
take to promote communications security, reliability, and resiliency.
The duties of the Council
may include:
a. Developing and recommending to the FCC best practices and actions
it can take that
promote reliable communications services, including 911, Enhanced 911, and Next
Generation 911 service.
b. Developing and recommending to the FCC best practices and actions
it can take to
improve the security of networks and mobile devices.
c. Identifying and recommending to the FCC a set of best practices to make
communications networks, including broadband networks and Voice over Internet
Protocol (VoIP) systems, more secure and resilient.
d. Developing recommendations for actions the FCC should take to
enhance the ability
of the public to receive timely and accurate emergency alerts and
warnings, including
ways to leverage advanced communications technologies and the
Internet, including
broadband technologies and social media platforms.
e. Make recommendations with respect to such additional topics as the FCC may
specify.

---

From: Richard Barnes <[email-masked]>
Date: Wed, 20 Mar 2013 10:27:16 -0400

Thanks for forwarding this, Mary.

In case people are wondering, this is a very worthwhile activity to be
involved in, especially for folks in the US.  A lot of what CSRIC does is
collect information on the state of the art in communications.  As usual
with the FCC, they have good contact with the carriers, but they really
need input from the Internet community.

--Richard

On Tue, Mar 19, 2013 at 2:57 PM, Mary Barnes <[email-masked]>wrote:

> Please see
> http://www.fcc.gov/document/fcc-extends-nominations-deadline-csric-april-12-2013
>
>
>
> _______________________________________________
> RAI mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rai
>

---

From: "Richard Shockey" <[email-masked]>
Date: Wed, 20 Mar 2013 11:16:29 -0400

Indeed .. 
 
Yours truly has served on CSRIC III for the past two years. It recently
concluded its chartered work.  (Imagine that concluding ones chartered work
in 2 years) 
 
http://www.fcc.gov/encyclopedia/communications-security-reliability-and-inte
roperability-council-iii
 
Mary and Richard are right this is important work and the FCC .and  many
national regulatory agencies need all the technical clue we can give them. 
 
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Richard Barnes
Sent: Wednesday, March 20, 2013 10:27 AM
To: Mary Barnes
Cc: DISPATCH; [email-masked]
Subject: Re: [dispatch] [RAI] Fwd: Call for nominations: FCC CSRIC IV

In case people are wondering, this is a very worthwhile activity to be
involved in, especially for folks in the US.  A lot of what CSRIC does is
collect information on the state of the art in communications.  As usual
with the FCC, they have good contact with the carriers, but they really need
input from the Internet community.  
 
--Richard
 
On Tue, Mar 19, 2013 at 2:57 PM, Mary Barnes <
<mailto:[email-masked]> [email-masked]> wrote:
This might be of interest to some folks.

Mary.

---------- Forwarded message ----------
From: Henning Schulzrinne < <mailto:[email-masked]>
[email-masked]>
Date: Tue, Mar 19, 2013 at 1:50 PM
Subject: Call for nominations: FCC CSRIC IV
To: " <mailto:[email-masked]> [email-masked]" <
<mailto:[email-masked]> [email-masked]>,
" <mailto:[email-masked]> [email-masked]" < <mailto:[email-masked]>
[email-masked]>

Please see
<http://www.fcc.gov/document/fcc-extends-nominations-deadline-csric-april-12
-2013>
http://www.fcc.gov/document/fcc-extends-nominations-deadline-csric-april-12-
2013

The duties of the Council will be to make recommendations to the FCC
regarding actions it can
take to promote communications security, reliability, and resiliency.
The duties of the Council
may include:
a. Developing and recommending to the FCC best practices and actions
it can take that
promote reliable communications services, including 911, Enhanced 911, and
Next
Generation 911 service.
b. Developing and recommending to the FCC best practices and actions
it can take to
improve the security of networks and mobile devices.
c. Identifying and recommending to the FCC a set of best practices to make
communications networks, including broadband networks and Voice over
Internet
Protocol (VoIP) systems, more secure and resilient.
d. Developing recommendations for actions the FCC should take to
enhance the ability
of the public to receive timely and accurate emergency alerts and
warnings, including
ways to leverage advanced communications technologies and the
Internet, including
broadband technologies and social media platforms.
e. Make recommendations with respect to such additional topics as the FCC
may
specify.
_______________________________________________
RAI mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/rai>
https://www.ietf.org/mailman/listinfo/rai