Subject: [RAI] AD shepherding of WGs

From: Alissa Cooper <[email-masked]>
Date: Mon, 9 Feb 2015 11:12:04 -0800

Hi all,

Ben and I have had some discussion about who will be shepherding which WGs after he is seated at IETF 92 and we’ve settled on the preliminary division below. We may still continue to tweak this at various times but wanted to give you a heads up in advance since I will not be at IETF 92.

Ben:
AVTCORE
AVTEXT
CODEC
MMUSIC
PAYLOAD
SIPCORE
XMPP
STOX
DRINKS
INSIPID
STRAW

Alissa:
CLUE
ECRIT
RTCWEB
SIPREC
STIR
WEBPUSH
XRBLOCK
P2PSIP
BFCPBIS
LMAP

Please let us know if you have questions.
—Alissa and Ben

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 9 Feb 2015 11:49:34 -0800

Robert pointed out to me that we left DISPATCH off the list below. Updated list is below. Note that these changes will not take effect until Ben gets seated in Dallas.

Ben:
DISPATCH
AVTCORE
AVTEXT
CODEC
MMUSIC
PAYLOAD
SIPCORE
XMPP
STOX
DRINKS
INSIPID
STRAW

Alissa:
CLUE
ECRIT
RTCWEB
SIPREC
STIR
WEBPUSH
XRBLOCK
P2PSIP
BFCPBIS
LMAP (handed off from Benoit [1])

[1] http://www.ietf.org/mail-archive/web/ietf-announce/current/msg13597.html