Subject: [Rats] IETF 102 Remote Attestation Procedures (RATS) Bar BoF Invitation *Update*

From: Henk Birkholz <[email-masked]>
Date: Sun, 15 Jul 2018 15:31:29 -0400

Hi *,

we now have a ROOM and a TIME for Rodents to converge at IETF 102 :)

It is *7:15pm EDT (CT)*,
still *Thursday, July 19th*,
and in room *Square Dorchester*,
which is here:

> https://datatracker.ietf.org/meeting/102/floor-plan#2nd-floor-convention-floor-2

Although it is a Bar BoF (great), it is now on-site (not so great), but 
we will have a projector with HDMI (curious little detail, but interop 
guys will know...), to enable remote call-in (thx Ned for supporting that).

Keep in mind, there is the [email-masked] list (as you can see in the 
email header) and a place to work at github (https://github.com/ietf-rats).

Viele Grüße &
Be goode,

Diego & Henk

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 17 Jul 2018 17:17:36 +0000

The reason it is not listed is that it is actually a Bar BOF. Bar BOF is informal and there is no approval needed for them.

-----Original Message-----
From: Wiseman, Monty (GE Global Research, US) [mailto:[email-masked]]
Sent: 17 July 2018 12:03
To: Henk Birkholz; DIEGO LOPEZ GARCIA; Xialiang (Frank); Hannes Tschofenig; Jessica Fitzgerald-McKay; Dave Waltermire; Banghart, Stephen A. (Fed); Shwetha Bhandari (shwethab); Bill Sulzen (bsulzen); Eric Voit (evoit); Giridhar Mandyam; Laurence Lundblade; ANTONIO AGUSTIN PASTOR PERALES; Mr. Ned Smith; Mathews, Mary L
Cc: Laffey, Tom (HPE Networking ATG); Pearson, Mark A (Networking CTO Team); Guy Fedorkow; Nancy Cam-Winget (ncamwing); Michael Eckel; Robert Moskowitz; [email-masked]
Subject: RE: IETF 102 Remote Attestation Procedures (RATS) Bar BoF Invitation *Update*

I don't see this listed as a formal BOF. Is it? https://tools.ietf.org/bof/trac/

Monty Wiseman
Security Architecture
GE Global Research

>>> -----Original Message-----
>>> From: Henk Birkholz <[email-masked]>
>>> Sent: July 15, 2018 3:31 PM
>>> To: DIEGO LOPEZ GARCIA <[email-masked]>; Xialiang
>>> (Frank) <[email-masked]>; Hannes Tschofenig
>>> <[email-masked]>; Jessica Fitzgerald-McKay
>>> <[email-masked]>; Dave Waltermire
>>> <[email-masked]>; Banghart, Stephen A. (Fed)
>>> <[email-masked]>; Shwetha Bhandari (shwethab)
>>> <[email-masked]>; Bill Sulzen (bsulzen) <[email-masked]>; Eric
>>> Voit (evoit) <[email-masked]>; Giridhar Mandyam
>>> <[email-masked]>; Laurence Lundblade
>>> <[email-masked]>; ANTONIO AGUSTIN PASTOR PERALES
>>> <[email-masked]>; Mr. Ned Smith
>>> <[email-masked]>; Mathews, Mary L <[email-masked]>
>>> Cc: Laffey, Tom (HPE Networking ATG) <[email-masked]>; Pearson,
>>> Mark A (Networking CTO Team) <[email-masked]>; Guy
>>> Fedorkow <[email-masked]>; Wiseman, Monty (GE Global
>>> Research, US) <[email-masked]>; Nancy Cam-Winget
>>> (ncamwing) <[email-masked]>; Michael Eckel
>>> <[email-masked]>; Robert Moskowitz <rgm@htt-
>>> consult.com>; [email-masked]
>>> Subject: EXT: IETF 102 Remote Attestation Procedures (RATS) Bar BoF
>>> Invitation *Update*
>>>
>>> Hi *,
>>>
>>> Although it is a Bar BoF (great), it is now on-site (not so great), but we will
>>> have a projector with HDMI (curious little detail, but interop guys will
>>> know...), to enable remote call-in (thx Ned for supporting that).
>>>
>>>
>>> Keep in mind, there is the [email-masked] list (as you can see in the email
>>> header) and a place to work at github (https://github.com/ietf-rats).
>>>
>>> Viele Grüße &
>>> Be goode,
>>>
>>> Diego & Henk
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.