Subject: [Rats] missed meeting

From: Laurence Lundblade <[email-masked]>
Date: Wed, 16 Jan 2019 15:27:54 -0800

Sorry I missed the meeting.

MacOS Mail told me the calendar event was at 3:30PM (now).

LL

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 16 Jan 2019 18:55:10 -0600

> MacOS Mail told me the calendar event was at 3:30PM (now).

Sorry to hear that.  We seemed to get good agreement among the folks on the
call about which things to remove from the draft charter text in order to
get an initial starting point for a manageable chunk of work.

The chairs should be sending out the latest propoesd charter text for
discussion soon; if we can get good agreement and activity on the list as
well, we may be able to meet in Prague as a WG.

-Ben