Subject: Re: [Rats] Call for charter consensus

From: "Smith, Ned" <[email-masked]>
Date: Fri, 18 Jan 2019 18:19:57 +0000

On 1/17/19, 7:38 PM, "RATS on behalf of Nancy Cam-Winget (ncamwing)" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hello RATS participants:

At the virtual meeting on 1/16/2019, there was consensus [1] that we should pursue chartering a Working Group with the text reflected in [2].

We need to continue this discussion on the email list as well as gauge continued interest in participating in this work.  Please do so by responding to the following questions:
1.      Do you support this charter text (full text also provided at the end of email or at [1])?  Or do you have objections or blocking concerns?
[nms] Yes.
2.      Are you willing to author or participate in the development of the drafts of this WG?
[nms] Yes.
3.      Are you willing to help review the drafts of this WG?
[nms] Yes.
4.      Are you interested in implementing drafts of this WG?
[nms] Yes.

Please provide comments including proposed text changes ASAP to provide ample time for discussion.  This call for consensus ends on February 1, 2019.

Thanks, Roman and Nancy

[1] Minutes sent: https://mailarchive.ietf.org/arch/msg/rats/xEwczqnoNgyBYlRTKg35Yo4ccWY
[2] Updated charter sent: https://mailarchive.ietf.org/arch/msg/rats/MQLZIkIK23ZlSBMB5wJjo71bOr0

---

From: Ira McDonald <[email-masked]>
Date: Fri, 18 Jan 2019 16:45:13 -0500

>
>
>
> On 1/17/19, 7:38 PM, "RATS on behalf of Nancy Cam-Winget (ncamwing)" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>
>
> Hello RATS participants:
>
>
>
> At the virtual meeting on 1/16/2019, there was consensus [1] that we
> should pursue chartering a Working Group with the text reflected in [2].
>
>
>
> We need to continue this discussion on the email list as well as gauge
> continued interest in participating in this work.  Please do so by
> responding to the following questions:
>
> 1.      Do you support this charter text (full text also provided at the
> end of email or at [1])?  Or do you have objections or blocking concerns?
>
> [ira] Yes.
>
> [ira] Maybe (time constraints).
>
> [ira] Yes.
> [ira] No (resource constraints).
>
>
>
> Please provide comments including proposed text changes ASAP to provide
> ample time for discussion.  This call for consensus ends on February 1,
> 2019.
>
>
>
> Thanks, Roman and Nancy
>
>
>
> [1] Minutes sent:
> https://mailarchive.ietf.org/arch/msg/rats/xEwczqnoNgyBYlRTKg35Yo4ccWY
>
> [2] Updated charter sent:
> https://mailarchive.ietf.org/arch/msg/rats/MQLZIkIK23ZlSBMB5wJjo71bOr0
>
>
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>