Subject: [Rats] Jabber scribe

From: "Smith, Ned" <[email-masked]>
Date: Sun, 24 Mar 2019 22:22:06 +0000

The chairs would like to thank Stephen Banghart for volunteering to be our Jabber scribe for the RATS WG session.

We still need 2 volunteer note takers. ☺

Thanks,
RATS chairs

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Mon, 25 Mar 2019 06:32:03 +0000

I can take notes.

Eric

From: RATS <[email-masked]> On Behalf Of Smith, Ned
Sent: Sunday, March 24, 2019 6:22 PM
To: [email-masked]
Subject: [Rats] Jabber scribe

Thanks,
RATS chairs