Subject: [Rats] Please file issues with the EAT draft in GitHub

From: Laurence Lundblade <[email-masked]>
Date: Mon, 15 Jul 2019 20:27:06 -0700

I’d like to drive most of the EAT agenda / discussion at the Montreal meeting through issues filed in GitHub. Can you please file your issues there? Also, if there’s claims you’d like to see added, please file there too.

Still happy for mailing list discussion, but I don’t guarantee I’ll catch everything mentioned here, while I will try to be thorough about the GitHub issues.

Thanks!

LL

---

From: Thomas Fossati <[email-masked]>
Date: Tue, 16 Jul 2019 08:13:27 +0000

Hi Laurence,

On 16/07/2019, 04:27, "RATS on behalf of Laurence Lundblade" <[email-masked] on behalf of [email-masked]> wrote:
>
> I’d like to drive most of the EAT agenda / discussion at the Montreal
> meeting through issues filed in GitHub. Can you please file your
> issues there? Also, if there’s claims you’d like to see added, please
> file there too.
>
> Still happy for mailing list discussion, but I don’t guarantee I’ll
> catch everything mentioned here, while I will try to be thorough about
> the GitHub issues.

If we want to go this way -which is fine by me- maybe we should have a
parallel discussion on procedures (e.g., consensus, issue labelling,
etc.)

See [1] for a few dimensions to take into consideration, and also maybe
worth taking a look at how the QUIC [2] and HTTP [3] working groups,
which are heavily Github based, organise themselves.

cheers, t

[1] https://tools.ietf.org/html/draft-thomson-github-bcp-00#section-4
[2] https://github.com/quicwg/base-drafts/issues
[3] https://github.com/httpwg/http-core/issues

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.