Subject: Re: [Rats] Live: https://github.com/ietf-rats-wg

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 1 Jul 2019 22:37:18 +0000

Hi Giri,
What is your GitHub ID so I can add you as a member/collaborator?
When you (or Laurence) transfer ownership, the repo should be named ietf-rats-eat.

From what I see in your current repo, it is a markdown file so it should be fine.....it is a question of tools you're using (which I'm presuming is kramdown) to churn it to an IETF flavored *.xml or *.txt file.....

Best, Nancy

On 6/29/19, 10:37, "RATS on behalf of Michael Richardson" <[email-masked] on behalf of [email-masked]> wrote:

    Giridhar Mandyam <[email-masked]> wrote:
        > Thanks Nancy.
    
        > Note that EAT already has a GH repo -
        > https://github.com/eat-ietf-wg/eat.  Can we re-use it?
    
    yes, just got to the bottom of the Settings and Transfer ownership.
    
        > Also note that the current version of EAT is in Kramdown.  I have been
        > unable to find any way to do an automated preview of PR’s for Kramdown.
    
    What do you mean?
    The pull request is going to be in the source format, it won't get formatted
    for you.
    
    --
    Michael Richardson <[email-masked]>, Sandelman Software Works
     -= IPv6 IoT consulting =-

---

From: Giridhar Mandyam <[email-masked]>
Date: Tue, 2 Jul 2019 02:28:14 +0000

Hi Nancy,
My GH ID is gmandyam.

> it is a question of tools you're using (which I'm presuming is kramdown) to churn it to an IETF flavored *.xml or *.txt file.....

It would be nice if contributors could create PR's in kramdown and preview the PR's in .txt.  But I will check out Martin's tooling to see if it could be of any assistance.

-Giri

-----Original Message-----
From: Nancy Cam-Winget (ncamwing) <[email-masked]> 
Sent: Tuesday, July 2, 2019 6:37 AM
To: Michael Richardson <[email-masked]>; Giridhar Mandyam <[email-masked]>
Cc: [email-masked]
Subject: Re: [Rats] Live: https://github.com/ietf-rats-wg

-------------------------------------------------------------------------
CAUTION: This email originated from outside of the organization.
-------------------------------------------------------------------------

Hi Giri,

Best, Nancy

    

    
    What do you mean?

---

From: Dave Thaler <[email-masked]>
Date: Tue, 2 Jul 2019 18:18:35 +0000

Could always check in the built txt as well, so the txt diffs will show up in PRs.

-----Original Message-----
From: RATS <[email-masked]> On Behalf Of Giridhar Mandyam
Sent: Monday, July 1, 2019 7:28 PM
To: [email-masked]
Subject: Re: [Rats] Live: https://github.com/ietf-rats-wg

Hi Nancy,
My GH ID is gmandyam.

-Giri

-----Original Message-----
From: Nancy Cam-Winget (ncamwing) <[email-masked]> 
Sent: Tuesday, July 2, 2019 6:37 AM
To: Michael Richardson <[email-masked]>; Giridhar Mandyam <[email-masked]>
Cc: [email-masked]
Subject: Re: [Rats] Live: https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fietf-rats-wg&amp;data=02%7C01%7Cdthaler%40microsoft.com%7C72a47a2ef5ad4dee375908d6fe950805%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636976313379296815&amp;sdata=pacUgtTMm%2FDmSfOU%2Br%2F6Hgk2nO3Ptk2916rGzMXngmc%3D&amp;reserved=0

Hi Giri,

Best, Nancy

    
        > https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Feat-ietf-wg%2Feat&amp;data=02%7C01%7Cdthaler%40microsoft.com%7C72a47a2ef5ad4dee375908d6fe950805%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636976313379296815&amp;sdata=1P9GOGDwG%2FDmhkeMyFaKs5ZW83tUjn4SrzeR%2By2WUh0%3D&amp;reserved=0.  Can we re-use it?

    
    What do you mean?

    

_______________________________________________
RATS mailing list
[email-masked]
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frats&amp;data=02%7C01%7Cdthaler%40microsoft.com%7C72a47a2ef5ad4dee375908d6fe950805%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636976313379296815&amp;sdata=VZr8ucLvZeD53leDEXjB%2F9rCiI4oqsOt8W94harKPxU%3D&amp;reserved=0