Subject: [Rats] A quick question about different message flow models of RATS architecture:

From: "Xialiang (Frank, Network Standard & Patent Dept)" <[email-masked]>
Date: Sat, 16 Nov 2019 10:34:45 +0000

Hi,
>From my understanding, background check model is suitable for device onboarding stage for network access control, and passport model is suitable for device running time permission of specific service request.
If the above understanding makes sense to certain level, is it possible a network will use both of them, but for different life circle stage of device?

B.R.
Frank

---

From: Dave Thaler <[email-masked]>
Date: Sat, 16 Nov 2019 10:46:43 +0000

Both models are potentially suitable for initial onboarding in different situations/topologies, and both models are potentially suitable for runtime permission.

But yes it is possible that different models are used by the same network for different life stages of devices, or for different devices for the same stage.
Whether that's desirable or not is a different question (to which I don't know the answer), but yes it is possible.

From: RATS <[email-masked]> On Behalf Of Xialiang (Frank, Network Standard & Patent Dept)
Sent: Saturday, November 16, 2019 6:35 PM
To: [email-masked]
Subject: [Rats] A quick question about different message flow models of RATS architecture:

Hi,

B.R.
Frank