Subject: [Rats] Moving forward with Architecture work

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 6 Nov 2019 22:26:20 +0000

RATS Participants,
We continue to have good discussion on architecture draft content but now have two drafts that will be hard to get consensus on either one.  With each draft providing good benefits, we propose to create a new architecture editorial team to come up with a converged draft that addresses the readability concerns, use cases and terminology discussed thus far. Michael Richardson,  Henk, Dave Thaler and Ned have agreed to be this team and will work on putting out a converged draft soon.

Discussions are still encouraged to ensure all use case scenarios and workflows are considered; but wanted to ensure we had a targeted team to come up with a single proposed architecture document.

Warm regards,  Nancy and Kathleen

---

From: Giridhar Mandyam <[email-masked]>
Date: Wed, 6 Nov 2019 22:43:58 +0000

Hi,

I think this is a good way forward.

Regarding terminology – I believe the attestation terminology that is eventually specified should be part of the IETF security lexicon.  Can we have a goal of eventually updating https://tools.ietf.org/html/rfc4949?

-Giri Mandyam

From: RATS <[email-masked]> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Wednesday, November 6, 2019 2:26 PM
To: [email-masked]
Subject: [Rats] Moving forward with Architecture work

RATS Participants,

---

From: Guy Fedorkow <[email-masked]>
Date: Thu, 7 Nov 2019 15:26:41 +0000

Nancy,
  I think that's a great way to move forward on this
  Thanks
/guy

Juniper Business Use Only
From: RATS <[email-masked]> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Wednesday, November 6, 2019 5:26 PM
To: [email-masked]
Subject: [Rats] Moving forward with Architecture work

RATS Participants,

---

From: Laurence Lundblade <[email-masked]>
Date: Thu, 7 Nov 2019 09:42:25 -0800

Sounds great!

LL

> On Nov 6, 2019, at 2:26 PM, Nancy Cam-Winget (ncamwing) <[email-masked]> wrote:
> 
> RATS Participants,
> _______________________________________________
> RATS mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/rats <https://www.ietf.org/mailman/listinfo/rats>

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Thu, 7 Nov 2019 21:31:51 +0000

Thanks Nancy, Kathleen, & architecture editorial team.  I am looking forward
to the converged result.

Eric

On Nov 6, 2019, at 2:26 PM, Nancy Cam-Winget (ncamwing) <[email-masked]
<mailto:[email-masked]> > wrote:

RATS Participants,

We continue to have good discussion on architecture draft content but now
have two drafts that will be hard to get consensus on either one.  With each
draft providing good benefits, we propose to create a new architecture
editorial team to come up with a converged draft that addresses the
readability concerns, use cases and terminology discussed thus far. Michael
Richardson,  Henk, Dave Thaler and Ned have agreed to be this team and will
work on putting out a converged draft soon.

Discussions are still encouraged to ensure all use case scenarios and
workflows are considered; but wanted to ensure we had a targeted team to
come up with a single proposed architecture document.

_______________________________________________
RATS mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/rats>
https://www.ietf.org/mailman/listinfo/rats

---

From: "Xialiang (Frank, Network Standard & Patent Dept)" <[email-masked]>
Date: Fri, 8 Nov 2019 02:16:35 +0000

Yes, I agrees with this way fully.

And I am willing to contribute to the architecture related work if possible, like: we have open discussion, conf call or other means.

发件人: RATS [mailto:[email-masked]] 代表 Guy Fedorkow
发送时间: 2019年11月7日 23:27
收件人: Nancy Cam-Winget (ncamwing) <[email-masked]>
抄送: [email-masked]
主题: Re: [Rats] Moving forward with Architecture work

Nancy,
  I think that’s a great way to move forward on this
  Thanks
/guy

Juniper Business Use Only
From: RATS <[email-masked]<mailto:[email-masked]>> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Wednesday, November 6, 2019 5:26 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Rats] Moving forward with Architecture work

RATS Participants,