Subject: [Rats] RATS architecture design team side meeting

From: Michael Richardson <[email-masked]>
Date: Sun, 17 Nov 2019 11:49:23 +0800

<#secure method=pgpmime mode=sign>

The WG chairs have formed a Design Team for a unified architecture document.
The Design Team includes: Dave Thaler, Ned Smith, Henk Birkholz and myself.
We have had some discussions during the Hackathon.
The design team will operate in an open fashion  (all WG participants are
welcome to attend our calls), and we will have two side meetings at IETF106.

We have reserved the Sophia room at 8:30am on Tuesday.
(It's a room way bigger for our needs, so we will pick a corner and sit in a
circle)
   Location:
    ​https://datatracker.ietf.org/meeting/106/floor-plan?room=sophia#raffles-city-convention-center
(The TEEP meeting occurs in that room starting at 10am)

There is a webex setup at:

   Meeting number (access code): 202 461 239
   Meeting password: MKhT9paH (65489724 from phones)
   Tuesday, November 19, 2019
   8:30 am  |  (UTC+08:00) Kuala Lumpur, Singapore  |  1 hr 30 mins
   https://cisco.webex.com/cisco/j.php?MTID=m21529340671ba5cb619b176dbbb65dd4
   {we believe that this will be 4:30pm in Pacific, but please check}

We have reserved a second meeting at 8:30am on Wednesday, in the Olivia room,
same webex, but hope not to need it.

Our goal in this meeting is to arrive at a proposed Tables of Contents for
the Architecture document, which we will bring to the group meeting on Friday
for discussion.

The design team will be establishing a weekly conference-call meeting time,
likely using whereby.com and hackmd.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Dave Thaler <[email-masked]>
Date: Thu, 21 Nov 2019 00:23:53 +0000

Some of us are meeting in a corner of Collyer 8:30am this morning to finish a topic or two we didn't get to on Tuesday,
and work on the slides for the arch draft presentation.

Anyone else is welcome, though I expect the real technical discussion needs to be in the WG meeting.

Dave

-----Original Message-----
From: RATS <[email-masked]> On Behalf Of Michael Richardson
Sent: Sunday, November 17, 2019 11:49 AM
To: [email-masked]
Subject: [Rats] RATS architecture design team side meeting

The WG chairs have formed a Design Team for a unified architecture document.
The Design Team includes: Dave Thaler, Ned Smith, Henk Birkholz and myself.
We have had some discussions during the Hackathon.
The design team will operate in an open fashion  (all WG participants are welcome to attend our calls), and we will have two side meetings at IETF106.

We have reserved the Sophia room at 8:30am on Tuesday.
(It's a room way bigger for our needs, so we will pick a corner and sit in a
circle)
   Location:
    ​https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F106%2Ffloor-plan%3Froom%3Dsophia%23raffles-city-convention-center&amp;data=02%7C01%7Cdthaler%40microsoft.com%7Cd877d2c1910d4573cb2a08d76b112823%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637095593747197390&amp;sdata=sayNsc%2FH7gmNnrNOluaFHFFXwWk4FwZy7MeRYtRZCsw%3D&amp;reserved=0
(The TEEP meeting occurs in that room starting at 10am)

   https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fcisco.webex.com%2Fcisco%2Fj.php%3FMTID%3Dm21529340671ba5cb619b176dbbb65dd4&amp;data=02%7C01%7Cdthaler%40microsoft.com%7Cd877d2c1910d4573cb2a08d76b112823%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637095593747197390&amp;sdata=QeluCBnhY3Q5dl3c2NUXrm0q7nznraDsdCYgUuVlkL8%3D&amp;reserved=0

We have reserved a second meeting at 8:30am on Wednesday, in the Olivia room, same webex, but hope not to need it.

Our goal in this meeting is to arrive at a proposed Tables of Contents for the Architecture document, which we will bring to the group meeting on Friday for discussion.

The design team will be establishing a weekly conference-call meeting time, likely using whereby.com and hackmd.

--
Michael Richardson <[email-masked]>, Sandelman Software Works  -= IPv6 IoT consulting =-