Subject: Re: [Rats] Agenda Requests

From: Giridhar Mandyam <[email-masked]>
Date: Fri, 1 Nov 2019 17:50:38 +0000

I would request 5 minutes to introduce https://tools.ietf.org/id/draft-mandyam-rats-qwestoken-00.txt and summarize claim differences between it and EAT.

Thanks,

-Giri

From: RATS <[email-masked]> On Behalf Of Kathleen Moriarty
Sent: Monday, October 28, 2019 7:37 AM
To: [email-masked]
Subject: [Rats] Agenda Requests

CAUTION: This email originated from outside of the organization.
Greetings!

This is an official call for agenda items.  We have received some and will be sorting through those to post soon, but would like to make an official call for agenda items.

--

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Sat, 2 Nov 2019 07:16:53 -0400

Thank you, Giri.  Your request has been noted.  I'll post the proposed
agenda on Monday.  We are still waiting on some requests, but will post on
Monday regardless.

Best regards,
Kathleen

On Fri, Nov 1, 2019 at 1:50 PM Giridhar Mandyam <[email-masked]>
wrote:

> I would request 5 minutes to introduce
> https://tools.ietf.org/id/draft-mandyam-rats-qwestoken-00.txt and
> summarize claim differences between it and EAT.
>
>
>
> Thanks,
>
>
>
> -Giri
>
>
>
> *From:* RATS <[email-masked]> *On Behalf Of * Kathleen Moriarty
> *Sent:* Monday, October 28, 2019 7:37 AM
> *To:* [email-masked]
> *Subject:* [Rats] Agenda Requests
>
>
>
> *CAUTION*: This email originated from outside of the organization.
>
> Greetings!
>
>
>
> This is an official call for agenda items.  We have received some and will
> be sorting through those to post soon, but would like to make an official
> call for agenda items.
>
>
>
> --
>
>
>
> Best regards,
>
> Kathleen
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>

-- 

Best regards,
Kathleen

---

From: Henk Birkholz <[email-masked]>
Date: Sat, 2 Nov 2019 20:13:40 +0100

Hi chairs,
hi list,

we came up with these requests:

05 min Current Status Report (incl. some overall hot-topics)
15 min Use Cases (incl. 5-10min discussion)
30 min Architecture (incl. 10-15min discussion)
10 min C/R YANG Module (incl. scope and title discussion)
15 min C/R Interaction Model (incl. IM for protocol IE discussion)

Viele Grüße,

Henk

On 02.11.19 12:16, Kathleen Moriarty wrote:
> agenda on Monday.  We are still waiting on some requests, but will post 
> on Monday regardless.
> 
> Best regards,
> Kathleen
> 
> On Fri, Nov 1, 2019 at 1:50 PM Giridhar Mandyam 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     summarize claim differences between it and EAT.____
> 
>     __ __
> 
>     Thanks,____
> 
>     __ __
> 
>     -Giri____
> 
>     __ __
> 
>     *From:* RATS <[email-masked] <mailto:[email-masked]>>
>     *On Behalf Of * Kathleen Moriarty
>     *To:* [email-masked] <mailto:[email-masked]>
>     *Subject:* [Rats] Agenda Requests____
> 
>     __ __
> 
>     *CAUTION*: This email originated from outside of the organization.____
> 
>     Greetings!____
> 
>     __ __
> 
>     This is an official call for agenda items.  We have received some
>     and will be sorting through those to post soon, but would like to
>     make an official call for agenda items.____
> 
>     __ __
> 
>     -- ____
> 
>     __ __
> 
>     Best regards,____
> 
>     Kathleen____
> 
>     [email-masked] <mailto:[email-masked]>

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Sun, 3 Nov 2019 01:29:54 +0000

Hi Henk,
When you say "we", can you specify who the presenters are and if they would present in person or remotely?
Thanks, Nancy

On 11/2/19, 12:14, "RATS on behalf of Henk Birkholz" <[email-masked] on behalf of [email-masked]> wrote:

    Hi chairs,
    hi list,

    
    Viele Grüße,
    
    Henk

---

From: Henk Birkholz <[email-masked]>
Date: Sun, 3 Nov 2019 18:16:26 +0100

Oh - sure! Sorry :)

I added them in below. The order of the last 3 items in the request is 
not fixed, I'd say.

Viele Grüße,

Henk

On 03.11.19 02:29, Nancy Cam-Winget (ncamwing) wrote:
>      05 min Current Status Report (incl. some overall hot-topics) Henk
>      15 min Use Cases (incl. 5-10min discussion) Michael
>      30 min Architecture (incl. 10-15min discussion) Henk
>      10 min C/R YANG Module (incl. scope and title discussion) Eric
>      15 min C/R Interaction Model (incl. IM for protocol IE discussion) Henk
>      
>      Viele Grüße,
>      
>      Henk
>      
>      
>      
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 5 Nov 2019 14:32:29 -0500

Hi Henk,

Can your "current status" be tied to a draft?  We are tight on time and I
didn't work it in yet as it sounds like a chairs item the way this reads.
Could you please clarify as I may be missing your intent.

Thank you,
Kathleen

-- 

Best regards,
Kathleen

---

From: Henk Birkholz <[email-masked]>
Date: Tue, 5 Nov 2019 20:47:23 +0100

Hi Kathleen,

this is not about a single I-D, but about moving and structuring I-D 
content across I-Ds. If you can benefit from 5 more minutes, I am happy 
to give them back and we can try to start that on the list.

Viele Grüße,

Henk

On 05.11.19 20:32, Kathleen Moriarty wrote:
> 
> 
> On Sat, Nov 2, 2019 at 3:14 PM Henk Birkholz 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Hi chairs,
>     hi list,
> 
> Can your "current status" be tied to a draft?  We are tight on time and 
> I didn't work it in yet as it sounds like a chairs item the way this 
> reads.  Could you please clarify as I may be missing your intent.
> 
> Thank you,
> Kathleen
> 
>      > <[email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>>
>     wrote:
>      >
>      >     *From:* RATS <[email-masked]
>     <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>>
>     <mailto:[email-masked] <mailto:[email-masked]>>
>      > [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 5 Nov 2019 14:50:27 -0500

Thanks, Henk.  Please do discuss on the list as that may help the chairs in
advance of the session as well well as participants.

Best regards,
Kathleen

-- 

Best regards,
Kathleen