Subject: Re: [Rats] First of 2 Virtual Interim

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 22 Jan 2020 12:15:18 +0000

Correction: the times are in EST! That is Feb 5 and Mar 2 at 10am EST, 7am PST.

Apologies for any confusion,
                Nancy

From: RATS <[email-masked]> on behalf of ncamwing <[email-masked]>
Date: Wednesday, January 22, 2020 at 2:23 AM
To: "[email-masked]" <[email-masked]>
Subject: [Rats] First of 2 Virtual Interim

All,
Trying a 3rd time:

Based on the doodle poll, we have quorum to have virtual interims on Feb 5 and Mar 2 at 10am PST for an hour each.

Thus far, there’s been a request to lead off the first virtual with EAT, it may be that EAT and topics around it take the full hour.
If there are other topics you want discussed on Feb 5 or on Mar 2, please send your requests to [email-masked]<mailto:[email-masked]>.

The webex info is attached and:
JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=md36943019b8315e247c98ba4adc8a1d1
Meeting number (access code): 313 996 868
Meeting password: mBuy8Das

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*313996868%23%23*01*

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]<mailto:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial sip:[email-masked]<mailto:[email-masked]>

---

From: Ira McDonald <[email-masked]>
Date: Wed, 22 Jan 2020 11:38:34 -0500

Hi Nancy,

I can't participate in this RATS Interim.

I'll be remotely participating all that week in the next ISO TC22/SC32/WG12
Road Vehicles Software Update meeting in Berlin, Germany.

Cheers,
- Ira

On Wed, Jan 22, 2020 at 7:15 AM Nancy Cam-Winget (ncamwing) <
[email-masked]> wrote:

> *From: *RATS <[email-masked]> on behalf of ncamwing <
> [email-masked]>
> *Date: *Wednesday, January 22, 2020 at 2:23 AM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[Rats] First of 2 Virtual Interim
>
>
>
> All,
>
> Trying a 3rd time:
>
>
>
> Thus far, there’s been a request to lead off the first virtual with EAT,
> it may be that EAT and topics around it take the full hour.
>
> If there are other topics you want discussed on Feb 5 or on Mar 2, please
> send your requests to [email-masked].
>
>
>
> Tap here to call (mobile phones only, hosts not supported):
> tel:%2B1-650-479-3208,,*01*313996868%23%23*01*
>
>
>
>
>
> Dial sip:[email-masked]
>
> Dial sip:[email-masked]
>
>
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>