Subject: [Rats] 2nd Virtual Interim Mar 2 10am PST

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 22 Jan 2020 10:25:06 +0000

All,
This is the announcement and webex info for the 2nd virtual interim on Mar 2, 10am PST.
If there are  topics you want discussed on Mar 2, please send your requests to [email-masked]<mailto:[email-masked]>.

Webex info:
JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=mf52f1df9f266c5161fa4c741d469dd4b
Meeting number (access code): 314 705 418
Meeting password: MwmYqWeM

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*314705418%23%23*01*

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]<mailto:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial sip:[email-masked]<mailto:[email-masked]>

Can't join the meeting? Contact support here:
https://ietf.webex.com/ietf/mc

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. You should inform all meeting attendees prior to recording if you intend to record the meeting.

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 22 Jan 2020 12:15:47 +0000

Correction: the times are in EST! That is Feb 5 and Mar 2 at 10am EST, 7am PST.

Apologies for any confusion,
                Nancy

From: RATS <[email-masked]> on behalf of ncamwing <[email-masked]>
Date: Wednesday, January 22, 2020 at 2:25 AM
To: "[email-masked]" <[email-masked]>
Subject: [Rats] 2nd Virtual Interim Mar 2 10am PST

All,

Webex info:
JOIN WEBEX MEETING

JOIN BY PHONE