Subject: [Rats] FYI Arm attestation white paper

From: Laurence Lundblade <[email-masked]>
Date: Thu, 20 Feb 2020 08:44:47 +0100

FYI, there’s a pretty white paper on attestation <https://github.com/laurencelundblade/ctoken> on Arm’s web site now (I helped write it). 

Also, there’s an early stages implementation in portable C of EAT, CWT and PSA attestation on my GitHub called “ctoken” <https://github.com/laurencelundblade/ctoken>. 

LL

---

From: "Xialiang (Frank, Network Standard & Patent Dept)" <[email-masked]>
Date: Thu, 20 Feb 2020 07:49:09 +0000

Hi Laurence,
The link of “white paper on attestation<https://github.com/laurencelundblade/ctoken>” is not the right one?

B.R.
Frank

This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!

发件人: RATS [mailto:[email-masked]] 代表 Laurence Lundblade
发送时间: 2020年2月20日 15:45
收件人: [email-masked]
主题: [Rats] FYI Arm attestation white paper

FYI, there’s a pretty white paper on attestation<https://github.com/laurencelundblade/ctoken> on Arm’s web site now (I helped write it).

Also, there’s an early stages implementation in portable C of EAT, CWT and PSA attestation on my GitHub called “ctoken”<https://github.com/laurencelundblade/ctoken>.

LL