Subject: [Rats] Mar 2 7am PST, 10am EST, 4pm CET

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 27 Feb 2020 23:59:17 +0000

All,
This is a reminder that we will be having our 2nd virtual interim this Monday Mar 2 at 7am PST,  10am EST, 4pm CET
JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m58252dff9b33e24ae1bf0323192cd663
Meeting number (access code): 314 705 418
Host key: 656245
Meeting password: MwmYqWeM

We are still finalizing the agenda, but tentatively:
5min Logistics + Agenda bash
5min Hackathon report
20min Design team report
15min “Unendorsed Tokens” (Giri)
10min “Trusted Path Routing” (Eric)
5min AOB – Closing

Till then,
                Nancy

---

From: Ira McDonald <[email-masked]>
Date: Sat, 29 Feb 2020 15:20:54 -0500

Hi Nancy,

RATS Interim collides with TCG Mobile Platform WG call on Monday that I
can't skip.

Good luck,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
(permanent) PO Box 221  Grand Marais, MI 49839  906-494-2434
(to 30 April 2020) 203 W Oak St  Ellettsville, IN 47429  812-876-9970

On Thu, Feb 27, 2020 at 6:59 PM Nancy Cam-Winget (ncamwing) <ncamwing=
[email-masked]> wrote:

> All,
>
> This is a reminder that we will be having our 2nd virtual interim this
> Monday Mar 2 at 7am PST,  10am EST, 4pm CET
>
> JOIN WEBEX MEETING
>
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>