Subject: [Rats] RATs virtual session doodle poll closing EOD tomorrow!

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Sun, 22 Mar 2020 23:59:04 +0000

Hello RATs participants,
We still need some (especially draft authors) to fill out the doodle poll so I can request the session, especially for Mar 31st.
I will be closing the polls by EOD Monday Mar 23rd, to give us a few days before our first session.

Here are the polls again:
Mar 31 Doodle poll: https://doodle.com/poll/25w7xe883cqwua8d
Apr 28 Doodle poll: https://doodle.com/poll/pgsbh5dtbkuqtppe

Thanks, Nancy

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Tue, 24 Mar 2020 21:47:56 +0000

Thank you all for participating in the doodle poll.  While we could not get 100% consensus, we have a good quorum for:

Mar. 31st 7:30am-9:30am PST (14:30 UTC)
Apr. 28th 11am-1pm PST (18:00 UTC)

The sessions have been requested and hopefully the announcement will come out soon.

Best, Nancy

From: RATS <[email-masked]> on behalf of "Nancy Cam-Winget (ncamwing)" <ncamwing=[email-masked]>
Date: Sunday, March 22, 2020 at 4:59 PM
To: "[email-masked]" <[email-masked]>
Subject: [Rats] RATs virtual session doodle poll closing EOD tomorrow!

Hello RATs participants,

Thanks, Nancy