Subject: [Rats] Can we use the IETF 107 RATs meeting slots and run virtual meetings?

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 12 Mar 2020 14:02:29 +0000

Hi,
Several of the draft authors and I are available at the original IETF 107 scheduled times for RATs:
Monday Mar 23 13:30-15:30
Friday.   Mar 27 12:20 – 13:50

In the interest of time to schedule and prepare, I’d like to hear from other participants if there
Are objections for us to continue to meet but over webex at these times?

Please let me know by this Friday Mar. 13 EOD so that I can message to our AD, the IETF and plan accordingly.

Thanks, Nancy (and Kathleen)

P.S. The chairs are still waiting for agenda topics and time requests too!

---

From: Guy Fedorkow <[email-masked]>
Date: Thu, 12 Mar 2020 15:23:20 +0000

Hi Nancy,
  Yes, those times work for me, (no matter which US time zone you had in mind 😊)
Thanks!
/guy

Juniper Business Use Only
From: RATS <[email-masked]> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Thursday, March 12, 2020 10:02 AM
To: [email-masked]
Subject: [Rats] Can we use the IETF 107 RATs meeting slots and run virtual meetings?

Hi,