Subject: [Rats] IETF 107 RATs request for agenda time

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 2 Mar 2020 18:51:01 +0000

Hello RATs participants,

Please provide your requests for agenda and time you’ll need for the presentation/discussion.

Thanks, Nancy

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 16 Mar 2020 13:04:51 +0100

Hi all,
hi chairs,

I'd like to issue the following request for a virtual RATS IETF meeting:

1.) Block - Michael
rats-architeture (15 min incl. discussion)

2.) Block - Henk
rats-mud (5min)
rats-coswid-rim (5min)
rats-endorsement-eat (5min)
rats-uccs (5min)
discussion of the above in total (10min)

3.) Block - Henk
rats-interation-model (5min)
rats-yang-charra (5min)
discussion of the above in total (5min)

Viele Grüße,

Henk

On 02.03.20 19:51, Nancy Cam-Winget (ncamwing) wrote:
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>

---

From: Laurence Lundblade <[email-masked]>
Date: Mon, 16 Mar 2020 11:53:16 -0700

I’d like:
    - Time stamps, expiration and related in EAT; relates to diagrams from Wei and Eric: 20 min (main priority)
    - Claims characteristics and IANA: 15 min (if no resolution on email)

Also, need clarification on dates and times. There’s nothing here <https://datatracker.ietf.org/wg/rats/meetings/>. The last message from Nancy did not give the timezone.

LL

> On Mar 16, 2020, at 5:04 AM, Henk Birkholz <[email-masked]> wrote:
> 
> Hi all,
> hi chairs,
>

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Tue, 17 Mar 2020 23:31:30 +0000

Thanks for the all inputs thus far….given all requests we have about 2hrs 5min of presentations, so unless there are more items coming, I will break these over the 2
Assigned days by the IESG, for 2hrs each.

Email to come shortly….
                Nancy
From: Laurence Lundblade <[email-masked]>
Date: Monday, March 16, 2020 at 11:53 AM
To: Henk Birkholz <[email-masked]>
Cc: ncamwing <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Michael Richardson <[email-masked]>
Subject: Re: [Rats] IETF 107 RATs request for agenda time
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, ncamwing <[email-masked]>, <[email-masked]>
Resent-Date: Monday, March 16, 2020 at 11:53 AM

I’d like:

Also, need clarification on dates and times. There’s nothing here<https://datatracker.ietf.org/wg/rats/meetings/>. The last message from Nancy did not give the timezone.

LL

On Mar 16, 2020, at 5:04 AM, Henk Birkholz <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,
hi chairs,

1.) Block - Michael

2.) Block - Henk
rats-mud (5min)
rats-coswid-rim (5min)

3.) Block - Henk

Viele Grüße,

Henk

Hello RATs participants,
Please provide your requests for agenda and time you’ll need for the presentation/discussion.
Thanks, Nancy
_______________________________________________
RATS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rats

_______________________________________________
RATS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rats