Subject: [Rats] Remote ATtestation ProcedureS (rats) WG Virtual Meeting: 2020-04-28

From: IESG Secretary <[email-masked]>
Date: Wed, 25 Mar 2020 07:01:20 -0700

The Remote ATtestation ProcedureS (rats) Working Group will hold
a virtual interim meeting on 2020-04-28 from 11:00 to 13:00 America/Los_Angeles (18:00 to 20:00 UTC).

Agenda:
Agenda:
- Agenda Bash (5min)
- Network Device Attestation - Guy (20min)
- RATs with MUD – Henk (10min)
- COSWID for RATs – Henk (10min)
- EAT Endorsement – Henk (10min)
- RATs Unprotected CWT Tokens – Henk (10min)
- Interaction Model – Henk (10min)
- CHARRA Update – Henk (10min)

 Etherpad: https://etherpad.ietf.org:9009/p/notes-ietf-rats-vi-2020-04-28

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=md780f1aa53bfc0bf5eba5c1de9c9c3c7
Meeting number (access code): 611 503 400

Host key: 260711

Meeting password: jfX9KkPCQ83

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=md780f1aa53bfc0bf5eba5c1de9c9c3c7

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 26 Mar 2020 04:59:18 +0000

In case you missed the general announcement, the info is below.

To the presenters: please provide the slides by EOD on Friday Apr 24 so that we can have them stitched together for smoother transitions between presenters.

Thanks, Nancy

On 3/25/20, 7:03 AM, "RATS on behalf of IESG Secretary" <[email-masked] on behalf of [email-masked]> wrote:

    Agenda:
    Agenda:
    - Agenda Bash (5min)

    JOIN WEBEX MEETING
    
    Host key: 260711

    
    
    _______________________________________________
    RATS mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/rats