Subject: Re: [Rats] Notes takers and jabber scribe volunteers

From: "Smith, Ned" <[email-masked]>
Date: Mon, 30 Mar 2020 19:18:54 +0000

Hi all!
We are still in need of a notes taker and jabber scribe for tomorrow.

Volunteers please?

Thanks,
Ned

On 3/27/20, 12:53 PM, "RATS on behalf of Smith, Ned" <[email-masked] on behalf of [email-masked]> wrote:

    For the upcoming RATS virtual meeting this Tuesday, we need 2 people to volunteer to take notes on etherpad and a volunteer to be the Jabber scribe. 
    
    Please help everyone out by volunteering early so we don't spend meeting time rounding up volunteers __
    
    Reply to the rats-chairs alias or to the rats list. 
    
    Thanks,
    Ned
    
    _______________________________________________
    RATS mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/rats

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 30 Mar 2020 19:49:46 +0000

Just a reminder that we can NOT start the meeting unless we can get some volunteers....
Thanks.

On 3/30/20, 12:19 PM, "RATS on behalf of Smith, Ned" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all!
    
    Volunteers please?
    
    Thanks,
    Ned

        

        Thanks,
        Ned