Subject: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 4 May 2020 23:24:41 +0000

Hello RATs participants,

This email begins a 2 week adoption call (ending on May 18)

https://datatracker.ietf.org/doc/draft-fedorkow-rats-network-device-attestation/

If you have objections to adopting this draft, please respond by EOD May 18.

Thanks, Nancy

---

From: Ira McDonald <[email-masked]>
Date: Tue, 5 May 2020 09:47:40 -0400

Hi,

+1 for adoption.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
(permanent) PO Box 221  Grand Marais, MI 49839  906-494-2434

On Mon, May 4, 2020 at 7:24 PM Nancy Cam-Winget (ncamwing) <ncamwing=
[email-masked]> wrote:

> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>

---

From: Henk Birkholz <[email-masked]>
Date: Tue, 5 May 2020 18:06:02 +0200

Hi Nancy,
hi list,

this is NOT an objection (and therefore blatantly redundant).

I am in support of this I-D being adopted as a,

* standalone,
* informational,
* profile of the architecture,
* in support of solutions I-Ds, such as the yang-charra-tpm I-D

My pro "hum without solicitation" to adoption is based on the 
presentation of Guy and Eric at the last RATS virtual interim meeting.

Viele Grüße,

Henk

---

From: "Panwei (William)" <[email-masked]>
Date: Thu, 7 May 2020 01:42:56 +0000

Hi,

I support adaptation of this draft.

Regards & Thanks!
Wei Pan

From: RATS [mailto:[email-masked]] On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Tuesday, May 5, 2020 7:25 AM
To: [email-masked]
Subject: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

Hello RATs participants,

Thanks, Nancy

---

From: "Xialiang (Frank, Network Standard & Patent Dept)" <[email-masked]>
Date: Thu, 7 May 2020 06:24:32 +0000

Hi Nancy,
I support the adoption of this draft.

Thanks!

B.R.
Frank

This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!

发件人: RATS [mailto:[email-masked]] 代表 Nancy Cam-Winget (ncamwing)
发送时间: 2020年5月5日 7:25
收件人: [email-masked]
主题: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

Hello RATs participants,

Thanks, Nancy

---

From: Laurence Lundblade <[email-masked]>
Date: Thu, 7 May 2020 09:58:09 -0700

The plan is that this stays TPM-specific, right? That seems like a good choice as accommodating EAT would be a lot of work and change the scope of this document in a big way.

I also assume this is largely focused on network equipment and that it won’t attempt to address use cases like mobile phones and that it may be considered to have limited applicability for some IoT devices.

Assuming it is TPM and network specific, I think it is fine (+1 on adoption), but I think it needs to be clear about this in the Introduction and perhaps in other places.

LL

> On May 4, 2020, at 4:24 PM, Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]> wrote:
> 
> Hello RATs participants,
>  
> https://datatracker.ietf.org/doc/draft-fedorkow-rats-network-device-attestation/ <https://datatracker.ietf.org/doc/draft-fedorkow-rats-network-device-attestation/>
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/rats <https://www.ietf.org/mailman/listinfo/rats>

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 7 May 2020 17:01:36 +0000

Hi Laurence,
I believe so, as it is currently written, I think of it more as a profile for the -charra- draft.  The question was also asked at the virtual and the author’s intent is to keep it TPM specific.

Thanks, Nancy

From: Laurence Lundblade <[email-masked]>
Date: Thursday, May 7, 2020 at 9:58 AM
To: ncamwing <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

LL

On May 4, 2020, at 4:24 PM, Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]<mailto:ncamwing=[email-masked]>> wrote:

Hello RATs participants,

Thanks, Nancy

_______________________________________________
RATS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rats

---

From: Guy Fedorkow <[email-masked]>
Date: Thu, 7 May 2020 21:43:32 +0000

Yes, it's TPM-specific.

Thx,

  /guy

Juniper Business Use Only

From: RATS <[email-masked]> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Thursday, May 7, 2020 1:02 PM
To: Laurence Lundblade <[email-masked]>
Cc: [email-masked]
Subject: Re: [Rats] WG call for adoption of
draft-fedorkow-rats-network-device-attestation

[External Email. Be cautious of content]

Hi Laurence,

I believe so, as it is currently written, I think of it more as a profile
for the -charra- draft.  The question was also asked at the virtual and the
author's intent is to keep it TPM specific.

Thanks, Nancy

From: Laurence Lundblade <[email-masked]
<mailto:[email-masked]> >
Date: Thursday, May 7, 2020 at 9:58 AM
To: ncamwing <[email-masked] <mailto:[email-masked]> >
Cc: "[email-masked] <mailto:[email-masked]> " <[email-masked]
<mailto:[email-masked]> >
Subject: Re: [Rats] WG call for adoption of
draft-fedorkow-rats-network-device-attestation

The plan is that this stays TPM-specific, right? That seems like a good
choice as accommodating EAT would be a lot of work and change the scope of
this document in a big way.

I also assume this is largely focused on network equipment and that it won't
attempt to address use cases like mobile phones and that it may be
considered to have limited applicability for some IoT devices.

Assuming it is TPM and network specific, I think it is fine (+1 on
adoption), but I think it needs to be clear about this in the Introduction
and perhaps in other places.

LL

 

On May 4, 2020, at 4:24 PM, Nancy Cam-Winget (ncamwing)
<ncamwing=[email-masked]
<mailto:ncamwing=[email-masked]> > wrote:

Hello RATs participants,

 
<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-fedorkow-
rats-network-device-attestation/__;!!NEt6yMaO-gk!QyzEo2noV0MJBbPn5RW9pQjkbKw
vXielWj8jhSzECV2jtVj_pPio3E_QzyPY6Z3NYTk$>
https://datatracker.ietf.org/doc/draft-fedorkow-rats-network-device-attestat
ion/

Thanks, Nancy

_______________________________________________
RATS mailing list
 <mailto:[email-masked]> [email-masked]
 
<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/rats__;!!N
Et6yMaO-gk!QyzEo2noV0MJBbPn5RW9pQjkbKwvXielWj8jhSzECV2jtVj_pPio3E_QzyPYSl5oK
gg$> https://www.ietf.org/mailman/listinfo/rats