Subject: Re: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

From: "Shwetha Bhandari (shwethab)" <[email-masked]>
Date: Tue, 5 May 2020 15:15:21 +0000

I support adoption and will be happy to review future revisions of the draft to help progress it.

Thanks,
Shwetha

From: RATS <[email-masked]> on behalf of "Nancy Cam-Winget (ncamwing)" <ncamwing=[email-masked]>
Date: Tuesday, May 5, 2020 at 4:55 AM
To: "[email-masked]" <[email-masked]>
Subject: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

Hello RATs participants,

This email begins a 2 week adoption call (ending on May 18)

https://datatracker.ietf.org/doc/draft-fedorkow-rats-network-device-attestation/

If you have objections to adopting this draft, please respond by EOD May 18.

Thanks, Nancy

---

From: Thomas Hardjono <[email-masked]>
Date: Thu, 07 May 2020 10:02:28 -0400

+1 yes support the adoption of draft.

-----Original Message-----
From: RATS <[email-masked]> on behalf of "Nancy Cam-Winget (ncamwing)" <ncamwing=[email-masked]>
Date: Monday, May 4, 2020 at 7:25 PM
To: "[email-masked]" <[email-masked]>
Subject: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

Hello RATs participants,

 
 
Thanks, Nancy

_______________________________________________
RATS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rats