Subject: Re: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 20 May 2020 01:26:32 +0000

Thank you all who have responded positive on the adoption both on the virtual interim call (for which there was strong consensus) and on the email.

The working group now adopts this draft and we can place it in the RATs WG repository of adopted documents.
Authors, please rename the file draft-ietf-rats-network-device-attestation-00 and provide me your GitHub id’s so I can create the repository
In https://github.com/ietf-rats-wg and have you move the document there for us to track issues and updates.

Best, Nancy

From: RATS <[email-masked]> on behalf of "Nancy Cam-Winget (ncamwing)" <ncamwing=[email-masked]>
Date: Monday, May 4, 2020 at 4:25 PM
To: "[email-masked]" <[email-masked]>
Subject: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

Hello RATs participants,

This email begins a 2 week adoption call (ending on May 18)

https://datatracker.ietf.org/doc/draft-fedorkow-rats-network-device-attestation/

If you have objections to adopting this draft, please respond by EOD May 18.

Thanks, Nancy

---

From: Dave Thaler <[email-masked]>
Date: Wed, 20 May 2020 01:43:52 +0000

Regarding “please rename the file draft-ietf-rats-network-device-attestation-00”…
The title was changed in response to feedback, by adding “TPM-based” in front.
I would recommend that the title also be similarly clarified by having –tpm- somewhere in the filename.

From: RATS <[email-masked]> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Tuesday, May 19, 2020 6:27 PM
To: Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]>; [email-masked]
Subject: Re: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

The working group now adopts this draft and we can place it in the RATs WG repository of adopted documents.
Authors, please rename the file draft-ietf-rats-network-device-attestation-00 and provide me your GitHub id’s so I can create the repository
In https://github.com/ietf-rats-wg<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fietf-rats-wg&data=02%7C01%7Cdthaler%40microsoft.com%7Cb84a331b904a43efc45008d7fc5cdcfb%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637255348108100483&sdata=%2FMe1nDfYKMGDllx4LUysZc2IY%2FfCnHaeJgW8UqaJExU%3D&reserved=0> and have you move the document there for us to track issues and updates.

Best, Nancy

From: RATS <[email-masked]<mailto:[email-masked]>> on behalf of "Nancy Cam-Winget (ncamwing)" <ncamwing=[email-masked]<mailto:ncamwing=[email-masked]>>
Date: Monday, May 4, 2020 at 4:25 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

Hello RATs participants,

https://datatracker.ietf.org/doc/draft-fedorkow-rats-network-device-attestation/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-fedorkow-rats-network-device-attestation%2F&data=02%7C01%7Cdthaler%40microsoft.com%7Cb84a331b904a43efc45008d7fc5cdcfb%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637255348108100483&sdata=BFg62c%2B%2BBfMW2XbXqAGkcH4M2ViQFi26XF8DUZxSrRU%3D&reserved=0>

Thanks, Nancy

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 20 May 2020 02:14:28 +0000

Thanks Dave….how about:  draft-ietf-rats-tpm-based-network-device-attestation to be a little more consistant with the title and capture the intent of the document?

From: Dave Thaler <dthaler=[email-masked]>
Date: Tuesday, May 19, 2020 at 6:44 PM
To: ncamwing <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

Best, Nancy

Hello RATs participants,

Thanks, Nancy

---

From: Dave Thaler <[email-masked]>
Date: Wed, 20 May 2020 03:08:38 +0000

A bit long but ok with me if others are ok with the length.

From: Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]>
Sent: Tuesday, May 19, 2020 7:14 PM
To: Dave Thaler <[email-masked]>; [email-masked]
Subject: Re: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

From: Dave Thaler <dthaler=[email-masked]<mailto:dthaler=[email-masked]>>
Date: Tuesday, May 19, 2020 at 6:44 PM
To: ncamwing <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

From: RATS <[email-masked]<mailto:[email-masked]>> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Tuesday, May 19, 2020 6:27 PM
To: Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]<mailto:ncamwing=[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

The working group now adopts this draft and we can place it in the RATs WG repository of adopted documents.
Authors, please rename the file draft-ietf-rats-network-device-attestation-00 and provide me your GitHub id’s so I can create the repository
In https://github.com/ietf-rats-wg<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fietf-rats-wg&data=02%7C01%7Cdthaler%40microsoft.com%7Cda9a71d4909044ffcd5a08d7fc638c0b%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637255376798849665&sdata=TyW%2FtOHmon1N9sxACdLZVdxeBwI0KUlZBtXq57vFDXw%3D&reserved=0> and have you move the document there for us to track issues and updates.

Best, Nancy

Hello RATs participants,

https://datatracker.ietf.org/doc/draft-fedorkow-rats-network-device-attestation/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-fedorkow-rats-network-device-attestation%2F&data=02%7C01%7Cdthaler%40microsoft.com%7Cda9a71d4909044ffcd5a08d7fc638c0b%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637255376798849665&sdata=StR0Z2Lj50%2B4rhAIGQ09si15FpmlslCbknmh70JTZ28%3D&reserved=0>

Thanks, Nancy

---

From: Guy Fedorkow <[email-masked]>
Date: Wed, 20 May 2020 14:37:26 +0000

Hi Nancy,

  I’m ok with the long title.  I’ll send you the stuff you’ve requested in a separate message.

  Thanks!

/guy

From: RATS <[email-masked]> On Behalf Of Dave Thaler
Sent: Tuesday, May 19, 2020 11:09 PM
To: Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]>; [email-masked]
Subject: Re: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

[External Email. Be cautious of content]

From: Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked] <mailto:ncamwing=[email-masked]> > 
Sent: Tuesday, May 19, 2020 7:14 PM
To: Dave Thaler <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> 
Subject: Re: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

From: Dave Thaler <dthaler=[email-masked] <mailto:dthaler=[email-masked]> >
Date: Tuesday, May 19, 2020 at 6:44 PM
To: ncamwing <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Subject: RE: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

From: RATS <[email-masked] <mailto:[email-masked]> > On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Tuesday, May 19, 2020 6:27 PM
To: Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked] <mailto:ncamwing=[email-masked]> >; [email-masked] <mailto:[email-masked]> 
Subject: Re: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

In https://github.com/ietf-rats-wg <https://urldefense.com/v3/__https:/nam06.safelinks.protection.outlook.com/?url=https*3A*2F*2Fgithub.com*2Fietf-rats-wg&data=02*7C01*7Cdthaler*40microsoft.com*7Cda9a71d4909044ffcd5a08d7fc638c0b*7C72f988bf86f141af91ab2d7cd011db47*7C1*7C0*7C637255376798849665&sdata=TyW*2FtOHmon1N9sxACdLZVdxeBwI0KUlZBtXq57vFDXw*3D&reserved=0__;JSUlJSUlJSUlJSUlJSU!!NEt6yMaO-gk!RMV0q6qmXB6WP2zm1MBA5LhbxVs0_DeVvhGpMNpTH8POP-jOTJK1Ryxj3PQref__9fs$>  and have you move the document there for us to track issues and updates.

Best, Nancy

From: RATS <[email-masked] <mailto:[email-masked]> > on behalf of "Nancy Cam-Winget (ncamwing)" <ncamwing=[email-masked] <mailto:ncamwing=[email-masked]> >
Date: Monday, May 4, 2020 at 4:25 PM
To: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Subject: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

Hello RATs participants,

https://datatracker.ietf.org/doc/draft-fedorkow-rats-network-device-attestation/ <https://urldefense.com/v3/__https:/nam06.safelinks.protection.outlook.com/?url=https*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fdraft-fedorkow-rats-network-device-attestation*2F&data=02*7C01*7Cdthaler*40microsoft.com*7Cda9a71d4909044ffcd5a08d7fc638c0b*7C72f988bf86f141af91ab2d7cd011db47*7C1*7C0*7C637255376798849665&sdata=StR0Z2Lj50*2B4rhAIGQ09si15FpmlslCbknmh70JTZ28*3D&reserved=0__;JSUlJSUlJSUlJSUlJSUlJQ!!NEt6yMaO-gk!RMV0q6qmXB6WP2zm1MBA5LhbxVs0_DeVvhGpMNpTH8POP-jOTJK1Ryxj3PQrTU1bpvk$> 

Thanks, Nancy

---

From: Laurence Lundblade <[email-masked]>
Date: Wed, 20 May 2020 08:29:13 -0700

+1.000000000 (a bit long, but OK)

LL

> On May 19, 2020, at 8:08 PM, Dave Thaler <dthaler=[email-masked]> wrote:
> 
> From: Dave Thaler <dthaler=[email-masked] <mailto:dthaler=[email-masked]>>
> To: ncamwing <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> From: RATS <[email-masked] <mailto:[email-masked]>> On Behalf Of Nancy Cam-Winget (ncamwing)
> To: Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked] <mailto:ncamwing=[email-masked]>>; [email-masked] <mailto:[email-masked]>
> In https://github.com/ietf-rats-wg <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fietf-rats-wg&data=02%7C01%7Cdthaler%40microsoft.com%7Cda9a71d4909044ffcd5a08d7fc638c0b%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637255376798849665&sdata=TyW%2FtOHmon1N9sxACdLZVdxeBwI0KUlZBtXq57vFDXw%3D&reserved=0> and have you move the document there for us to track issues and updates.
>  
> Best, Nancy
>  
> From: RATS <[email-masked] <mailto:[email-masked]>> on behalf of "Nancy Cam-Winget (ncamwing)" <ncamwing=[email-masked] <mailto:ncamwing=[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> https://datatracker.ietf.org/doc/draft-fedorkow-rats-network-device-attestation/ <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-fedorkow-rats-network-device-attestation%2F&data=02%7C01%7Cdthaler%40microsoft.com%7Cda9a71d4909044ffcd5a08d7fc638c0b%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637255376798849665&sdata=StR0Z2Lj50%2B4rhAIGQ09si15FpmlslCbknmh70JTZ28%3D&reserved=0>
>  
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 20 May 2020 15:44:51 +0000

OK, if we wanted to abbreviate it, it could be “Tpm Based Attestation of Network Devices” so the acronym would be TBAND
And the file could be named draft-ietf-rats-tband

Too short and cryptic now??? :-P

From: Laurence Lundblade <[email-masked]>
Date: Wednesday, May 20, 2020 at 8:29 AM
To: Dave Thaler <[email-masked]>
Cc: ncamwing <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

LL

On May 19, 2020, at 8:08 PM, Dave Thaler <dthaler=[email-masked]<mailto:dthaler=[email-masked]>> wrote:

From: Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]<mailto:ncamwing=[email-masked]>>
Sent: Tuesday, May 19, 2020 7:14 PM
To: Dave Thaler <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Rats] WG call for adoption of draft-fedorkow-rats-network-device-attestation

Best, Nancy

Hello RATs participants,

Thanks, Nancy

_______________________________________________
RATS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rats