Subject: Re: [Rats] Use cases in draft-ietf-rats-architecture-04

From: "Oliver, Ian (Nokia - FI/Espoo)" <[email-masked]>
Date: Tue, 9 Jun 2020 19:26:30 +0000

Just to add to that, the watchdog case is relevant in our domain

Ian

--

Dr. Ian Oliver

Cybersecurity Research

Distinguished Member of Technical Staff

Nokia Bell Labs

+358 50 483 6237

________________________________
From: Michael Richardson
Sent: Tuesday, June 09, 2020 22:00
To: Hannes Tschofenig
Cc: [email-masked]
Subject: Re: [Rats] Use cases in draft-ietf-rats-architecture-04

Hannes Tschofenig <[email-masked]> wrote:
    > Regarding the hardware watchdog I just feel it is a made-up use
    > case. Is this something people actually want to use in practice?
    > Today's use of hardware watchdogs aim to deal with non-security use
    > cases (mostly dealing with crashing software).

We've heard from Enterprise people that this is important.
It's not a constrained case.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 9 Jun 2020 19:30:40 +0000

Hi Ian,

can you provide a bit more details about what your domain is?

Ciao
Hannes

From: Oliver, Ian (Nokia - FI/Espoo) <[email-masked]>
Sent: Tuesday, June 9, 2020 9:27 PM
To: Michael Richardson <[email-masked]>; Hannes Tschofenig <[email-masked]>
Cc: [email-masked]
Subject: Re: [Rats] Use cases in draft-ietf-rats-architecture-04

Ian

--

Dr. Ian Oliver

Cybersecurity Research

Nokia Bell Labs

+358 50 483 6237

________________________________
From: Michael Richardson
Sent: Tuesday, June 09, 2020 22:00
To: Hannes Tschofenig
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Rats] Use cases in draft-ietf-rats-architecture-04

--
Michael Richardson <[email-masked]<mailto:[email-masked]>>, Sandelman Software Works
 -= IPv6 IoT consulting =-
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.