Subject: Re: [Rats] RATS Architecture

From: Henk Birkholz <[email-masked]>
Date: Thu, 11 Jun 2020 16:29:11 +0200

Hi Kathleen, Michael,
hi list,

as agreed on in the last editor's meeting, I just created 7 issues and a 
pull request from Kathleen's comments (Part I).

They can be found (and further addressed) here:

> https://github.com/ietf-rats-wg/architecture/pull/95

and

> https://github.com/ietf-rats-wg/architecture/issues/96
> https://github.com/ietf-rats-wg/architecture/issues/97
> https://github.com/ietf-rats-wg/architecture/issues/98
> https://github.com/ietf-rats-wg/architecture/issues/99
> https://github.com/ietf-rats-wg/architecture/issues/100
> https://github.com/ietf-rats-wg/architecture/issues/101
> https://github.com/ietf-rats-wg/architecture/issues/102

Viele Grüße,

Henk

On 22.05.20 00:36, Michael Richardson wrote:
> 
>> I took some time to review the current version of the architecture document
>> and have some comments and suggestions.  The comments are from the editor's
>> version.  Please do post early and often updates to the IETF draft
>> repository.  Version numbers do not matter, it's okay to have a large
>> number :-)
> 
> We should have done another version this month.
> I don't know if the "editor" version really works: I personally seldom get
> the MT makefiles to do the right thing.
> 
> I will arbitrarily do that now with a new version.
> We have
>     https://github.com/ietf-rats-wg/architecture/pull/89
> 
> which contains some small fixes to the terminology, and the Roles section has
> evolved in two ways and need to pick between them.
> 
> We also have:
>      https://github.com/ietf-rats-wg/architecture/pull/87
> and https://github.com/ietf-rats-wg/architecture/pull/88
> The later has a long conversation/debate which might be worth bringing to the
> list.  We managed to commit a number of long-standing (3-6 week long) pull
> requests on Tuesday though.
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 11 Jun 2020 10:52:34 -0400

Thank you!

-- 

Best regards,
Kathleen