Subject: [Rats] Architecture Design Team meetings

From: Michael Richardson <[email-masked]>
Date: Mon, 03 Aug 2020 15:59:42 -0400

I'd like a week off, many of you probably do too.
Let's resume weekly August 11.

That doesn't mean you can't edit pull requests.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Mon, 10 Aug 2020 15:14:44 -0400

> Let's resume weekly August 11.

I have received a number of messages saying that people are on vacation this
week.  So we will actually start August 18.

    > That doesn't mean you can't edit pull requests.

Just to repeat this :-)