Subject: [Rats] Call for adoption of draft-birkholz-rats-reference-interaction-model now closed

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 2 Sep 2020 18:33:37 +0000

Hello RATs members,

Thank you all who have responded to the adoption call and the consensus reached.

https://datatracker.ietf.org/doc/draft-birkholz-rats-reference-interaction-model/

Is now adopted as a standalone document that serves as the starting draft to capture the interaction models for RATs.

Authors: please rename and resubmit the drafts as draft-ietf-rats-reference-interaction-models-00;  Henk you have access to the github so you can now add it to the https://github.com/ietf-rats-wg  repo.  If I can have the co-author’s github IDs, I can add them with appropriate permissions to the repo as well.

Best, Nancy

From: RATS <[email-masked]> on behalf of "Nancy Cam-Winget (ncamwing)" <ncamwing=[email-masked]>
Date: Wednesday, August 12, 2020 at 1:25 PM
To: "[email-masked]" <[email-masked]>
Subject: [Rats] Call for adoption of draft-birkholz-rats-reference-interaction-model

Hello RATs members,
At our IETF 108 session we discussed the draft:
https://datatracker.ietf.org/doc/draft-birkholz-rats-reference-interaction-model/

There was interest in the discussion on the adoption of the topic, but ran out of time to get consensus on “where” these interaction models should be documented.  Further, Henk started an email thread prior to our session to get a sense of interest and where these models would best be described.
Given those results, there seemed to be a preference to keep the document as a standalone draft that describes all models.

Thus, this is a Call for Adoption of the draft-birkholz-rats-reference-interaction-model to serve as the starting point for a standalone draft that describes all models.  If you have reservations for documenting interaction models, or for such a document to be a standalone draft to describe all of them please respond to the mail list and provide rationale for your concerns.

The call for adoption will end on Aug 28.

Best, Nancy (on behalf of the RATs chairs)

---

From: Henk Birkholz <[email-masked]>
Date: Wed, 9 Sep 2020 19:40:51 +0200

Hi Nancy,
hi list,

I just submitted draft-ietf-rats-reference-interaction-models-00. The 
corresponding github repo including CI can be found at:

> https://github.com/ietf-rats-wg/draft-ietf-rats-reference-interaction-models

Viele Grüße,

Henk

On 02.09.20 20:33, Nancy Cam-Winget (ncamwing) wrote:
> Is now adopted as a standalone document that serves as the starting 
> draft to capture the interaction models for RATs.
> 
> Authors: please rename and resubmit the drafts as 
> draft-ietf-rats-reference-interaction-models-00;  Henk you have access 
> to the github so you can now add it to the 
> https://github.com/ietf-rats-wgrepo.  If I can have the co-author’s 
> github IDs, I can add them with appropriate permissions to the repo as well.
> 
> Best, Nancy
> 
> *From: *RATS <[email-masked]> on behalf of "Nancy Cam-Winget 
> (ncamwing)" <ncamwing=[email-masked]>
> *Date: *Wednesday, August 12, 2020 at 1:25 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[Rats] Call for adoption of 
> draft-birkholz-rats-reference-interaction-model
> 
> Hello RATs members,
> 
> There was interest in the discussion on the adoption of the topic, but 
> ran out of time to get consensus on “where” these interaction models 
> should be documented.  Further, Henk started an email thread prior to 
> our session to get a sense of interest and where these models would best 
> be described.
> 
> Given those results, there seemed to be a preference to keep the 
> document as a standalone draft that describes all models.
> 
> Thus, this is a Call for Adoption of the 
> draft-birkholz-rats-reference-interaction-model to serve as the starting 
> point for a standalone draft that describes all models.  If you have 
> reservations for documenting interaction models, or for such a document 
> to be a standalone draft to describe all of them please respond to the 
> mail list and provide rationale for your concerns.
> 
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>