Subject: [Rats] WGLC and IPR updates for RATs Architecture draft

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 26 Oct 2020 20:55:44 +0000

Hello,

This email is the start of a 3 week Working Group Last Call for the RATs architecture draft:
https://datatracker.ietf.org/doc/draft-ietf-rats-architecture/

The WGLC will run until Nov 16, 2020.

This notice is also a request for any further undisclosed IPR that applies to this draft beyond (https://datatracker.ietf.org/ipr/4106/); and for the authors to confirm whether or not you are aware of any relevant undisclosed IPR.

Thanks, Nancy

---

From: Michael Richardson <[email-masked]>
Date: Tue, 27 Oct 2020 09:36:11 -0400

I'm unaware of any undisclosed IPR.

Nancy Cam-Winget \(ncamwing\) <ncamwing=[email-masked]> wrote:
    > This notice is also a request for any further undisclosed IPR that
    > applies to this draft beyond (https://datatracker.ietf.org/ipr/4106/);
    > and for the authors to confirm whether or not you are aware of any
    > relevant undisclosed IPR.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: "Panwei (William)" <[email-masked]>
Date: Wed, 28 Oct 2020 02:17:58 +0000

I’m not aware of any other IPR beyond (https://datatracker.ietf.org/ipr/4106/).

Regards & Thanks!
Wei Pan

From: RATS [mailto:[email-masked]] On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Tuesday, October 27, 2020 4:56 AM
To: [email-masked]
Subject: [Rats] WGLC and IPR updates for RATs Architecture draft

Hello,

Thanks, Nancy