Subject: [Rats] Request for Review of draft-ietf-rats-reference-interaction-models-01

From: Henk Birkholz <[email-masked]>
Date: Thu, 12 Nov 2020 17:30:06 +0100

Hi all,

as the IETF meeting starts next week and maybe some individuals might 
enjoy to procrastinate from preparing their materials a bit, I'd like to 
provide a convenient opportunity.

Please have a loot at:

Section 6 - Normative Prerequisites
> https://tools.ietf.org/html/draft-ietf-rats-reference-interaction-models-01#section-6

and Section 7 - Generic Information Elements
> https://tools.ietf.org/html/draft-ietf-rats-reference-interaction-models-01#section-7

of
> https://tools.ietf.org/html/draft-ietf-rats-reference-interaction-models-01

It is of course okay to read other parts of the document, but these two 
sections are intended to lay out the basic foundations required to 
conduct RATS in general and will benefit from feedback.

If you encounter items in sections 6 & 7 that feel unnecessary, to 
vague, or to specific, if there are items missing or illustrated 
confusingly or misleadingly, please reply here via email or create an Issue
> https://github.com/ietf-rats-wg/draft-ietf-rats-reference-interaction-models/issues

or PR
> https://github.com/ietf-rats-wg/draft-ietf-rats-reference-interaction-models/pulls

on github.

Thanks & Viele Grüße,

Henk

---

From: "Panwei (William)" <[email-masked]>
Date: Fri, 13 Nov 2020 01:45:26 +0000

Hi Henk,

Thanks for pointing out this. I would love to review it.

Regards & Thanks!
Wei Pan

> -----Original Message-----
> From: RATS [mailto:[email-masked]] On Behalf Of Henk Birkholz
> Sent: Friday, November 13, 2020 12:30 AM
> To: [email-masked]
> Subject: [Rats] Request for Review of
> draft-ietf-rats-reference-interaction-models-01
> 
> Hi all,
> 
> enjoy to procrastinate from preparing their materials a bit, I'd like to provide
> a convenient opportunity.
> 
> Please have a loot at:
> 
> sections are intended to lay out the basic foundations required to conduct
> RATS in general and will benefit from feedback.
> 
> If you encounter items in sections 6 & 7 that feel unnecessary, to vague, or
> to specific, if there are items missing or illustrated confusingly or
> misleadingly, please reply here via email or create an Issue
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats