Subject: Re: [Rats] FAO Architecture sub-group, new issue added

From: Michael Richardson <[email-masked]>
Date: Sun, 01 Nov 2020 15:24:28 -0500

Simon Frost <[email-masked]> wrote:
`    > FAO the architecture sub-group

    > I've opened a new Issue on the doc to query the readability flow of the document:
    > https://github.com/ietf-rats-wg/architecture/issues/163

Thank you.
This is very useful feedback.

I'm going to split your pull request into a PR that just amends the
terminology, and what that moves the sections around.

I see that some of your edits introduces trailing periods.
I think that we had editorial reasons why they didn't belong :-)

Your second commit moving sections around also includes other edits, so that
will have to get split up so that we discuss this.

I think that the best way to explain changes to the ordering is to just post
(to the list) a proposed Table of Contents.

It is possible that we will get consensus online for some of these changes
and post a new document before the ID cutoff Monday, but as I think most of
us have other (neglected) documents we need to update, that it's unlikely.

It's very useful WGLC feedback though.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Simon Frost <[email-masked]>
Date: Mon, 2 Nov 2020 15:47:08 +0000

While I understand the desire to localise review for sections by splitting into multiple PRs, note that that main point of doing this in one edit was to illustrate the net effect on readability.

Our review also brought out a set of typos that needed addressing, these were left out of the readability PR, but can be addressed in a different PR if there is time for those to be considered.

Thanks
Simon

-----Original Message-----
From: Michael Richardson <[email-masked]>
Sent: 01 November 2020 20:24
To: Simon Frost <[email-masked]>; [email-masked]; Thomas Fossati <[email-masked]>
Subject: Re: [Rats] FAO Architecture sub-group, new issue added

Thank you.

I'm going to split your pull request into a PR that just amends the terminology, and what that moves the sections around.

Your second commit moving sections around also includes other edits, so that will have to get split up so that we discuss this.

I think that the best way to explain changes to the ordering is to just post (to the list) a proposed Table of Contents.

It is possible that we will get consensus online for some of these changes and post a new document before the ID cutoff Monday, but as I think most of us have other (neglected) documents we need to update, that it's unlikely.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.