Subject: Re: [Rats] RATS Sessions in IETF 110

From: "Smith, Ned" <[email-masked]>
Date: Tue, 2 Mar 2021 18:40:19 +0000

Any estimate on how much time you think is needed for each topic?

On 2/27/21, 12:27 PM, "Laurence Lundblade" <[email-masked]> wrote:

    I’m a bit behind here and this is a quick comment without time estimate. My topics:
    - Overview of profiles as mostly described in the EAT -08 draft
    - Discussion about CoSWID in EAT.

    More details in a few days.

    LL

    > On Feb 26, 2021, at 2:00 PM, Smith, Ned <[email-masked]> wrote:
    > 
    > So far I have one request for agenda topics. 
    > 
    > I'm sure there is more to discuss than just that!
    > 
    > Please speak up if you are anticipating presenting something.
    > 
    > Thanks,
    > Ned / RATS Chairs
    > 
    > On 2/15/21, 11:39 AM, "RATS on behalf of Smith, Ned" <[email-masked] on behalf of [email-masked]> wrote:
    > 
    >    We've received the following meeting slots for the upcoming IETF 110 virtual F2F.
    >    Cheers!
    > 
    >        rats Session 1 (2:00 requested)
    >        Tuesday, 9 March 2021, Session I 1300-1500
    >        Room Name: Room 9 size: 509
    >        ---------------------------------------------
    >        rats Session 2 (1:00 requested)
    >        Wednesday, 10 March 2021, Session II 1530-1630
    >        Room Name: Room 8 size: 508
    >        ---------------------------------------------
    > 
    >    _______________________________________________
    >    RATS mailing list
    >    [email-masked]
    >    https://www.ietf.org/mailman/listinfo/rats
    > 
    > _______________________________________________
    > RATS mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/rats

---

From: Laurence Lundblade <[email-masked]>
Date: Tue, 2 Mar 2021 11:33:12 -0800

Let’s stay an hour total:

10 minute progress update since 109
20 minute discussion on profiles
30 minute discussion on CoSWID

Working on slides now.

LL

> On Mar 2, 2021, at 10:40 AM, Smith, Ned <[email-masked]> wrote:
>

---

From: "Smith, Ned" <[email-masked]>
Date: Tue, 2 Mar 2021 20:01:26 +0000

Here is a summary of the agenda plan thus far.

March 9th:
- Agenda Bash (5min)
- Status of adopted drafts – Nancy Cam-Winget (10min - 2min each)
  RATS Architecture
  Entity Attestation Token
  Reference Interaction Models
  TPM-based Network Device Remote Integrity Verification
  A YANG Data Model for Challenge-Response…
- <topic TBD> - Kathleen Moriarty (XXmin)
- RATS Architecture  – Dave Thaler (10min)
- Time-based Unidirectional Attestation – Henk Birkholz (10min) [WG Adoption?]
- CBOR Tag for Unprotected CWT Claims – Henk Birknolz (10min) [WG Adoption?]
- Reference Interaction Models – Henk Birkholz (5min)
- Entity Attestation Token: Overview of profiles – Laurence Lundblade (20min)
- Entity Attestation Token: Discussion about CoSWID in EAT – Laurence Lundblade (30min)
- YANG Data Model for Challenge-Response aka CHARRA – Eric Voit (10min) [WGLC?]
- Attestation Event Stream Subscription – Eric Voit (5min)

Time: 115/120

March 10th:
- Agenda Bash (5min)

Time: 5/60

It looks like we may need to spill into the March 10th meeting time to cover all the topics.

Are there additional topics?

Thanks,
Ned

On 2/26/21, 1:01 PM, "RATS on behalf of Smith, Ned" <[email-masked] on behalf of [email-masked]> wrote:

    Thanks,
    Ned / RATS Chairs