Subject: [Rats] Call for adoption: draft-birkholz-rats-uccs

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 16 Mar 2021 11:41:04 -0400

Greetings!

This message begins the call for adoption on draft-birkholz-rats-uccs.
Please voice support or opposition to the list over the next 2 weeks so we
can gauge the working groups level of support.  Please also note if you
will be willing to review the draft.

-- 

Best regards,
Kathleen

---

From: Jeremy O'Donoghue <[email-masked]>
Date: Tue, 16 Mar 2021 15:43:17 +0000

As one of the authors, support. Maybe I’m not the best reviewes though.

Jeremy

On 16/03/2021, 15:42, "RATS" <[email-masked]> wrote:

CAUTION: This email originated from outside of the organization.
Greetings!

This message begins the call for adoption on draft-birkholz-rats-uccs.  Please voice support or opposition to the list over the next 2 weeks so we can gauge the working groups level of support.  Please also note if you will be willing to review the draft.

--

Best regards,
Kathleen

---

From: Ira McDonald <[email-masked]>
Date: Tue, 16 Mar 2021 11:43:56 -0400

Hi,

+1

Cheers,
- Ira

On Tue, Mar 16, 2021 at 11:41 AM Kathleen Moriarty <
[email-masked]> wrote:

> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>

---

From: Laurence Lundblade <[email-masked]>
Date: Tue, 16 Mar 2021 09:39:27 -0700

+1

I have done an implementation of this. Just the token format, not the TLS-based security.

LL

> On Mar 16, 2021, at 8:43 AM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
> 
> +1
> 
> Cheers,
> - Ira
> 
> 
> On Tue, Mar 16, 2021 at 11:41 AM Kathleen Moriarty <[email-masked] <mailto:[email-masked]>> wrote:
> Greetings!
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/rats <https://www.ietf.org/mailman/listinfo/rats>

---

From: Thomas Fossati <[email-masked]>
Date: Tue, 16 Mar 2021 17:08:20 +0000

On 16/03/2021, 15:42, "Kathleen Moriarty" <[email-masked]> wrote:
> Greetings!  This message begins the call for adoption on
> draft-birkholz-rats-uccs.  Please voice support or opposition to the
> list over the next 2 weeks so we can gauge the working groups level of
> support.  Please also note if you will be willing to review the draft.

I have reviewed -02 and I am in favour of adoption.

We plan to implement it as part of the verifier API for the conveyance
of attestation results.

Cheers, t

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: "Panwei (William)" <[email-masked]>
Date: Wed, 17 Mar 2021 01:52:54 +0000

Hi,

I support the adoption and am willing to review.

Regards & Thanks!
Wei Pan

From: RATS [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
Sent: Tuesday, March 16, 2021 11:41 PM
To: [email-masked]
Subject: [Rats] Call for adoption: draft-birkholz-rats-uccs

Greetings!

--

Best regards,
Kathleen