Subject: [Rats] RATS presenters - I need your slides

From: "Smith, Ned" <[email-masked]>
Date: Fri, 5 Mar 2021 21:07:07 +0000

Thanks to those who have provided slides already!
For those who haven't provided me (rats-chairs) a copy of your slides please do so asap!

PS: There is a template for IETF 110 that you are encouraged to use.

Thanks,
Ned

---

From: "Smith, Ned" <[email-masked]>
Date: Fri, 5 Mar 2021 21:37:18 +0000

Don't worry about the template, just a blank background would be fine.
-Ned

On 3/5/21, 1:07 PM, "RATS on behalf of Smith, Ned" <[email-masked] on behalf of [email-masked]> wrote:

    Thanks,
    Ned