Subject: [Rats] WGLC for draft-ietf-rats-yang-tpm-charra

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Tue, 6 Apr 2021 15:30:42 +0000

Hello RATs particpants,

There has been no feedback on the lastest (version 6) of https://datatracker.ietf.org/doc/draft-ietf-rats-yang-tpm-charra/ and the last call ended on Friday.
Can we get some volunteers to do another review and express the draft’s readiness for advancement to IESG for publication?

Thanks, Nancy

From: ncamwing <[email-masked]>
Date: Monday, March 15, 2021 at 4:27 PM
To: "[email-masked]" <[email-masked]>
Subject: WGLC for draft-ietf-rats-yang-tpm-charra
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, ncamwing <[email-masked]>
Resent-Date: Monday, March 15, 2021 at 4:27 PM

Hello RATs participants,

There was general agreement that the https://datatracker.ietf.org/doc/draft-ietf-rats-yang-tpm-charra/ has had good review comments and maturity of content to be ready for last call.

This begins a Working Group Last Call for the draft please provide comments and feedback by April 2, 2021.

Best, Nancy
(on behalf of the RATs chairs)

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 12 Apr 2021 13:48:16 +0200

Hi Nancy,

after the latest last call, only two items now remain: an old issue that 
was not addressed via the yang doctor's review and a "new" issue that 
now has an actual issue on github.

1.) XPATH expressions are used in the specification for validation 
purposes. We now require specific review on that single specific topic 
by the yang doctors. Will reach out to the last reviewer.

2.) we got feedback about the log-format options that are enabled by 
features. There is an open question that I tried to capture and phrase 
appropriately as an issue:

> https://github.com/ietf-rats-wg/basic-yang-module/issues/34

Please chime in here, as I am currently not entirely sure which of the 
two approaches I see right now would be the best way to move forward. 
Also, maybe I am missing something total obvious, of course.

Next to these two items, we seem to be pretty much done with that document.

Viele Grüße,

Henk

On 06.04.21 17:30, Nancy Cam-Winget (ncamwing) wrote:
> Hello RATs particpants,
> 
> There has been no feedback on the lastest (version 6) of 
> https://datatracker.ietf.org/doc/draft-ietf-rats-yang-tpm-charra/ and 
> the last call ended on Friday.
> 
> Can we get some volunteers to do another review and express the draft’s 
> readiness for advancement to IESG for publication?
> 
> Thanks, Nancy
> 
> *From: *ncamwing <[email-masked]>
> *Date: *Monday, March 15, 2021 at 4:27 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *WGLC for draft-ietf-rats-yang-tpm-charra
> *Resent-From: *<[email-masked]>
> *Resent-To: *<[email-masked]>, <[email-masked]>, 
> ncamwing <[email-masked]>
> *Resent-Date: *Monday, March 15, 2021 at 4:27 PM
> 
> Hello RATs participants,
> 
> There was general agreement that the 
> https://datatracker.ietf.org/doc/draft-ietf-rats-yang-tpm-charra/ has 
> had good review comments and maturity of content to be ready for last call.
> 
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>