Subject: [Rats] Agenda time

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 19 May 2021 10:56:35 -0400

Greetings!

How much agenda time should we be requesting?  Same as previous meeting?

Thank you!

-- 

Best regards,
Kathleen

---

From: Henk Birkholz <[email-masked]>
Date: Wed, 19 May 2021 20:54:28 +0200

Hi Kathleen!

Thanks for the question. I think a request for one 2h and one 1h session 
(same as previous meeting) is warranted.

There is one new -00 related I-D that we would like to present about and 
there is at least one additional -00 related I-D upcoming that will also 
come with an agenda request. Considering that the other working group 
items are also moving forward quite well, we likely need the third hour.

Viele Grüße,

Henk

On 19.05.21 16:56, Kathleen Moriarty wrote:
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>

---

From: Laurence Lundblade <[email-masked]>
Date: Wed, 26 May 2021 10:31:23 -0700

I’d like

10 minutes for a status update on the EAT draft
20 minutes for a proposed claims to carry attestation results to the RP
20 minutes for a technical discussion on SUEID and EAT’s relation to IDevID

Thank you!

LL

> On May 19, 2021, at 7:56 AM, Kathleen Moriarty <[email-masked]> wrote:
> 
> Greetings!
>

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Wed, 26 May 2021 22:45:32 +0000

Adding to Henk's 3 hour request, the new draft several of us are hoping to discuss is:

draft-voit-rats-attestation-results <https://datatracker.ietf.org/doc/draft-voit-rats-attestation-results/>  : Attestation Results for Connectivity

Based on the draft's initial feedback, a version -01 will be available before the IETF cutoff.  And as the draft could have broad applicability, it would be great to have at least 20-25 minutes on the agenda.

Thanks,

Eric

> -----Original Message-----

> From: RATS <[email-masked]> On Behalf Of Laurence Lundblade

> Sent: Wednesday, May 26, 2021 1:31 PM

> To: Kathleen Moriarty <[email-masked]>

> Cc: [email-masked]

> Subject: Re: [Rats] Agenda time

> > On May 19, 2021, at 7:56 AM, Kathleen Moriarty

> < <mailto:[email-masked]> [email-masked]> wrote:

> >  <mailto:[email-masked]> [email-masked]

> >  <https://www.ietf.org/mailman/listinfo/rats> https://www.ietf.org/mailman/listinfo/rats

>  <mailto:[email-masked]> [email-masked]

>  <https://www.ietf.org/mailman/listinfo/rats> https://www.ietf.org/mailman/listinfo/rats

---

From: "Meiling Chen" <[email-masked]>
Date: Fri, 28 May 2021 15:08:16 +0800

Hi Kathleen,
I'd like to apply 20 minites for our new draft, it  is about how to use trusted identities in interactions, we will submit the draft a few days later.

Best regards,
Meiling

From: Kathleen Moriarty
Date: 2021-05-19 22:56
To: rats
Subject: [Rats] Agenda time
Greetings!

Thank you!

-- 

Best regards,
Kathleen