Subject: Re: [Rats] Agenda time

From: Henk Birkholz <[email-masked]>
Date: Fri, 4 Jun 2021 18:41:27 +0200

Hi Kathleen,
hi RATS Chairs,

I'd like to add the following to the agenda requests:

draft-ietf-rats-yang-tpm-charra - 10min Eric
draft-birkholz-rats-network-device-subscription (next steps) - 5min Eric
draft-ietf-rats-reference-interaction-models - 10min Henk
draft-birkholz-rats-daa - 15min Henk
draft-ietf-rats-architecture (next steps) - 5min Michael

Viele Grüße,

Henk

On 19.05.21 16:56, Kathleen Moriarty wrote:
> Greetings!
> 
> How much agenda time should we be requesting?  Same as previous meeting?
> 
> Thank you!
> 
> 
> -- 
> 
> Best regards,
> Kathleen
> 
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 04 Jun 2021 14:41:57 -0400

> draft-ietf-rats-architecture (next steps) - 5min Michael

PS, AFAIK, this is waiting for a chair to push the publish button, and get
Roman involved for an AD review.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 4 Jun 2021 15:36:56 -0400

Hello Chairs!

I'd like to request 5 minute for the attestation set draft as I'd like to
see if it's ready for adoption.

Thank you,
Kathleen

-- 

Best regards,
Kathleen

---

From: "Smith, Ned" <[email-masked]>
Date: Mon, 28 Jun 2021 20:26:59 +0000

In no particular order, I have the following (see [1]) requests for RATS agenda time. Based on my tally, we will take 150 minutes. We have 3 60 minute sessions (180 min) with a 30 min break on Thursday. If we want a shorter break, Session I can spill over or we can start session II sooner.

Other agenda items?

Thanks,
Ned

[1]

chairs (5 min)

Laurence (50 min)

10 minutes for a status update on the EAT draft

20 minutes for a proposed claims to carry attestation results to the RP

20 minutes for a technical discussion on SUEID and EAT’s relation to IDevID

(55)

Eric Voit (25 min)

25 min - draft-voit-rats-attestation-results<https://datatracker.ietf.org/doc/draft-voit-rats-attestation-results/>  and draft-voit-rats-trustworthy-path-routing<https://datatracker.ietf.org/doc/draft-voit-rats-trustworthy-path-routing/?include_text=1>: Attestation Results for Connectivity and trusted path routing

(80)

Meiling Chen (20 min)

20 min - new draft on trusted identities

(100)

Henk B. (40 min)

(140)

Michael Richardson (5 min)

PS, AFAIK, this is waiting for a chair to push the publish button, and get Roman involved for an AD review.

(145)

Kathleen M. (5 min)

 5 minute for the attestation set draft as I'd like to see if it's ready for adoption.

(150)