Subject: [Rats] Any IPR on draft: draft-ietf-rats-yang-tpm-charra ?

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Sun, 27 Jun 2021 01:35:42 +0000

Hello RATs Participants,

With both the RIV and the Charra drafts having succeeded their WGLC, we are ready to have them go to publication request.
As I’m shepherding these documents together, I believe there was no IPR on the RIV draft;

Can the authors on anyone on the list confirm whether or not you are aware of any relevant undisclosed IPR that may
apply to https://datatracker.ietf.org/doc/draft-ietf-rats-yang-tpm-charra/ ?

Thanks,
    Nancy

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Sun, 27 Jun 2021 17:57:19 +0000

I am not aware of any IPR on the charra or riv drafts.

Eric

Get Outlook for Android<https://aka.ms/AAb9ysg>

________________________________
From: RATS <[email-masked]> on behalf of Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]>
Sent: Saturday, June 26, 2021 9:35:42 PM
To: [email-masked] <[email-masked]>
Subject: [Rats] Any IPR on draft: draft-ietf-rats-yang-tpm-charra ?

Hello RATs Participants,

Thanks,

    Nancy

---

From: Guy Fedorkow <[email-masked]>
Date: Sun, 27 Jun 2021 20:29:34 +0000

Nancy, I agree, I do not know of any IPR
  /guy

Juniper Business Use Only
From: RATS <[email-masked]> On Behalf Of Eric Voit (evoit)
Sent: Sunday, June 27, 2021 1:57 PM
To: [email-masked]; Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]>
Subject: Re: [Rats] Any IPR on draft: draft-ietf-rats-yang-tpm-charra ?

[External Email. Be cautious of content]

I am not aware of any IPR on the charra or riv drafts.
Eric
Get Outlook for Android<https://urldefense.com/v3/__https:/aka.ms/AAb9ysg__;!!NEt6yMaO-gk!Uo7OvOvLpDIX4tY1V617Gn7zOG2fq9KCsDJCRu0ao9PY00FbxQot6GCNIoyZdxE-fNI$>

________________________________
From: RATS <[email-masked]<mailto:[email-masked]>> on behalf of Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]<mailto:ncamwing=[email-masked]>>
Sent: Saturday, June 26, 2021 9:35:42 PM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [Rats] Any IPR on draft: draft-ietf-rats-yang-tpm-charra ?

Hello RATs Participants,

As I'm shepherding these documents together, I believe there was no IPR on the RIV draft;

apply to https://datatracker.ietf.org/doc/draft-ietf-rats-yang-tpm-charra/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-rats-yang-tpm-charra/__;!!NEt6yMaO-gk!Uo7OvOvLpDIX4tY1V617Gn7zOG2fq9KCsDJCRu0ao9PY00FbxQot6GCNIoyZBxZ4ORA$> ?

Thanks,

    Nancy

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Tue, 29 Jun 2021 22:06:28 +0000

Thanks Eric and Guy….

Frank and T. Laffey: can you also confirm on no IPR issues?

Best, Nancy

From: Guy Fedorkow <gfedorkow=[email-masked]>
Date: Sunday, June 27, 2021 at 1:30 PM
To: "Eric Voit (evoit)" <[email-masked]>, "[email-masked]" <[email-masked]>, ncamwing <[email-masked]>
Subject: RE: Any IPR on draft: draft-ietf-rats-yang-tpm-charra ?

Hello RATs Participants,

Thanks,

    Nancy