Subject: [Rats] Call for 111 RATS presentations

From: "Smith, Ned" <[email-masked]>
Date: Mon, 19 Jul 2021 19:02:48 +0000

The agendas for the three RATS sessions is posted. Please review!

To presenters: please finalize your presentations and send copies to RATS chairs!

Thanks,
Ned

---

From: Dave Thaler <[email-masked]>
Date: Thu, 22 Jul 2021 17:25:33 +0000

There’s 20 minutes of open mic time in the Thursday Session II about EAT.

I would like to again bring up “TEEP requirements for EAT” during that slot.
The specific draft in question, which has been discussed in RATS before, is draft-birkholz-rats-suit-claims
where the TEEP protocol spec has a normative dependency on the EAT claims in section 3.1 of the doc.
Thus, TEEP wants them in a WG document, so the RATS WG needs to either:

  1.  Adopt the doc as a RATS WG doc
  2.  Copy at least the TEEP-required parts of 3.1 into the main EAT doc, or
  3.  Put them in some other doc that becomes a RATS WG doc
(I believe prior IETF RATS discussion established they’re general claims not SUIT or TEEP specific.)

TEEP also needs early IANA assignment of the claims in 3.1 in order to unblock implementation of the
TEEP protocol’s use of EAT.

Can we get 5-10 mins reserved for discussion of this question?
I am happy to put the above on a slide or two to facilitate getting WG consensus on answering the
above questions if it would help.

Dave

From: RATS <[email-masked]> On Behalf Of Smith, Ned
Sent: Monday, July 19, 2021 12:03 PM
To: [email-masked]
Subject: [Rats] Call for 111 RATS presentations

Thanks,
Ned