Subject: [Rats] Looking for volunteers to scribe and take notes

From: "Smith, Ned" <[email-masked]>
Date: Mon, 26 Jul 2021 17:31:53 +0000

We need two notes takers and a jabber scribe.

Please volunteer!

We can’t proceed with the RATS meetings without volunteers

Thanks,
Ned

---

From: "Panwei (William)" <[email-masked]>
Date: Mon, 26 Jul 2021 21:11:15 +0000

Hi Ned,

I volunteer for the notes taker, but I will leave for some time during the meeting because I have a conflict presentation at IPSECME WG.

Regards & Thanks!
Wei Pan

> From: RATS [mailto:[email-masked]] On Behalf Of Smith, Ned
> Sent: Tuesday, July 27, 2021 1:32 AM
> To: [email-masked]
> Subject: [Rats] Looking for volunteers to scribe and take notes
>