Subject: [Rats] RATS Architecture IPR - editors

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 23 Jul 2021 16:53:12 -0400

Greetings!

Could each editor on the RATS Architecture document confirm that any and
all appropriate IPR disclosures required for full conformance with the
provisions of BCP 78 and BCP 79 have already been filed?

Thank you!

-- 

Best regards,
Kathleen

---

From: Dave Thaler <[email-masked]>
Date: Fri, 23 Jul 2021 20:54:43 +0000

Confirmed, to my knowledge.

Dave

From: RATS <[email-masked]> On Behalf Of Kathleen Moriarty
Sent: Friday, July 23, 2021 1:53 PM
To: [email-masked]
Subject: [Rats] RATS Architecture IPR - editors

Greetings!

Could each editor on the RATS Architecture document confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed?

Thank you!

--

Best regards,
Kathleen

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 23 Jul 2021 23:43:28 +0200

Hi Kathleen,

as an individual author of this IETF contribution I can state that I am 
not personally aware of any patent claims that are not already brought 
to our attention and would read on this specification.

Viele Grüße,

Henk

On 23.07.21 22:53, Kathleen Moriarty wrote:
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats
>

---

From: "Panwei (William)" <[email-masked]>
Date: Sat, 24 Jul 2021 03:44:37 +0000

Hi Kathleen,

Regards & Thanks!
Wei Pan

From: RATS [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
Sent: Saturday, July 24, 2021 4:53 AM
To: [email-masked]
Subject: [Rats] RATS Architecture IPR - editors

Greetings!

Thank you!

--

Best regards,
Kathleen

---

From: Michael Richardson <[email-masked]>
Date: Sat, 24 Jul 2021 15:03:29 -0400

> provisions of BCP 78 and BCP 79 have already been filed?

The only IPR I'm aware of (not mine) has been disclosed already.

---

From: "Smith, Ned" <[email-masked]>
Date: Mon, 26 Jul 2021 16:25:32 +0000

I have reached out to Intel’s legal team, the person assigned to IETF has been on vacation. Hoping to get a response sometime this week.

Thx,
Ned
From: RATS <[email-masked]> on behalf of Kathleen Moriarty <[email-masked]>
Date: Friday, July 23, 2021 at 1:54 PM
To: "[email-masked]" <[email-masked]>
Subject: [Rats] RATS Architecture IPR - editors

Greetings!

Thank you!

--

Best regards,
Kathleen