Subject: [Rats] I-D Action: draft-ietf-rats-eat-12.txt

From: [email-masked]
Date: Thu, 24 Feb 2022 11:22:39 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Remote ATtestation ProcedureS WG of the IETF.

        Title           : The Entity Attestation Token (EAT)
        Authors         : Laurence Lundblade
                          Giridhar Mandyam
                          Jeremy O'Donoghue
	Filename        : draft-ietf-rats-eat-12.txt
	Pages           : 97
	Date            : 2022-02-24

Abstract:
   An Entity Attestation Token (EAT) provides an attested claims set
   that describes state and characteristics of an entity, a device like
   a phone, IoT device, network equipment or such.  This claims set is
   used by a relying party, server or service to determine how much it
   wishes to trust the entity.

   An EAT is either a CBOR Web Token (CWT) or JSON Web Token (JWT) with
   attestation-oriented claims.  To a large degree, all this document
   does is extend CWT and JWT.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rats-eat/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-rats-eat-12

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rats-eat-12

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: Laurence Lundblade <[email-masked]>
Date: Thu, 24 Feb 2022 11:37:01 -0800

This is to publish descriptions of the candidate claims for early allocation so they can be discussed and consensus arrived at. This isn’t the final set as the WG chairs haven’t declared there is consensus yet.

Security-level if removed for early allocation since it was clear there wasn’t consensus for it, but it is still in the document as a candidate for standardization.

This also addresses the nice set of comments that Hannes made, particularly the one about using more normative language. And there are various other improvements that I won’t list out here.

LL

> On Feb 24, 2022, at 11:22 AM, [email-masked] wrote:
> 
> 
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats