Subject: [Rats] early allocation CWT Labels for EAT

From: Michael Richardson <[email-masked]>
Date: Wed, 23 Feb 2022 17:48:13 -0500

Since the first (and second?) attempt to do early allocation failed because the document
did not actually include text about the intended early allocations,
is the continuing lack of an eat-12 with the right text an indication that
the authors no longer want to an early allocation?

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Giridhar Mandyam <[email-masked]>
Date: Wed, 23 Feb 2022 23:03:58 +0000

>Since the first (and second?) attempt to do early allocation failed because the document did not actually include text about the intended early allocations

The above is inaccurate, or at very least should be clarified as one person's opinion rather than a statement of fact.  I believe that the first allocation failed because of lack of action on the part of the chairs to move forward on WG consensus, as reflected in draft -09.

We will put out a draft -12 before the end of the week.  This should have been addressed one year ago.

-Giri

-----Original Message-----
From: RATS <[email-masked]> On Behalf Of Michael Richardson
Sent: Wednesday, February 23, 2022 2:48 PM
To: Laurence Lundblade <[email-masked]>; [email-masked]
Subject: [Rats] early allocation CWT Labels for EAT

WARNING: This email originated from outside of Qualcomm. Please be wary of any links or attachments, and do not enable macros.

Since the first (and second?) attempt to do early allocation failed because the document did not actually include text about the intended early allocations, is the continuing lack of an eat-12 with the right text an indication that the authors no longer want to an early allocation?

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 24 Feb 2022 00:10:07 +0100

Hi Giri,

while I am also annoyed by the progression speed of EAT, I also think 
that simply stating "This should have been addressed one year ago" is 
missing a vital point.

Maybe "this year of delay" is not the worst thing that could have 
happened, as the document today (-11) is clearly creating way more 
dissent, than the (-09) did. And I think Mike's most prominent point was 
that there will be no early allocation "for claims whose definitions are 
still potentially in flux". I think we might have dodged a bullet here.

Viele Grüße,

Henk

On 24.02.22 00:03, Giridhar Mandyam wrote:
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats

---

From: Giridhar Mandyam <[email-masked]>
Date: Wed, 23 Feb 2022 23:18:29 +0000

I disagree.  The claims that were agreed upon by the WG have not substantially changed in definition between -09 and -11.  I guess some persons within the WG just changed their mind.

-Giri

-----Original Message-----
From: Henk Birkholz <[email-masked]> 
Sent: Wednesday, February 23, 2022 3:10 PM
To: Giridhar Mandyam <[email-masked]>; Michael Richardson <[email-masked]>; Laurence Lundblade <[email-masked]>; [email-masked]
Subject: Re: [Rats] early allocation CWT Labels for EAT

Hi Giri,

while I am also annoyed by the progression speed of EAT, I also think that simply stating "This should have been addressed one year ago" is missing a vital point.

Maybe "this year of delay" is not the worst thing that could have happened, as the document today (-11) is clearly creating way more dissent, than the (-09) did. And I think Mike's most prominent point was that there will be no early allocation "for claims whose definitions are still potentially in flux". I think we might have dodged a bullet here.

Viele Grüße,

Henk

On 24.02.22 00:03, Giridhar Mandyam wrote:
>> Since the first (and second?) attempt to do early allocation failed 
>> because the document did not actually include text about the intended 
>> early allocations
>

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 24 Feb 2022 00:23:23 +0100

Hi Giri,

how do you propose we move EAT forward? Due to the looming increase in 
delay that seems to manifest now, a majority of my time in the past 
month was gobbled up by legwork, calming words, and damage control. If 
there was a change of mind, where was it coming from and how can we 
remediate the situation?

Viele Grüße,

Henk

---

From: Giridhar Mandyam <[email-masked]>
Date: Wed, 23 Feb 2022 23:44:55 +0000

Sorry to distract.  

We have guidance *now* from the IANA expert reviewer how to proceed (kind of wish we had this a year ago).  We will move forward with a draft -12 (w/o sec levels).  At that time, the CWT claims expert reviewer will be able to proceed on early registration (or not).

BTW - I do value the discussion on attestation results/evidence and sec levels (or any other claim that is ambiguous to an independent reader).  It is absolutely necessary.

-Giri

-----Original Message-----
From: Henk Birkholz <[email-masked]> 
Sent: Wednesday, February 23, 2022 3:23 PM
To: Giridhar Mandyam <[email-masked]>; Michael Richardson <[email-masked]>; Laurence Lundblade <[email-masked]>; [email-masked]
Subject: Re: [Rats] early allocation CWT Labels for EAT

Hi Giri,

how do you propose we move EAT forward? Due to the looming increase in delay that seems to manifest now, a majority of my time in the past month was gobbled up by legwork, calming words, and damage control. If there was a change of mind, where was it coming from and how can we remediate the situation?

Viele Grüße,

Henk

On 24.02.22 00:18, Giridhar Mandyam wrote:
> To: Giridhar Mandyam <[email-masked]>; Michael Richardson 
> <[email-masked]>; Laurence Lundblade <[email-masked]>; 
> [email-masked]
>>> because the document did not actually include text about the 
>>> intended early allocations
>>

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 24 Feb 2022 00:49:16 +0100

Hi Giri,

okay! That I can get behind with. I am not sure how much of a blocker 
the "how are Claims in EAT associated with their origin" discussion will 
be in the end, but I actually also value that discussion (even if it is 
annoyingly circular sometimes... 😅).

Viele Grüße,

Henk

---

From: Michael Richardson <[email-masked]>
Date: Wed, 23 Feb 2022 20:00:33 -0500

Giridhar Mandyam <[email-masked]> wrote:
    > I disagree.  The claims that were agreed upon by the WG have not
    > substantially changed in definition between -09 and -11.  I guess some
    > persons within the WG just changed their mind.

If the claims aren't actually in the document, then I can't really form an
opinion.