Subject: [Raven] congress weighs internet standards at hearing today

From: Declan McCullagh <[email-masked]>
Date: Thu, 28 Oct 1999 09:55:53 -0400

SENATE COMMERCE, SCIENCE AND TRANSPORTATION COMMITTEE
Global E-Commerce
Science, Technology and Space Subcommittee hearing on the Internet
standards for e-commerce and compatibility in enabling the growth of
global electronic commerce.
Witnesses: Andrew Pincus, general counsel, Commerce Department;
    Andrew Whinston, director, Center for Research
    in Electronic Commerce, University of Texas
    at Austin; Randy Whiting, president and CEO,
    CommerceNet; Dan Schutzer, chairman of the
    board of Financial Services Technology Consortium,
    Citigroup; Glenn Habern, senior vice president,
    New Business Development, Wal-Mart Stores,
    Inc.
Location: 253 Russell Senate Office Building. 10 a.m.
Contact: 202-224-5115 http://www.senate.gov/~commerce

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "William H. Geiger III" <[email-masked]>
Date: Thu, 28 Oct 1999 10:05:31 -0500

In <[email-masked]>, on 10/28/99 
   at 09:55 AM, Declan McCullagh <[email-masked]> said:

>Glenn Habern, senior vice president,

LOL!! Like we need WallyWorld making decisions about the Internet!!! God
this would be funny if it wasn't so sad.

-- 
---------------------------------------------------------------
William H. Geiger III  http://www.openpgp.net
Geiger Consulting    Cooking With Warp 4.0

Author of E-Secure - PGP Front End for MR/2 Ice
PGP & MR/2 the only way for secure e-mail.
OS/2 PGP 5.0 at: http://www.openpgp.net/pgp.html
Talk About PGP on IRC EFNet Channel: #pgp Nick: whgiii

Hi Jeff!! :)
---------------------------------------------------------------