Subject: Re: [Raven] Response on crypto issue

From: "chefren" <[email-masked]>
Date: Thu, 28 Oct 1999 19:28:12 +0200

On 28 Oct 99, at 7:08, Paul Ferguson wrote:

> 
> This makes one wonder -- what happnes if the service provider
> is contractually bound to their customer(s) to provide a "secure"
> VPN service? Aren't there related legal entanglements here?
> 

Law always goes above private contracts in civilised 
countries.

+++chefren

= =
Verdien 100 Euro bij aanbrengen van een nieuwe
klant voor een website: http://www.ii.nl/premie

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: Mark Atwood <[email-masked]>
Date: 28 Oct 1999 11:45:17 -0700

> Law always goes above private contracts in civilised 

ITYM "domesticated"

-- 
Mark Atwood               | 
[email-masked]             | 
http://www.pobox.com/~mra |