Subject: [Raven] chefren's interests

From: Richard Higson <[email-masked]>
Date: Sun, 31 Oct 1999 20:03:18 +0100

It was said that:
> chefren goes beyond mixing technical issues with law and
> procedure over which the IETF neither has any influence
> nor, I'm sure, wishes to try to influence.  As Greg
> Broiles also pointed out, chefren projects his odd view of
> how legal systems work onto the entire world, when it is
> not even clear that he understands his own legal system.
> Much of what chefren presumes about the admissibility of
> evidence is simply specious in the context of the U.S.
> system, and it is so peculiar that we have to wonder if it
> is even valid in The Netherlands.
> 
> Since few seem to notice this distinction and too many are
> trying to discuss the fine points of chefren's proposals
> while accepting his premises, let's make it even clearer:
> 
Hi people
I've been lurking on this list for a while, thinking myself
underqualified
to make statements about things I don't know.
I too have been having my problems with chefren's views, but couldn't
put my finger on it, until I decided to do a bit of "pseudo-random
surfing".

On http://www.ii.nl/idd/ and more specifically on 
http://www.ii.nl/idd/pp-00.html you should be able to see that
chefren
seems to be qualified at a board-supplier-level to comment on the
*needs*
for a "2x 2Mbit ISDN to PCI interface with special provisions for
tapping
both directions of a 2 Mbit ISDN interface."

Up until now, I had always thought that the OSI-Layers stopped at 7.
I now realise that "Marketing" should be considered a significant
protocol-driving-layer, perhaps OSI-8 ;->

-- You don't have to be faster than the Bear that's chasing you.
   You merely need to be faster than the others running with you.
   ... from "Maintaining System Security" ...       
Have a nice day ;-) Richard Higson mailto:[email-masked]

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "Richard Payne" <[email-masked]>
Date: Sun, 31 Oct 1999 16:47:18 -0500

Richard Higson wrote:

> http://www.ii.nl/idd/pp-00.html you should be able to see that chefren
> seems to be qualified at a board-supplier-level to comment on the *needs*
> for a "2x 2Mbit ISDN to PCI interface with special provisions for tapping

Kudos to Richard Higson: although I don't actually see chefren's name on the
site, it does seem a little far-fetched to assume that this has nothing to
do with the content of chefren's posts.

Although I would not like to sink to to the level of an ad hominem (ad
feminam?) argument, it seems that chefren has been less than completely
candid with us on why the tap-box is such an _important_ topic of
discussion...

Richard Payne