Subject: [Raven] IETF / Human rights

From: "chefren" <[email-masked]>
Date: Wed, 10 Nov 1999 18:37:24 +0100

Hello Martha,

I have read your page 
http://comment.cio.com/sound.cfm?ID=22 and think you missed 
an item that I think is important.

As far as I know nobody wants backdoors in existing or 
future protocols so that's not a question.

One small question does exist: Lot's of democratic 
countries have decided networks should be tapable, just 
because governments cannot allow places where organized 
crime can hide.

So taps are a fact of life. Essentially there are no new 
protocols necessary for taps, utilities like tcpdump exist 
probably as long as IP exists.

However, from a human right point of view there is one 
little but important piece left: If taps are made they 
should be auditable and secure. That's important to prevent 
tampering with the data and to preserve privacy from the 
tapped person.

Unfortunately most IETF people seem to fanatic to see the 
necessity of a standard that will give accused people in 
court the security of a lawfull tap.

+++chefren

=Large signature follows=

I think we need a simple architecture for a point
to point tap interface that has strong provisions
against misuse.

On one side the communication provider who only
starts tapping a specific customer or IP number
with proper warrants.

On the other side the approved tapping room.
Everything should be organized by the central
"tapping office". This office should provide
keys for strong encryption to both communication
provider and tapping room.

Law and technology should both provide as
much checks and balances as we can come up
with. Law can provide good procedures,
technology can provide technical means to
check them or force them.    

=Large signature ended, please comment me
off-line to make it better=

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: Declan McCullagh <[email-masked]>
Date: Wed, 10 Nov 1999 17:59:44 -0500

John Gilmore sent me email saying he wasn't going to be at IETF but wanted
to pass this along.

-Declan

o Building in surveillance technologies encourages their misuse, both
by officials and by miscreants.  The Los Angeles Police Department
conspired with the LA County District Attorney to illegally wiretap
hundreds of thousands of citizens since 1994, by falsifying documents,
lying under oath, and misreporting the wiretaps.  These trusted
officials used the legal and technical wiretap infrastructure to seize
money from innocent people, and to violate the rights of suspected
criminals.  These activities were only discovered by accident, in
cross-examination by the Public Defender (http://pd.co.la.ca.us).
Similarly, vandals such as Kevin Poulsen and Kevin Mitnick used
wiretap and computer surveillance facilities to eavesdrop on
reporters, police investigators, and ordinary citizens.  The only way
to prevent the abuse of wiretap facilities is to never build them in
the first place.

---

From: "chefren" <[email-masked]>
Date: Thu, 11 Nov 1999 02:14:46 +0100

On 10 Nov 99, at 17:59, Declan McCullagh forwarded from John Gilmore:

> The only way to prevent the abuse of wiretap facilities
> is to never build them in the first place.

That's an "atomic view"...

Facts:

= Democracies basically can't allow places where
  organized crime can hide.

= Democracies have laws that demand taps.

= Democracies tap.

"Never building in the first place." is a passed "genie out 
of the bottle" theme. Tcpdump exists and taps exist.

The only thing IETF can do for the citizens in this world 
is make an auditable standard for it. One that prevents 
misuse and tampering with the data.

Digital evidence will undoubtly appear in courts and IETF 
can make secure, auditable standards for it. The civilized 
world definitely needs that.

+++chefren

p.s. I'm not talking at all about changing existing 
standards or new standards with backdoors.