Subject: Re: [Raven] minority position: a summary

From: "Brett Wooldridge" <[email-masked]>
Date: Wed, 3 Nov 1999 14:18:30 -0600

> Human rights groups, the lawyers of the accused. Plain 
> tcpdump taps shouldn't be accepted by the people.
>
> Governments that keep on using unauditable taps should be 
> rejected.

Chefren, how nieve can you get?  The likelihood of making
"tcpdump" taps illegal in the US is about as likely as getting
rid of wiretaps altogether, which I would prefer.

> > Which is essentially the same as saying "at the
> > discretion of the government." 
>
> In what way? In The Netherlands they have to ...

And people complain about Americans being US-centric.  In
all of these discussions one must assume the most despotic
men in the history of mankind are at the helms of government.
While it is certainly far from the case, currently, history has
shown that such regimes do come to power.  Any tool that
you entrust pure and just governments will also be available
to the most corrupt.

> > Only in your imagination and in extraordinarily ethical government 
> > administrations.
>
> AND the administration of communication providers. You also 
> seem to forget that you just say "government" where 
> actually 2 of the three powers of Montesqieu are active. If 
> it comes in court the third wil check everything.

Again, how can you be so NL-centric?!  These safeguards are
NOT in place in many countries.  In the United States, LE must
submit a request to a judge showing that the evidence required
can be gathered through no other means.  Since 1989 there have
been in excess of 6000 such requests with not a single one
denied.  One *might* argue that the officers are extraordinarily
persuasive and their cases iron-clad.  But that begs believability,
and as civil libertarians have pointed out here, it is much more
likely that the courts simply rubber-stamp the request with no
due consideration.  So, while the Netherlands may be a paradise
where candy falls from the skies, the reality in most other nations
is quite different.

> However IETF do can give a standard that describes an 
> auditable tap and should be preferred for law enforcemnt 
> above dumptcp by every country that respects privacy.
 
I am at a loss as to how to unseat your blind trust of governments.
I can't think of a single government, save apparently the Netherlands',
that sees privacy as a right rather than an obstacle to be worked
around.

Here's a mental excise for you, assume you are defining a protocol
that will be used by Jews in 1940 Germany, and by the French
Resistance in Occupied France, over wires and switches taken over
and now operated by the German government.  What are you going
to do to provide for the privacy of communications?  Or is the
satisfying of the demands of "Law Enforcement" (if you can call it that)
what concern you most?  These are the boundary conditions that IETF
should design for -- worst case scenarios.

Someone quick, invoke Godwin's Law (http://www.netmeg.net/jargon/terms/g/godwin_s_law.html).

Brett Wooldridge

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Wed, 3 Nov 1999 21:56:29 +0100

On 3 Nov 99, at 14:18, Brett Wooldridge wrote:

> Since 1989 there have been in excess of 6000 such
> requests with not a single one denied.  One *might* argue
> that the officers are extraordinarily persuasive and
> their cases iron-clad.  But that begs believability, and
> as civil libertarians have pointed out here, it is much
> more likely that the courts simply rubber-stamp the
> request with no due consideration.  So, while the
> Netherlands may be a paradise where candy falls from the
> skies, the reality in most other nations is quite
> different. 

In The Netherlands there were about 4000 taps in that year, 
all administered. 1 in 1000 cases brought up at 
policestations lead up to a tap. So it isn't used that 
much. Rumour goes that taps are only used for cases with 
for example at least 10K cocaine involved.

..

> I am at a loss as to how to unseat your blind trust of governments.

I don't trust governments, I trust democracy.

I know, it's a bad system that has about nothing to do with 
science but I will trust it as long as nobody has given me 
proof of the existence of a better system to rule people.

+++chefren

= =
Verdien 100 Euro bij aanbrengen van een nieuwe
klant voor een website: http://www.ii.nl/premie

---

From: Bill Manning <[email-masked]>
Date: Wed, 3 Nov 1999 13:25:51 -0800 (PST)

> for example at least 10K cocaine involved.

	How many taps that were "un-administered"?
	If you claim there are none, I find your 
	assertions weak.

	Are people required to jump through the 
	check/balance hoops to run  "tcpdump" on 
	any ethernet in the Netherlands?  Thats a
	tap.  

	For the rest of you patient folks, I think that
	the request, as I understand it, is worded from
	a postion of misunderstanding, hence the range of
	discussion.

	I'd be interested to understand what additional
	features, that are not already present in implementations,
	would be needed.       

--bill