Subject: Re: [Raven] Three Questions and Some Examples

From: "Richard Payne" <[email-masked]>
Date: Thu, 25 Nov 1999 08:36:32 -0500

Since other people have been enlightening ch*fr*n on the difference between
a mob and a constitutional republic, I won't.

Moving right along, ch*fr*n wrote, in response to one of my posts:

>> If there are such things as rights then there are some things that
>> democracies may _not_ do, even if "authorized" by a 99-to-1 vote in
favor.
>
> I would think so but you US-ies even kill people with less
> than 99 to 1 vote democracy while you statistically KNOW at
> least 2% are innocent:

which is interesting from a couple of angles:

1) Lumping me in with "you US-ies" shows a lack of observational skills, and
inability to take a hint. Symptomatic, perhaps?

2) I don't think the list is about capital punishment, but I believe that we
have demonstrated agreement that there are some things the State cannot
legitimately do: we're just quibbling about which ones.

ch*fr*n also wrote:

> I'm not interested in quantity but in quality. I think your
> "absolute thinking" is unreasonably and has low quality.

which is an opinion to which he is entitled. I in turn think that reading
and understanding the articles from Dr. Dobbs, which I cited at the
beginning of this thread, would in turn improve the quality of his thinking.
In particular, the other half of the ch*fr*n agenda ("no private strong
crypto") will not fly in the real world, and so this half ("we have to be
able to tap everything") is substantially weakened.

BTW, if "absolute thinking" is starting from stated premises and reasoning
logically, thank-you.

And finally ch*fr*n wrote:

>> A point that many people have made is that getting
>> this wrong would be remarkably difficult to recover from.
>
>It won't. And our more and more open society will prevent
>Hitlers from standing up so quickly.
>
>We have seen ultra-nationalists here in The Netherlands. The

which of course claims precognition, and limits the scope to the
Netherlands: a fine country, no doubt, but not the world. Think China,
Russia, and some of the African countries.

Richard Payne

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Thu, 25 Nov 1999 22:28:27 +0100

On 25 Nov 99, at 8:36, Richard Payne wrote:

> 2) I don't think the list is about capital punishment, but I believe that
> we have demonstrated agreement that there are some things the State cannot

Agree, so the example had some use. Lets continue:

We can conclude that some here think communication should 
be 100%, absolutely, private. And others don't think so. 
They follow that path and say things like "Hey, IF there 
are taps they should be auditable.".

So this why we have a mess here: There are two "generations 
of questions" X and Y with answers Xa, Xb and Ya, Yb. And 
now some of us use Xa straight against Yb.

STOP.

Let's split. I skip the first question about if tapping 
should be admitted by law under special circumstances.

Richard. IF you would agree with tapping, I know that's a 
pretty big IF, so just in that hypothetical case, would you 
be for audited taps, for unaudited taps or perhaps a third 
option?

..

> beginning of this thread, would in turn improve the quality of his
> thinking. In particular, the other half of the ch*fr*n agenda ("no private
> strong crypto") will not fly in the real world, and so this half ("we have
> to be able to tap everything") is substantially weakened.

"No unregulated crypto" please. I think a lot of strong 
crypto will be used in the future by normal citizens but it 
will be regulated so they cannot hide all communication 
absolutely for law enforcement.  

And also "to be able to tap enough" please. And "enough" is 
placed there to keep law enforcement enough effective.

..

> which of course claims precognition,

Just an example.

> and limits the scope to the Netherlands: a fine country,
> no doubt, but not the world. Think China, Russia, and
> some of the African countries. 

Pretty primitive countries with more serious excesses. We 
had our last real war only 55 years ago. Most of those 
countries at most 5 years.

Between World War II and now a lot has happened, and 
because of free media and openness it's pretty difficult to 
gain much power with too extreme ideas.

+++chefren