Subject: Re: [Raven] CESA

From: "Richard Payne" <[email-masked]>
Date: Fri, 5 Nov 1999 16:43:57 -0500

ch*fr*n wrote:

>On 5 Nov 99, at 9:46, Richard Payne wrote:
>
>> How can the truth of the evidence be assessed if the
>> method of gathering it is held secret? How do we know
>> the plaintext is not a fabrication?
>
>
>  HUH ???
>
>
>Sorry, I started guessing you do would like to introduce an
>auditable tapping standard.
>
>
>I must be wrong I know, ;-)

Yes, you're wrong.

You may not be familiar with CESA's provisions. The proposed law would
reduce the accountability of LEA's to reveal their sources of information,
not increase it.

What I think this shows is:

1) substantial LEA resistance to your idea for an auditable tapping standard
ever actually being used in the real world, well-intentioned though you may
be, and

2) how unrealistic it is to assume that LEA's will conform to your ideas of
what they ought to do.

Let's go through this in a little detail.

If LEA's don't have to disclose _anything_ about how they got hold of
alleged plaintext, then it's safe to assume that they don't have to disclose
whether they used the Ch*fr*n Homemade Auditable Tap 'n Trace Eternally
Repeated Box (tm) - let's call it a "Chatterbox (tm)", for short, in honor
of its namesake.

It is entirely possible that they could just assert "here's some plaintext"
and produce a forgery.

Furthermore, if they do tell you "cross my heart and hope to die, I used the
Chatterbox (tm)", that still tells you nothing about whether they had a
valid warrant for all their uses of it, and whether they used any other
sources of information - like unaudited taps, a bug on your computer
keyboard and mouse ports, Tempest methods, or whatever else you can imagine.

Under CESA, _they_ would get to choose what to disclose about the provenance
of information, which would probably be the amount that maximally
strengthens their case without revealing any inconvenient facts that might
strengthen yours.

Your defense attorney would have to take what crumbs they chose to provide.
Even in the Netherlands, I bet that this would be considered prejudicial to
a fair trial.

Clear now?

Richard Payne

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Mon, 8 Nov 1999 22:30:49 +0100

On 5 Nov 99, at 16:43, Richard Payne wrote:

..

> reduce the accountability of LEA's to reveal their sources of information,

Of course I have heard of that and I'm definitely against 
any not revealing of sources in law. To put my money where 
my mouth is: Where can I donate my $100?

> 2) how unrealistic it is to assume that LEA's will conform to your ideas of

LEA's do conform to those standards in Europe. Your "ever 
actually being used" is nonsense it works in the 
Netherlands for about 2 years now for GSM and ISDN taps. 
With DES key's and via secured ISDN lines. 
 
> Repeated Box (tm) - let's call it a "Chatterbox (tm)", for short, in honor

Please don't turn thins around: I'm definitely against 
witholding of sources of evidence. In a digital world about 
as stupid as it can be in court. And that's why I'm for 
audible taps. I want the judge and public to know 
EVERYTHING that can be known ABOUT the tapping, tamper 
proof evidens for or against the accused and nothing less!

> It is entirely possible that they could just assert "here's some plaintext"

Agree, and that's why an auditable tap is necessary, to 
prevent forgeries, to control start and end of the tap and 
and and.

  By the way, if it happens just point at:

  http://www.aix-scientifics.com/menschre.htm#9

  UNIVERSAL DECLARATION OF HUMAN RIGHTS

  9 No one shall be subjected to arbitrary arrest,
  detention or exile. 

> valid warrant for all their uses of it,

Yes it would. If we make a sound standard they will have a 
big problem.

> and whether they used any other

I think that's precisely the auditable tap will counter and 
should counter. Without a sound auditable dumptcp there is 
nothing to prove.

> strengthens their case without revealing any inconvenient facts that might

Yes that's all yuck yuck yuck law enforcement or unjustice.

> Even in the Netherlands, I bet that this would be considered prejudicial to

Yes. I still think you are convert and just don't seem to 
know or understand it.

We agree about the problem, you seem to say there is no 
solution and I do see one. If you where in The Netherlands 
I would even ask the police to allow me to demonstrate it 
to you. We would easily agree about technicallities, the 
used DES key's are prety weak, and for TCP-tap everything 
could be done better but there are definitely no technical 
problems.

+++chefren