Subject: re: [Raven] Some Considerations

From: "Aaron Armitage" <[email-masked]>
Date: Wed, 03 Nov 1999 16:33:35 GMT

>From: "chefren" <[email-masked]>
>To: [email-masked],              "Aaron Armitage" 
><[email-masked]>
>Subject: re: [Raven] Some Considerations
>Date: Tue, 26 Oct 1999 02:14:30 +0200
>
>On 20 Oct 99, at 19:41, Aaron Armitage wrote:
>
> > >How could they =ever= proof you are not guilty of
> > >organising crime if they cannot see what you are
> > >communicating and thus possibly organising?
> >
> > ***IT SHOULD NOT BE NECESSARY TO PROVE SOMEONE NOT GUILTY***
> >
> > ***THE BURDEN OF PROOF SHOULD ALWAYS BE ON THE ACCUSER***
> >
>
>AGREE BUT HOW CAN YOU PROVE ORGANISED CRIME IF THE
>ORGANISATION IS DONE VIA ENCRYPTED CHANNELS?
>
>+++CHEFREN

Wait a minute. You said that we should want the government to tap us so they 
can prove us innocent, then you said that you agree that the burden of proof 
should be on the accuser. That makes no sense. Elsewhere, you say that mail 
should be on postcards so the government can prove us innocent at less 
expense, and that somehow saving the government money at the expense of our 
freedom is "basic capitalism". You are a very sinister authoritarian.

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "Brett Wooldridge" <[email-masked]>
Date: Wed, 3 Nov 1999 11:38:39 -0600

> >ORGANISATION IS DONE VIA ENCRYPTED CHANNELS?

Nobody does organized crime like the Italian Mafia in the United States.
And few
would argue that the FBI is not one of the premier investigative agencies in
the
world.  In the most famous mobster case in the last fifty years, John "The
Teflon Don"
Gotti was finally brought to justice in 1996.

John Gotti did no business via phone, everything was face-to-face.  He knew,
or
assumed, the FBI had his phones tapped.  He was right.  In this case,
tapping did
nothing.  He was finally nailed because a fellow thug turned
states-evidence, and
because they physically bugged the apartment he used for meetings.

Tap-ability does NOTHING to address encryption.  Even with the wiretaps, if
John
Gotti had used PGP Phone, they would be useless.  If the government requires
key-escrow, the Gotti's of the world will do what John Gotti did -- not use
that
technology to conduct business.

I challenge you to cite one major case, worldwide, in which wiretap provided
the
primary evidence for conviction.  And I'm not talking about some Joe selling
a
kilo of pot.  I'll gladly allow that level of crime to slip by to retain my
privacy.

Brett

---

From: "chefren" <[email-masked]>
Date: Wed, 3 Nov 1999 18:56:08 +0100

On 3 Nov 99, at 16:33, Aaron Armitage wrote:

..

> can prove us innocent,

??? Taps are inevitable, laws more or less demand them. 
Because taps are a heavy breach of privacy they should be 
used as little as possible AND they should be auditable.

> then you said that you agree that the burden of proof 
> should be on the accuser.

Yes.

> That makes no sense. Elsewhere, you say that mail 

If the civilians wouldn't hide their messages with strong 
encryption that will definitely lower the cost of taps and 
I don't see what's wrong with that. Laws can demand strong 
encryption by the communication providers so their 
shouldn't be much chance for unauthorized taps and not-
legal breaches of privacy.

+++chefren

= =
Verdien 100 Euro bij aanbrengen van een nieuwe
klant voor een website: http://www.ii.nl/premie

---

From: Bill Manning <[email-masked]>
Date: Wed, 3 Nov 1999 10:16:47 -0800 (PST)

> used as little as possible AND they should be auditable.

Hum, my local dictionary's take:

Audit = "To Examine"

	Can you cite a case of a tap that is not auditable?
	Please stay strictly within the guidelines of what
	is technically possible.

Since I beleive that any communications channel can be "audited"
by a third party, I extrapolate that any such audit channel can itself
be audited. e.g. tap the tap.  
	
--bill

---

From: "chefren" <[email-masked]>
Date: Wed, 3 Nov 1999 19:29:21 +0100

..

> 	Can you cite a case of a tap that is not auditable?

What would you like to examine?

> 	Please stay strictly within the guidelines of what

It's technically possible to add features to the tap that 
make it easy for the tapped and law enforcemnt to examine 
if the tapped data isn't altered in any way. The tapdata 
can be encrypted to prevent easy secundary tapping by 
unauthorized parties.
 
> be audited. e.g. tap the tap.  

This is why IETF should design a standard. So taps can not 
only be examined but also MEASURED against that standard.

+++chefren

= =

---

From: "Lyal Collins" <[email-masked]>
Date: Thu, 4 Nov 1999 18:48:30 +1100

Further, the fact a tap occured should be auditable by the tapping
device/point of access.

Misuse of tapping capability is, I would have thought, of prime interst to
many on the list.

Regards,
Lyal
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> chefren
> Sent: Thursday, 4 November 1999 5:29
> To: [email-masked]; Bill Manning
> Subject: Re: [Raven] Audit vs Tap?
>
>