Subject: [Raven] Re: What IS acceptable

From: Ed Stone <[email-masked]>
Date: Wed, 24 Nov 1999 12:39:46 -0500

One wrote:
 >It isn't the warrant that we are discussing since that is a recent
 >invention. All the constitution mentions is the unreasonable search and
 >seizure - there is no mention, if I'm not mistaken, of "warrants". That came
 >much later in time. I also believe it came in the 20th century after the
 >rights of many were violated. And telephones were tapped illegally at the
 >begining of their usage.

Amendment IV

The right of the people to be secure in their persons, houses, papers, and 
effects, against unreasonable searches and seizures, shall not be violated, 
and no Warrants shall issue, but upon probable cause, supported by Oath or 
affirmation, and particularly describing the place to be searched, and the 
persons or things to be seized.

ratified Dec. 15, 1791

--
--------------------------
Ed Stone
[email-masked]
--------------------------

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "Adam Rabblerouser" <[email-masked]>
Date: Wed, 24 Nov 1999 14:16:24 EST

>The wonderful thing about the Internet is that it lowers the cost of just
>about everything - 1-to-1 communication, access to information, etc. It 
>also
>lowers the cost for abusers, and offers them access to information about
>everything.
So did the telephone system.  Internet is way cool, but it's not
the eighth wonder of the universe.  The potential for abuse is
higher, no doubt about it.  That's why we need some decent standards.
It's not an excuse to flush the idea.

>Read up on Echelon (I believe that is the name) - this program
>has the intent and purpose of monitoring all communication - voice, etc. -
>looking for "key words". When those words are spotted you immediately get
>flagged for investigation. Since when is the mere utterance of a word (and
>let's not get into the argument about yelling fire, okay) make you a
>suspect? So just saying "building a bomb", "targeting some building"
>blah...blah...blah could make you subject to the full weight and resources
>of the government. Which of us, except for Bill Gates, could afford to fend
>off such an attack for mere utterances?
I believe the NSA does this on some subset of international telephony.

It's just not new fella, we've been doing it for a while.

I'm not going to defend any particular law.  The IETF question is
do we do anything.  You all are out scraping the barrel of every crazy assed 
idea that's ever been floated.  Sure, some of the
folks advocating them are serious.  Might even get some stupid
laws for a while.  These things tend to even out after a bit.

>Give me a break....
Sure fella, what do y'all want broken :)

Adam

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: "Thomas Junker" <[email-masked]>
Date: Mon, 29 Nov 1999 19:31:43 -0600

On 29 Nov 99, at 23:49, chefren wrote:

> On 25 Nov 99, at 14:04, John Young wrote:
> 
> > Chefren:
> > 
> > >We strongly disagree about this. Taps are often the only 
> > >way to dissect criminal organizations.
> > 
> > Sorry to have to tell you that only very dumb prosecutors and 
> > cops say this and believe it, and their very smart superiors
> > who know better but like the usefulness of the myth to cloak 
> > worse extra-legal if not illegal operations. 
> 
> 
> Who are you to tell me? I know taps work because I see they 
> work. I also know that auditable taps are better because I 
> can reason why nobody can tamper with them easilly.

Your experience seems very limited, and narrowly 
constrained to one country, possibly to one area of one 
country, possibly even to a limited set of wiretap 
scenarios in one area of one country.  You seem largely 
ignorant of the large bodies of news and other information 
that have accumulated over the many decades during which 
wiretapping has been an area of law, of practice, of 
abuse, and of investigation, reporting, court decisions, 
and serious study.  And your experience is...?

Who is John Young to tell you?  Only one of the most 
active observers, students, and librarians of such issues 
on the planet.  To be sure, most of his focus is on U.S. 
aspects of those issues, but the U.S. is not a tiny 
component of the so-called Free World, nor of the 
networking world.

> You may tell I'm dumb but I think it tells more about 
> yourself than about me.

He didn't tell you you're dumb.  I you want to argue with 
people in English, you should *learn* English.  You should 
also pay more attention to what people actually write.

Regards,

Thomas Junker
[email-masked]

The Unofficial Wang VS Information Center
http://www.phoenix.net/~tjunker/wang.html