Subject: Re: [Raven] Three Questions and Some Examples

From: Jim Gillogly <[email-masked]>
Date: Wed, 24 Nov 1999 01:53:37 +0000

chefren wrote: 
> On 23 Nov 99, at 18:56, William Allen Simpson wrote:
>
>> As far as I can tell, the strong recommendation is to do the "maximum 
>> about tapping that it can think of:", make all protocols hard to tap, 
>> and protect the security and privacy of all Internet users.
>
> .. And forget law enforcement, they are useless, everybody 
> should buy his own guns and maintain his own laws. Eh? no 
> no, you don't have to write them down, just shoot! ..

Your continued harping is ridiculous.  Nobody's suggested that we
need anarchy in order to maintain appropriate freedoms.  There are
limits to how much power most people would give police in order to
do their jobs.  Many more crimes would be solved if everyone were
to deposit a DNA sample in the DNA escrow bank, and to wear a tracking
device in their buttocks that broadcasts their position to a nice
safe position escrow agent.  Almost all citizens (but perhaps not
you) would feel that the extra security this gives society would
not make up for the loss of personal privacy and security.  On the
other hand, almost all citizens would agree that police should be
granted the power to search for evidence given probable cause and
judicial authority.  Most people will draw a line somewhere between
these extreme positons.

You draw the line much much closer to the police side than the
vast majority of people posting on Raven.  Those arguing on the other
side keep making the same unanswered and unanswerable points,
including the fact that efficient and effective tapping mechanisms can
be used as easily by corrupt governments or individuals as by good
governments.  Further, even if you trust Judge Freeh's FBI and the
Dutch equivalent, there's no guarantee that in ten years they won't be
run by people as unprincipled as J. Edgar Hoover.

I'd welcome the rough head count on positions that tjunker
threatened yesterday, if only to show you how far to the right
you are compared to the consensus.

-- 
	Jim Gillogly
	Sterday, 4 Foreyule S.R. 1999, 01:35
	12.19.6.13.2, 10 Ik 10 Ceh, First Lord of Night

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Wed, 24 Nov 1999 03:38:02 +0100

On 24 Nov 99, at 1:53, Jim Gillogly wrote:

..

> Your continued harping is ridiculous.

Sorry, I was joking because I think the harping of the 
writer was rediculous.

> Nobody's suggested that we need anarchy in order to
> maintain appropriate freedoms. 

What's appropriate?

> There are limits to how much power most people would give
> police in order to do their jobs. 

Reasonable

> Many more crimes would be solved if everyone were to
> deposit a DNA sample in the DNA escrow bank, and to wear
> a tracking device in their buttocks that broadcasts their
> position to a nice safe position escrow agent. 

Democracy here has decided that all goes to far. Yes the 
possibilities exist but they restrict privacy too much.

However YOUR democracy seems to ask for 30m geographic 
resolution in the next generation of portable phones. 
That's about what you describe.

> Almost all citizens (but perhaps not you) would feel that
> the extra security this gives society would not make up
> for the loss of personal privacy and security. 

Sorry I leave that impression, it's beside the truth for 
me. I'm certainly not against the use of DNA and tracking 
devices but only for special cases. (DNA for murder and 
rape, tracking devices for what we call "home-jailing").

> On the other hand, almost all citizens would agree that
> police should be granted the power to search for evidence
> given probable cause and judicial authority.  Most people
> will draw a line somewhere between these extreme
> positons. 

That's where we have found the term "reasonable" for.
 
> vast majority of people posting on Raven.

Yes. I think thats far more interesting than writing the 
same.

> Those arguing on the other

There is no guarantee but I would think it's quite easy to 
figure out that without enough trust there is no solution 
either.

As I wrote earlier, there are lot's of indications such 
trust in US politics is more or less dumb. But you have no 
choice on the long run. Don't arm the people but educate 
them and hope they will choose better politicians.

> you are compared to the consensus.

Please study words about democracy/consensus from Mr 
Leibnitz first.

I think the counting results are utmost uninteresting. What 
counts for me are new ideas. Chances, problems. Take for 
example Vernon's point that it's not possible to crypt very 
high datastreams. I have thought about that because he is 
right that it makes by law required strong encryption by 
communication providers pretty silly or very costly. 
However I concluded that those streams are also pretty hard 
to tap. So =probably= all ultra-high speed over fiber links 
don't need encryption at all because there is no known 
technology to tap it.

Yes I know these are no 100% solutions but not tapping at 
all in a world that becomes more and more digital isn't one 
either.

+++chefren

---

From: Ed Stone <[email-masked]>
Date: Wed, 24 Nov 1999 08:38:23 -0500

>them and hope they will choose better politicians.

This is a common thread in your posts, and demonstrates the central flaw in 
your arguments.

You rely on "sealed" tcpdump boxes deployed and audited by angels. 
Essentially, you would grant powers which, for justice to prevail, must be 
exercised only by the just and honest. You assume that a democratic process 
yields government by the just and honest. History disagrees.

Your next argument is that someone must have that power, and if not 
government, then the mob? That is a false dicotomy, denying the existence 
of the obvious alternative.

Is there a cure that stands up to scrutiny against historical perspective?

Yes, one. Don't grant powers which, to be used justly, require humankind to 
be just and honest.

If those powers are to be exercised in secret, then they become potentially 
irreversible by democratic processes and must, for the national security of 
those democratic processes, be denied to government.

There is no higher national security imperative in a democracy.

--
--------------------------
Ed Stone
[email-masked]
--------------------------

---

From: Ed Stone <[email-masked]>
Date: Wed, 24 Nov 1999 08:47:04 -0500

>you are compared to the consensus.

A minor quibble: I don't see chefren's position as being "to the right", 
rather I see it as being quite to the left. He suggests that the power and 
scope of government be increased, and the rights of the governed be 
reduced, for the collective benefit of the masses, at the expense of the 
individual.
--
--------------------------
Ed Stone
[email-masked]
--------------------------

---

From: William Allen Simpson <[email-masked]>
Date: Wed, 24 Nov 1999 08:41:26 -0500

It was recently reported that the State of New York is proposing 
exactly this "solution", that all baby's DNA be collected.  They are 
already collecting DNA samples from every person "suspected" of a crime.

Jim Gillogly wrote:
>  Many more crimes would be solved if everyone were
> to deposit a DNA sample in the DNA escrow bank, 

[email-masked]
    Key fingerprint =  17 40 5E 67 15 6F 31 26  DD 0D B9 9B 6A 15 2C 32

---

From: Dan Schlitt <[email-masked]>
Date: Wed, 24 Nov 1999 09:41:53 -0500 (EST)

Since the Netherlands has become a central part of the (off topic)
discussion here it might be of interest to know the position of the Dutch
couterpart of the ACLU on wire tapping and the Internet. I am told that
the contact information for this organization is:

        Coornhert-liga
        2e Oosterparkstraat 274-1
        1092 BV Amsterdam
        tel. 020-6922422

From my year living in the Netherlands my understanding is that they, like
a number of other European countries operate under some leftovers of
Napolianic law which requires everyone to register with the police the
address where they live. 

As non-citizens we were required to register. It was an interesting
experience about the way of life in Holland. As the white American
visiting academic I was moved to the head of the line before the guest
workers and folks of Indonesian and Surinamese extraction who had been
waiting much longer than I had. 

I think that we ought to note that in general not only do the laws differ
from country to country but there is a very important difference in legal
philosophy that should be recognized. The adversarial philosopy of the
legal process dominates in the west but elsewhere there is a philosophy of
the process which basically is to derermine the "truth" by any means
necessary. The nicities that support the working of the adversary system
do not apply there. 

Sorry fo the long off topic post.

/dan

-- 

Dan Schlitt
[email-masked]

---

From: Matthew Saroff <[email-masked]>
Date: Wed, 24 Nov 1999 08:51:34 -0600

> reduced, for the collective benefit of the masses, at the expense of the
	His position has been the official policy of Facist, and Bolshevic
governments, along with simply despotic ones (Pinochet in Chile, Malaysia), and
(for lack of a legal term) hyperlegal ones (Singapore, where chewing gum is
banned).
	That being said, all of the above can be categorized as a "Police
State".  Let's leave right or left out of this.

-- 
Matthew Saroff
Do not reply directly to this message.  Reply to
[email-masked]

---

From: William Allen Simpson <[email-masked]>
Date: Wed, 24 Nov 1999 10:44:00 -0500

> reduced, for the collective benefit of the masses, at the expense of the

The previous poster was correct on his definitions.

The conservative "right" concentrates power in the hands of the elite,
providing strong military, corporate oligopolies with laissez-faire 
capitalism, and paternalistic "blue laws", since they "know" what is 
best for us all.  Secret investigations fit right into this mindset.

The liberal "left" re-distributes money and power, champions local 
control of policy, promotes economic competition, with strengthened 
civil liberties including personal privacy.

Remember the "Know-Nothing" party, where its very existance had to be 
protected in order to contest the Whigs, in the bad ol' days before  
Americans adopted the Australian (secret) ballot?

[email-masked]

---

From: "chefren" <[email-masked]>
Date: Wed, 24 Nov 1999 19:41:18 +0100

> You rely on "sealed" tcpdump boxes deployed and audited by angels. 

No, by responsible people. Humans who risk penalties if 
they don't follow the laws. Nothing new here I would 
think...

> exercised only by the just and honest. You assume that a democratic
> process yields government by the just and honest. History disagrees.

History doesn't disagree and reality not at all US and 
Europe are certainly prospering and pretty happy.

> government, then the mob?

I didn't argue so. I say there are lots of good 
democracies, like US and The Netherlands (No I'm not going 
into details, US democracy is basically OK). Those 
democracies have stated laws because not all people behave 
like we "all" would like to see it. We need law enforcement 
and law enforcement needs technical means.

> That is a false dicotomy, denying the existence of the
> obvious alternative. 

You mean the libertarian alternative? I even don't want to 
discuss that. I'm happy with the democracy here in The 
Netherlands, I suppose you US-ies are happy with your 
democracy there and I don't want to discuss that.

> Yes, one. Don't grant powers which, to be used justly, require humankind
> to be just and honest.

Simplistic belief.

If you have an atomb bom someone has to be in charge. You 
can't put atomb bombs back in the bottle too.

> If those powers are to be exercised in secret, then they become
> potentially irreversible by democratic processes and must, for the
> national security of those democratic processes, be denied to government.

Ah! There are even more conflicts in a democracy. Thats 
exactly why I want AUDITABLE taps and nothing less.

> There is no higher national security imperative in a democracy.

That's right. So you have to believe in democracy as you 
have to believe in Science and take reality of nature for 
granted.

Taking care is OK but fear is wrong, new problems will 
definitely appear and we just have to face them.

Life!

+++chefren

=Signature follows=

I think we need a simple architecture for a point
to point tap interface that has strong provisions
against misuse.

On one side the communication provider who only
starts tapping a specific customer or IP number
with proper warrants.

On the other side the approved tapping room.

Everything should be organized by a central
"tapping office". This office should provide
keys for strong encryption to both communication
provider and tapping room.

Law and technology should both provide as
much checks and balances as we can come up
with. Law can provide good procedures,
technology can provide technical means to
check them or force them.

=Large signature ended. If you want to
help to setup a standard for the above
design, please contact me.=

---

From: "chefren" <[email-masked]>
Date: Wed, 24 Nov 1999 19:51:48 +0100

> reduced, for the collective benefit of the masses, at the expense of the

GRRRRRRRRRR Left/right, I don't want to hear of that...

I'm definitely for BALANCE.

  If criminals get more technical means, and they
  definitely get them, law enforcement should have more of
  them TOO. 

OR

  The people are more threatened by criminals than before
  and thus the people need further guarantees of our rights.

OR

  Mr Moore and science have given the individual lot's of
  means to defend his privacy and society has to restict
  that a little because some individuals use it against
  others or societey. 

OR

  Smart chemical technology has come up with lot's of
  useful stuff. However after some time it appeared some
  chemical processes produce ALSO dioxine that's so
  incredibly poisonous that very costly measurements were
  necessary to keep everything in check. 

WE, the people, have to pay for lawenforcement and it's 
pretty stupid to let them fight for us with both hands on 
their back. One is OK because we have to keep everything in 
check but two hands on the back is stupid. Tapping is 
reasonable so we need a good standard for it.

+++chefren

---

From: "chefren" <[email-masked]>
Date: Thu, 25 Nov 1999 02:02:32 +0100

On 24 Nov 99, at 17:09, Ed Stone wrote:

> There is where you make that very predictable "next argument" I mentioned
> above.  "Your next argument is that someone must have that power, and if
> not government, then the mob?"

Ah! Sorry. I think there is no "if not government" for 
someone who believes in democracy.

All other governments other than democratic ones (US, 
Western Europe type) are fully unacceptable.

+++chefren
= =
ii.nl ontwerpt, bouwt én onderhoudt websites
100 Euro aanbrengpremie: http://www.ii.nl/premie