Subject: Re: [Raven] Free Voice Over IP

From: "Paul A. Lambert" <[email-masked]>
Date: Mon, 01 Nov 1999 08:42:41 -0800

At 02:15 PM 10/29/99 -0400, Richard Payne wrote:
>I suspect that widespread availability of something like this, probably with
>beefed-up security, makes much of this discussion moot.
>
>http://www.dialpad.com/

This site is an indication of one of the issues, and is not a solution.  I 
signed on with a
pseudonym, but at the point that I read their privacy statement, code was 
loaded that apparently
read my IP address.

 >We use your IP address to help diagnose problems with our server, and to 
administer
 >our Web site. Your IP address is used to gather broad demographic 
information.

Broad demographic information means very easy trolling.

Since this system connects VoIP to POTS (plain old telephone system) the
security will never be end-to-end.

Paul

---

From: "chefren" <[email-masked]>
Date: Mon, 1 Nov 1999 21:55:57 +0100

On 29 Oct 99, at 14:15, Richard Payne wrote:

> Any CALEA buffs out there want to enlighten us on the obligations of such a
> company:
> 
> 1) sited in the U.S.?
> 
> 2) sited outside the U.S.?

This is not up to IETF. If democracy demands a tap for law 
enforcement there will and should be one.

And maybe the tap is not "inteligeble" trafic analysis and 
numerous other law enforcement tools are possible.

Again, not up to IETF.

Constructing good standards is work for IETF. A good tap-
standard is a tap-standard that allows optimum auditing.

+++chefren

=Large signature follows=

I think we need a simple architecture for a point
to point tap interface that has strong provisions
against misuse.

On one side the communication provider who only
starts tapping a specific customer or IP number
with proper warrants.

On the other side the approved tapping room.
Everything should be organized by the central
"tapping office". This office should provide
keys for strong encryption to both communication
provider and tapping room.

Law and technology should both provide as
much checks and balances as we can come up
with. Law can provide good procedures,
technology can provide technical means to
check them or force them.    

=Large signature ended, please comment me
off-line to make it better=

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven