Subject: Re: [Raven] Three Questions and Some Examples

From: "chefren" <[email-masked]>
Date: Thu, 25 Nov 1999 02:56:05 +0100

On 24 Nov 99, at 15:19, Richard Payne wrote:

> ch*fr*n wrote:

(A me. I only objected to seeing my name regularly and 
often ad hominem in the subject lines.)

..

> > The only allowed way to change things is voting on better
> > politicians or let others vote you.
> 
> which is truly amazing, since it implies that there is nothing (_nothing_)
> that is forbidden to a democracy, and that oppression of 49% of the
> population by 51% can commence. All is in the hands of the government.

Yes, do you know a better system?
 
> <joke> Golly, how wise they must be! </joke>
> 
> <bigjoke> Do People's Democracies count too? </bigjoke>
> 
> Most people would agree that some things (e.g. your choice [or not] of
> spouse, your choice [or not] of religion, your expression of your opinions)
> are not legitimate areas for popular vote. These are called rights or
> freedoms: they are things you get to decide yourself. You don't pick a
> politician to get these rights: most people would treat the rights as more
> primary than the politicians.

Yes freedoms but no absolute freedoms. Absolute freedoms tend 
to be misused by... criminals.

> If there are such things as rights then there are some things that
> democracies may _not_ do, even if "authorized" by a 99-to-1 vote in favor.

I would think so but you US-ies even kill people with less 
than 99 to 1 vote democracy while you statistically KNOW at 
least 2% are innocent:

http://www.flcourts.org/courts/supct/deathwarrants/davis1.jpg 

http://www.flcourts.org/courts/supct/deathwarrants/davis2.jpg 

http://www.flcourts.org/courts/supct/deathwarrants/davis3.jpg 

(US, democracy that has problems with nude pictures but no 
problems with large leather straps to keep people silent 
against their will...)

> Many people on this list think that freedom to communicate privately is in
> the same category of things you get to decide yourself. I agree with them.

I'm not interested in quantity but in quality. I think your 
"absolute thinking" is unreasonably and has low quality. 

(Please don't get me wrong, I have serious respect for all of 
you.)

> Separately, given the potential for misuse of surveillance technology by bad
> governments and rogue cops, I _have_ to agree with them because of the
> potential consequences.

You have "Angst", certainly it =may= go wrong but until it 
goes wrong we need a workable society. A society without law 
enforcement via Internet isn't thinkable for me.

> A point that many people have made is that getting
> this wrong would be remarkably difficult to recover from.

It won't. And our more and more open society will prevent 
Hitlers from standing up so quickly.

We have seen ultra-nationalists here in The Netherlands. The 
moment the hysteric crying about them stopped they didn't got 
enough votes and after about 3 periods they were out of the 
parliament.

+++chefren

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: Mark Atwood <[email-masked]>
Date: 24 Nov 1999 20:27:48 -0800

> Yes, do you know a better system?

Yes.

A representational republic, with a list of things that say "these
things are not allowed for the gov't to do, even if the populus wants
it to".

-- 
Mark Atwood               | 
[email-masked]             | 
http://www.pobox.com/~mra |

---

From: "Lyal Collins" <[email-masked]>
Date: Thu, 25 Nov 1999 15:44:57 +1100

Are we likely to see this version of nirvana?

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Mark Atwood
> Sent: Thursday, 25 November 1999 3:28
> To: chefren
> Cc: [email-masked]
> Subject: Re: [Raven] Three Questions and Some Examples
> 
>

---

From: "Thomas Junker" <[email-masked]>
Date: Thu, 25 Nov 1999 03:02:38 -0600

> Yes, do you know a better system?

You are fundamentally confused about systems of 
government.  When people speak of "democracies" and of the 
U.S. being a "democracy" it refers only to the fact of 
goernment composed of elected representatives as 
distinguished from government composed of unelected 
despots.  There are, however, vast differences between the 
types of elected governments that are generally called 
"democracies."  

You have numerous times made references to "democracy" as 
the epitomy of governments, and yet several of your 
statements, many of your implications, and your words 
quoted above indicate that you believe democracy = 
majority rule.  Your definition of democracy is what is 
called "popular democracy," in which the majority more or 
less rules.  In such a system, 51% may indeed do whatever 
they please to 49%, including changing the laws or even 
the system of government.  That may be what you have in 
The Netherlands, or that may merely be what you think you 
have -- I don't know and don't particularly care.

Majority rule democracy is not what we have in the U.S.  
We have a representative, constitutional republic, the 
powers of which are enumerated and limited, and the 
constitution of which acknowledges rights that are part of 
human beings by virtue of their existence, not granted to 
them by any government or constitution.  As a matter of 
structure, the majority does not rule.  If 51% of the 
people want to imprison people with the name, "chefren," 
they cannot lawfully have their wish in the U.S.  When 
things are working according to the blueprint, any of a 
number of obstacles to the enactment and enforcement of an 
unconstitutional law will tell the government, "No, you 
may not do that."  That is the essential difference that 
seems to escape you.

You have embraced a flawed concept, one that was debunked 
about 2400 years ago, and one that was rejected by the 
Founders of the U.S.  The popular democracy you favor 
suffers as an institution from precisely the fatal flaw 
that the majority *may* have what it wants, even if what 
it wants destroys others, destroys the majority, or 
destroys the country, entirely "legally."  One of your 
neighbor countries went through that exercise some 70 or 
so years ago and eventually exported its terror to your 
own country.  

On the other hand, in a system whose organic law 
recognizes inalienable rights of human beings and 
prohibits the government from violating them, any majority 
action that is contrary to the constitution is by 
definition unlawful and is therefore subject to being 
struck down by courts, to refusal to follow the majority 
will by the executive, and to refusal to indict or convict 
by juries of those accused under unconstitutional laws.  I 
suspect that in your country you have few or none of those 
protections built into the system, and your inexperience 
or lack of education lead you to champion the only even 
partially workable system you know, which is a system in 
which 51% could vote to put the other 49% to death.  When 
our system fails to function according to our 
Constitution, at least we have the Constitution and the 
weight of documented history and law on our side.  When, 
some day, your system fails to live up to your 
expectations, you will have no legal or moral basis to 
object, and nothing around which to rally, because the 
only thing that counts in your world is the will of the 
majority, and the only test of the legitimacy of a law is 
whether or not it was enacted by representatives of the 
voting public.

Regards,

Thomas Junker
[email-masked]

---

From: "chefren" <[email-masked]>
Date: Thu, 25 Nov 1999 19:17:01 +0100

> things are not allowed for the gov't to do, even if the populus wants

What's the difference with the imperfect implementations of 
democracy in varous western countries?

In a theoretical democracy there is a vote about every 
issue by all voters.

In a layered democracy all voters vote vor representatives 
and the representatives vote about all issues.

In reality the representatives bring up laws for "standard" 
issues that are workable for all individual voters and in 
case of conflicts they search for a judge who may do the 
final vote.

In practice the list of what government may not do is just 
part of the laws. And the layering with the inbetween 
representatives prevents the happening of things the often 
shortsighted populus want.

What you think is better is already in place.

+++chefren

= =
ii.nl ontwerpt, bouwt én onderhoudt websites
100 Euro aanbrengpremie: http://www.ii.nl/premie

---

From: Christian Price <[email-masked]>
Date: Mon, 29 Nov 1999 11:31:34 -0700

I think it should be noted that these are compelling photos with little
explanation as to their relavency.  I took the time to visit the FL
Courts website at which I found Mr. Davis was a Deathrow Inmate and had
been through due process, and had in-fact been tying up the court system
with post conviction complaints regarding the fitness of the FL electric
chair to its purpose (it was nicknamed 'old sparky' for a reason).  I
tend to think that when a person has committed a crime against society
so heinous as to be sentenced to death (this is not an easy thing in our
country, but it does happen) then the objections to the method of death
which has been deemed socially acceptable are frivolous.

Obviopusly this has come _way_ off topic again, but I wanted to make
sure that balancing information was available.  Please comment to me
offline.

--Christian

-- 
--------.--------------------------------------.
 ------/     Christian Price                   /
  ----/     Assistant Technical Analyst       /
  ---/     Four Corners Area ITOT/OSA        /
  --/     SprintParanet, Phoenix Office     /
  -/     602-266-9242                      /
   '--------------------------------------'