Subject: [Raven] Washington Post story

From: Steve Bellovin <[email-masked]>
Date: Wed, 10 Nov 1999 08:07:19 -0500

Folks on this list may want to read http://washingtonpost.com/wp-dyn/business/A
43441-1999Nov9.html

		--Steve Bellovin

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: Matthew Saroff <[email-masked]>
Date: Wed, 10 Nov 1999 08:52:36 -0600

On Nov 10,  8:07am, Steve Bellovin wrote:
> Subject: [Raven] Washington Post story
> Folks on this list may want to read
http://washingtonpost.com/wp-dyn/business/A
> 		--Steve Bellovin
	Once again, Rep Bob Barr and I agree on something.  That always gives
me the willies.....;-)

-- 
Matthew Saroff
Do not reply directly to this message.  Reply to
[email-masked]