Subject: [Raven] Re: FBI secret police

From: Robert Hettinga <[email-masked]>
Date: Thu, 18 Nov 1999 23:02:11 -0500

--- begin forwarded text

Date: Thu, 18 Nov 1999 20:51:02 -0500
To: Robert Hettinga <[email-masked]>, [email-masked],
        [email-masked], [email-masked]
From: Matthew Lyle <[email-masked]>
Subject: Re: FBI secret police

At 5:58 PM -0500 11/18/99, Robert Hettinga wrote:
>--- begin forwarded text
>
>
>Date: Thu, 18 Nov 1999 13:37:46 -0500
>From: William Allen Simpson <[email-masked]>
>To: [email-masked]
>CC: [email-masked], [email-masked]
>Subject: FBI secret police
>Sender: [email-masked]
>
>As I prefer to give specific examples from life, rather than speculation,
>here's a long post that might give a hint as to why we do not trust our
>government agencies.
>
>William Allen Simpson wrote:
> > And just to top it off, I've been unable to get my own personal
> > FBI records in 6 years.  The law states they have 20 days.  Their
> > most recent excuse says they have to search over a million records.
> >
>Wonder of wonders, I just received a portion of my FBI Freedom of
>Information records yesterday.  Apparently, their very existance was
>classified "SECRET", by "G-3", and was supposed to be "declassified on:
>OADR".  Any idea what that means?
>

OADR is the acronym for "Originating Agency's Determination Required".

--
Matthew Lyle
[email-masked]
703-573-8895
603-388-8054 Fax (yes, 603)
703-477-8789 Cell

--- end forwarded text

-----------------
Robert A. Hettinga <mailto: [email-masked]>
The Internet Bearer Underwriting Corporation <http://www.ibuc.com/>
44 Farquhar Street, Boston, MA 02131 USA
"... however it may deserve respect for its usefulness and antiquity,
[predicting the end of the world] has not been found agreeable to
experience." -- Edward Gibbon, 'Decline and Fall of the Roman Empire'

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: William Allen Simpson <[email-masked]>
Date: Fri, 19 Nov 1999 10:30:04 -0500

> Just to clarify something here, were they doing all this because of your
> IETF work, or had you given them some other reason to go after you?
>
No mention of anything other than IETF PPPWG in these documents.  

I have been politically active.  I was a campaign manager for a City 
Council candidate this year, for example.

They didn't just go after me at the FBI, either.  I had a 7 (now 8) 
year IRS (tax) audit for 1987-1993 (adding 1994) that was started in 
late 1993, and have spent my life savings defending (fairly successfully) 
in tax court.  The original IRS notices and subpeona referenced a criminal 
investigation, presumably this FBI investigation.

[email-masked]
    Key fingerprint =  17 40 5E 67 15 6F 31 26  DD 0D B9 9B 6A 15 2C 32