Subject: Re: [Raven] [European] lawful interception of telecommunications

From: "Richard Payne" <[email-masked]>
Date: Tue, 9 Nov 1999 12:45:57 -0500

ch*fr*n wrote:

>The Enfopol standard has little or nothing to do with it.

which makes me wonder why it was relevant when it was thought to _support_
ch*fr*n's position, but has suddenly become irrelevant now that we know it
was bad enough for the EU to scrap it as policy.

ch*fr*n also wrote:

>The Enfopol policy is another policy, notably a draft. A
>stupid one like your CESA?
>
>The EU information I provided is implemented here and is or
>will be implemented in other EU countries.

So is it a draft, or already implemented? (Not _my_ CESA, btw). The point is
that with Enfopol 98 being ditched there is no European standard, per se.
There may be a Dutch one, as you now claim, but not an EU one, as you
originally claimed. Also, "is or will be" is a little vague.

The comment:

>Since the law is in place in The Netherlands someone is
>badly misinformed.

is one I wholeheartedly agree with. On the basis of your information, I
nominate the Dutch government.

Richard Payne

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Tue, 9 Nov 1999 21:54:36 +0100

> nominate the Dutch government.

There was almost no discussion about it in December last 
year when the law according to

http://europa.eu.int/eur-
lex/en/lif/dat/1996/en_496Y1104_01.html

was put in place. All parties in parliament where behind it.

"Enfopol" is a working group document, a proposal, nothing 
more. It was even a stupid proposal if I understand well.

+++chefren