Subject: Re: [Raven] View From 20,000 Feet

From: "Richard Payne" <[email-masked]>
Date: Tue, 9 Nov 1999 16:53:18 -0500

ch*fr*n wrote:

> presentation of a crime: If democracies decide law
> enforcement needs a tap even with in practice 100% of the
> communication end to end encrypted we have to obey that.

There are many questions this raises, but let's start with two:

1) If all you can do is traffic analysis, isn't that a significant reduction
in tapping capability (my original point)?

2) Are you still under the dual misapprehensions that all governments are
democratic, and that democracies are always right? I thought we dealt with
that _last_ week.

Richard Payne

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Tue, 9 Nov 1999 23:22:33 +0100

> in tapping capability (my original point)?

Might be significant but it seems it's not significant 
enough to convert countries like EU countries to demand 
tappable networks by law.

  And I do can assure you traffic analysis is very
  important for modern law enforcement that studies
  criminal organizations. It almost automatically makes a
  chart of the organization that's studied.  

> democratic, and that democracies are always right? I thought we dealt with

I (we?) agree that democracies, even the good ones, make 
mistakes but we should be able to make them responsible for 
those mistakes.

Please show me how to do that with an unauditable tap!

+++chefren