Subject: [Raven] Re: {Raven] Three Questions and Some Examples

From: "Richard Payne" <[email-masked]>
Date: Wed, 24 Nov 1999 10:07:22 -0500

ch*fr*n wrote:

> Still puzzled by the simple a-social views here.
>
> OK, I admit, there is a lot of evidence your (US)
> government is pretty dumb but it seems that you all US-ies
> just get what you have.

which is, in turn, puzzling and surprising. This seems to be an admission
that it might be rational to put less than complete faith in the government
of the U.S., which is, as we all know, is a democracy.

Wasn't the previous ch*fr*n position something like "if a democracy does it,
it's right"?

By the way, an assumption that all people in favor of freedom and privacy
are American would be false.

Richard Payne

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Wed, 24 Nov 1999 20:17:37 +0100

> of the U.S., which is, as we all know, is a democracy.

Uh =simple a-social views=, it =seems= rational but if you 
take some more distance it's downright stupid to me.
 
> Wasn't the previous ch*fr*n position something like "if a democracy does it,

Yes, still is, we have not choice. Democracy is a one way 
street. If democracy states the work you do know is illegal 
and you go on you have to face a penalty.

The only allowed way to change things is voting on better 
politicians or let others vote you.

> are American would be false.

Of course. I also shouldn't have written "your (US) 
governemnt is pretty dumb" but "your (US) politicians are 
pretty dumb" since mr Clinton is definitely not dumb. Sorry 
for that too.

(One of the things of Clinton I will always remember: He 
once said the more or less dumb believing part of the 
country are his and his country biggest ennemies.)

+++chefren