Subject: [Raven] Re: raven digest, Vol 1 #78 - 11 msgs

From: [email-masked]
Date: Fri, 19 Nov 1999 12:30:07 -0500

>They didn't just go after me at the FBI, either.  I had a 7 (now 8)
>year IRS (tax) audit for 1987-1993 (adding 1994) that was started in
>late 1993, and have spent my life savings defending (fairly successfully)
>in tax court.  The original IRS notices and subpeona referenced a criminal
>investigation, presumably this FBI investigation.

Obviously you did something or were involved in something or that disturbed
them. You could put this in perpective,
if its not too personal a question - what stirred them ( FBI, IRS) up?

Jerry Freedman

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: Mark Atwood <[email-masked]>
Date: 19 Nov 1999 10:06:48 -0800

> if its not too personal a question - what stirred them ( FBI, IRS) up?

"If they are investigating him, him must have done something wrong."

-- 
Mark Atwood               | 
[email-masked]             | 
http://www.pobox.com/~mra |

---

From: Matthew Saroff <[email-masked]>
Date: Fri, 19 Nov 1999 12:47:15 -0600

On Nov 19, 12:30pm, [email-masked] wrote:
> Subject: [Raven] Re: raven digest, Vol 1 #78 - 11 msgs
>
Hi,
	I know nothing of this case specifically, but the FBI believes that
people who support privacy have something to hide.

-- 
Matthew Saroff
Do not reply directly to this message.  Reply to
[email-masked]

---

From: Ben Laurie <[email-masked]>
Date: Fri, 19 Nov 1999 18:56:07 +0000

> people who support privacy have something to hide.

They should know!

Cheers,

Ben.

--
http://www.apache-ssl.org/ben.html

"My grandfather once told me that there are two kinds of people: those
who work and those who take the credit. He told me to try to be in the
first group; there was less competition there."
     - Indira Gandhi