Subject: RE: [Raven] To engage, or not to engage.....

From: Chris Savage <[email-masked]>
Date: Wed, 3 Nov 1999 10:27:28 -0500

Please note that on review of J-STD-025, the FCC set a separate 9/01
compliance date for "packet-mode communications," and asked the TIA to take
that issue back to the drawing boards in the meantime.

Christopher W. Savage
Cole, Raywid & Braverman, L.L.P.
1919 Penn. Ave. N.W., Suite 200, Washington, D.C. 20006
voice: 202-828-9811	fax: 202-452-0067	

> -----Original Message-----
> From: Richard Payne [mailto:[email-masked]]
> Sent: Wednesday, November 03, 1999 9:49 AM
> To: [email-masked]
> Subject: Re: [Raven] To engage, or not to engage..... 
> 
> 
> Paul Ferguson pointed out the existence of  J-STD-025.
> 
> Paul, do you know if this document defines "telecommunication service
> provider" to mean the same thing as "telecommunications 
> carrier" does in
> CALEA (which would make sense, given the ostensible purpose 
> of complying
> with CALEA), or does it define it to mean something broader, 
> capturing,
> e.g., ISP's?
> 
> If it's the first, the packet-mode capture would seem to apply only to
> telecommunications carriers' internal networks. If it's the 
> second, it's
> arguably stepping beyond the bounds of CALEA (which exempted 
> information
> services) and would seem to need, at the least, some narrowing.
> 
> Also, please forgive my ignorance, but do you know if ISP's 
> are regulated by
> the FCC in the U.S.? I would have guessed not...
> 
> Richard Payne
> 
> ----- Original Message -----
> From: Paul Ferguson <[email-masked]>
> To: <[email-masked]>
> Sent: Wednesday, November 03, 1999 9:09 AM
> Subject: [Raven] To engage, or not to engage.....
> 
> 
> > Personally, I think the IETF should just steer clear of
> > "building tapability into existing & future protocols,"
> > and I have already said so on several occassions.
> >
> > Case in point (and which has also been pointed out by
> > a few other folks), this is already being done elsewhere:
> >
> >    "Revision of J-STD-025 for FCC Third Report and Order"
> >                    document (PN-4465)
> >
> >           Telecommunications Industry Association
> >         TR45.2 Subcommittee: Intersystem Operations
> >      Ad Hoc on Lawfully Authorized Electronic Surveillance
> >
> >
> > The date on the latest revision in 15 November 1999.
> >
> > [snip]
> >
> >   "The specification of interface compatibility requirements
> >   between telecommunication service providers (TSPs) and law
> >   enforcement agencies (LEAs) was developed as a Joint Standards
> >   Project between ANSI accredited Telecommunications Industry
> >   Association Committee TR-45 and ANSI accredited Committee
> >   T1Telecommunications.
> >
> >   "This Interim Standard defines the interfaces between a
> >   telecommunication service provider (TSP) and a Law Enforcement
> >   Agency (LEA) to assist the LEA in conducting lawfully authorized
> >   electronic surveillance. A TSP, manufacturer, or support service
> >   provider that is in compliance with this Interim Standard will
> >   have a "safe harbor" under Section 107 of the Communications
> >   Assistance for Law Enforcement Act (CALEA), Public Law 103-414:
> >   "a [TSP] shall be found to be in compliance with the assistance
> >   capability requirements under [CALEA] Section 103, and a
> >   manufacturer of telecommunication transmission or switching
> >   equipment or a provider of telecommunication support services
> >   shall be found in compliance with [CALEA] Section 106."
> >
> > [snip]
> >
> > Bear in mind, this is a "working document," so it is subject
> > to change.
> >
> > Special consideration should be paid to Section 6, "Implementation
> > Perspective," specifically subsections dealing with Packet-Mode
> > Communications.
> >
> > The gist of the paket-mode intercept is to pass all packets
> > originating from & destined for a "suspect" to the LEA. From what
> > I've read, it doesn't appear to be very workable, but that's just
> > my opinion.
> >
> > Also, please do not e-mail me asking for a pointer to this document
> > (I am told that these sort of documents are kept in a "members only"
> > section of their document repository), or ask me to forward a copy
> > via e-mail.
> >
> > Speaking only for myself,
> >
> > - paul
> >
> > ps. I'm looking forward to the open plenary next week.  :-)
> >
> >
> > _______________________________________________
> > raven mailing list
> > [email-masked]
> > http://www.ietf.org/mailman/listinfo/raven
> 
> 
> _______________________________________________
> raven mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/raven
> 

*************************************************************************** 
This electronic mail transmission may contain confidential or 
privileged information.  If you believe that you have received the 
message in error, please notify the sender by reply transmission 
and delete the message without copying or disclosing it. 
***************************************************************************

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: Chris Savage <[email-masked]>
Date: Wed, 3 Nov 1999 14:34:07 -0500

The US FCC defines ISPs as providers of "information services," not
"telecommunications carriers."  An ISP as such is not subject to CALEA.

The FCC has not definitively stated whether carrier-like forms of IP
telephony, even if offered by an ISP, cross over the line from "information
service" into "common carriage."  Many in the industry think that the FCC
will ultimately rule that an IP-telephony service with a PSTN gateway at
both ends (dial-in to gateway; dial destination #; IP-transport to
termination area; PSTN outbound connection) is a "telecommunications
service."  Others think that the FCC wants to do nothing the looks like it
is trying to regulate the Internet, if at all possible, and so will just let
the issue stay in limbo.

Christopher W. Savage

> From: Paul Ferguson [mailto:[email-masked]]
> Sent: Wednesday, November 03, 1999 1:52 PM
> To: Richard Payne
> Cc: [email-masked]
> At 09:48 AM 11/03/1999 -0500, Richard Payne wrote:
> 
> I think that's open to interpretation.
> 
> 
> I do not believe so, at least "vanilla" service providers which offer
> only IP connectivity. However, I don't know for sure -- I'm not an
> expert on FCC applicability, or any other legal issues, by any stretch
> of the imagination.
> 
> - paul
> 
>