Subject: [Raven] Re: Opinion toss

From: Ray Yang <[email-masked]>
Date: Thu, 25 Nov 1999 13:23:34 -0500

chefren wrote:
>> You don't get it. If he is charged by the owners of the systems (MIT)
>> to administer them and provide security services, he does not need a
>> warrant.
> 
> Ah, I don't get it...
> 
> "If he is charged by the owner of the system (US) to
> administer them and provide security services, he does need
> a warrant."
> 
> I know the government doesn't "own" the country but they do
> are in charge and what's the difference?

       That's a point here -- in America, the government is not "in charge."
The government acts on behalf of the sovereign people of the United States --
this means that the people are "in charge." The people can and do place
restrictions on the government's capabilities. One of these things is called
constitutional rights -- which the government is usually not allowed to
violate. In a private institution, however, the property owner is clearly in
charge. There may be countries in which the government, in and of itself
without reference to its citizens, is "in charge." I don't want to live there. 

> A warrant is nothing less than an auditable means in the
> process. If people could be trusted warrants weren't
> necessary at all. (And law enforcement wasn't necessary
> too...)

       No, it isn't. A warrant is permission to begin the process. The actual
act of breaking down doors, picking locks, etc., are the means to the process
-- which are then audited by other investigators. Even if people could be
trusted, warrants would still be necessary, because even if people are
trustworthy, this does not mean that every police officer would have an
infallible understanding of the law. 

>> If the MIT CS security staff can imprison people based on a tcp dump,
>> then we approximate the government wiretap.
> 
> I just understand they still break privacy without warrant,
> without specially educated personnel, without
> democratically constituted rules.

       Private property is called that because it is private. You can, within
limits, do whatever you want with your own property. If I let somebody else
borrow my computer, there is nothing that says I can't track everything they
do on my computer, unless I agree (this is called a contract) not to do so.
The agreement to respect private property is a democratically constituted
rule. By the act of borrowing my computer (or, more commonly, signing on w/ an
ISP), you agree to waive whatever expectation of privacy you might have had.
However, the government does not own my computer, so if they want to monitor
what happens on my computer, different rules apply.

Respectfully yours,

Ray Yang

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Mon, 29 Nov 1999 23:44:09 +0100

Pretty off-topic reply?

> without reference to its citizens, is "in charge." I don't want to live there. 

= =

One of the good things of the layered democracy model is 
that the person or group that has executive power can be 
send away by the people who select them.

So the people cannot get corrupted directly because the 
don't really do things. They grant others the chance to do 
what they think is best. Each 4 to 6 years the people 
evaluate what has happened and what old and new people who 
want executive power put in perspective and decide upon a 
new executive power.

It's very wrong to think the people are "in charge". In our 
democratic communities (VS and Western Europe type) the 
people =grant= the executive power to inviduals or groups 
who say they know best and there is an acceptable good 
mechanism to draw the power away. The people only has 
passive power, it can elect.

One of the important tasks the executive power has to do is 
keep the "crime/privacy" balance to a reasonable/acceptable 
low level.

  [I assume theoretically crime can only be zero with zero
  privacy and we don't want that.] 

Since privacy is considered very important and delicate 
Montesquieu "invented" the tree-party system to devide 
executive power as much as possible. One power makes and 
adapts laws (politics, selected people that decide if old 
or new laws are good), one power has to =do= things 
(government, also selected, who steers law-enforcement) and 
one group that decides (judges/jury, selected or indirectly 
selected, differs from country to country).

Tapping is just a means for law enforcement. Law 
enforcement states, and their "bosses" who are in charge 
for us, the people, believe it, that if tapping is not 
possible other means have to be found.

As far as I know "the other means" are pretty much more 
breaking privacy than tapping. It means holding people up 
in streets, and entering houses upon less and less evidence 
because that evidence is stuck in communication more out of 
reach of law enforcement than ever.

..

> do on my computer, unless I agree (this is called a contract) not to do so.

Is that true? I won't think so. Maybe you can track 
whatever you want but you cannot publish results at all I 
think. That would seriously break privacy and probably 
authoring rights.

> what happens on my computer, different rules apply.

?

If there are laws that state the case is such that law 
enforcement may enter your house they may enter your house.

The discussion here is partly about how to prevent the 
government to break privacy if they have the right to do so.

I think that's a showing of very bad and a-social 
behaviour, maybe even downright terroristic.

Whoever is against tapping: she/he shouldn't beat law 
enforcement or try to resist them at our expenses but vote 
on parties that change the laws in such a way that it will 
become illegal.

As far as I know they don't stand a chance. More and more 
communication is hidden via the Internet and tapping will 
be needed more and more to keep crima at an acceptable 
level.

+++chefren

=Signature follows=

I think we need a simple architecture for a point
to point tap interface that has strong provisions
against misuse.

On one side the communication provider who only
starts tapping a specific customer or IP number
with proper warrants.

On the other side the approved tapping room.

Everything should be organized by a central
"tapping office". This office should provide
keys for strong encryption to both communication
provider and tapping room.

Law and technology should both provide as
much checks and balances as we can come up
with. Law can provide good procedures,
technology can provide technical means to
check them or force them.

=Large signature ended. If you want to
help to setup a standard for the above
design, please contact me.=

---

From: "Thomas Junker" <[email-masked]>
Date: Mon, 29 Nov 1999 17:41:22 -0600

> Pretty off-topic reply?

With 160 previous off-topic chefren posts, what difference 
does one more make?  I'll take the bait.

> send away by the people who select them.

What does that have to do with what you quoted above.  We 
elect representatives, too.

> want executive power put in perspective and decide upon a 

Except that there may be nothing to limit what those 
representatives of yours do while they hold power.  They 
may be completely influenced by public opinion.  
Constitutional limits on what legislators may legitimately 
enact as laws has been very helpful here, precisely as it 
was designed to do by Founders who believed that the law 
should not be unduly influenced by passing passions and 
political fighting.

> passive power, it can elect.

You are merely describing an attribute of elected 
representational government everywhere, not anything 
peculiar to the European model of democratic government.  
You're still advocating a popular democracy without seeing 
any value in constitutional limitations.  You still don't 
get it.

> executive power as much as possible. 

What you are describing is the "separation of powers" 
doctrine.  It has nothing to do with parties.

> One power makes and 

That's a basic description of most representational 
governments based on the doctrine of the separation of 
powers.  It is certainly not a complete or even fully 
accurate description of how the U.S. system works.  You 
still haven't said anything meaningful.

> possible other means have to be found.

So you say.  I have seen no evidence of that outside your 
claims.

> reach of law enforcement than ever.

Perhaps it means that in *your* system, or in European 
systems in general, but that is certainly not the case in 
the U.S. of constitutionally delegated and limited powers. 
Government here is constitutionally prohibited from 
"holding people up in streets" except on the basis of an 
articulated standard that meets constitutional muster, and 
prohibited from entering houses without a search warrant, 
which warrant must be based on a sworn affidavit made by 
someone with personal knowledge, naming the thing or 
things to be seized and identifying where in the premises 
they are.  The "less and less evidence" argument is 
precisely what Ray Yang was trying to point out is a 
strike against popular democracy and a strength of 
constitutionally limited government such as we are 
supposed to have in the U.S.  When your government 
proceeds (if they ever do) to conduct searches on "less 
and less evidence," there will be little or no legal basis 
for you to contest it.  If and when we experience that 
problem, at least we have a frame of reference that 
clearly spells out the extent of legitimate government 
power to conduct searches, with over 200 years of writings 
on the subject from the expressed thoughts of the Founders 
through the Constitution and Bill of Rights to the Supreme 
Court and other decisions and opinions that attempt to 
interpret the disputed aspects of the powers and limits.  
In a popular democracy you're up the creek without a 
paddle.

> Is that true? 

Yes.

> I won't think so. 

Then your thinking is muddled, as usual.

> Maybe you can track 
> think. 

You're mixing issues, but the owner of the system gets to 
set the conditions, and the government has little or 
nothing to do with that unless it's a government computer.

> That would seriously break privacy and probably 
> authoring rights.

It would be unusual, but not improper if the conditions 
were known to the user beforehand.  You don't seem to have 
a very good grasp of notions of private property and 
contracts.  It doesn't help the discussion any that you 
live in a system where the government gets to define many 
of the legal aspects of private property and contracts, 
certainly many more than are subject to change by 
government here.  It might surprise you to know the 
following about the U.S.:

    We do not have to have or carry a passport to leave or
    enter our country.

    We do not have to carry any identification documents
    unless engaged in an activity deemed to be
    "privileged" and involving documents, such as driving
    a motor vehicle or flying an airplane.

    We do not have to register with police when moving
    into a town or city or occupying a hotel room.

    We do not require the participation, approval, or seal
    of a licensed attorney to execute a valid contract --
    there is no "legal paper," there are no "legal
    stamps," and attorneys have no role required by law
    in the execution of contracts.  

    Except for businesses or activities considered to pose
    hazards to public safety, we do not require any permit
    or permission to go into any business of our choosing.

> > what happens on my computer, different rules apply.

What did you fail to understand?

> enforcement may enter your house they may enter your house.

Perhaps in your system, but not in the U.S.  Such laws 
have to conform to the state and federal constitutional 
grants of power and limitations of power to be valid.  If 
you are the unlucky first person to challenge such an 
unconstitutional law, though, you may have to bear the 
cost of challenging it.

> government to break privacy if they have the right to do so.

*Your* discussion may be about that.  I remind you once 
again that that was not in the chartered purpose of this 
list.

> behaviour, maybe even downright terroristic.

You have used the words "terrorism" and "terrorist" very 
loosely, even irresponsibly, several times now.  As 
irritating as I find some aspects of your viewpoint and 
posts, I pray you never have to learn firsthand what 
"terrorism" really means.  It has *nothing* to do with 
expressing positions or opinions on things.

> on parties that change the laws in such a way that it will 

That's purely an opinion, and one that is not very valid 
across legal systems even if it may be valid in yours, 
which I doubt.  "Beat law enforcement" is not and has not 
been the issue.  "Resisting them" is not and has not been 
the issue.  The exercise of rights to privacy and non-
intrusion of government do not constitute "beating law 
enforcment" nor "resisting" them.  At least not in 
English, and certainly not in the U.S.  It is a 
fundamental principle of U.S. law that no one may be 
punished for exercising a right.  Further, numerous legal 
authorities have opined that deference to unwarranted 
government intrusion is not only not required, it is 
probably not helpful to the state of the republic or the 
law, or even to the victim of such intrusions.  It is a 
fairly widely held view here that taking lawful actions or 
inactions to prevent overreaching government intrusions of 
all kinds is *necessary* to preserve what we have of a 
free country.

> be needed more and more to keep crima at an acceptable 

That's your opinion, and I suggest that it is subjective, 
provincial, and generally inapplicable as a predictor.  
Surely, though, in any area where such a view is widely 
held, privacy in communication doesn't stand a chance.

Regards,

Thomas Junker
[email-masked]

The Unofficial Wang VS Information Center
http://www.phoenix.net/~tjunker/wang.html

---

From: "chefren" <[email-masked]>
Date: Tue, 30 Nov 1999 02:16:58 +0100

> should not be unduly influenced by passing passions and 

Your belief in the constitution is really a =belief= in my 
view.

I won't deny at all it's a greate piece of work but I 
cannot immagine the pretty open and intelligent people who 
wrote it would behave otherwise than pretty open and 
intelligent people now.

And believe me: here in The Netherlands I don't know of one 
pretty intelligent person who thinks or "believes" firearms 
should be unregulated and nobody is crying for them either.

So during the years your Constitution has become flawed.

A little bit of (wo)man should admit it and put things 
straigt... OOOOOOPS, what did I say! Heresy! The Sacred Cow 
of the Wild West offered for a more intelligent view on the 
future...

How dare I...

> peculiar to the European model of democratic government.  

I know.

> any value in constitutional limitations.  You still don't 

It's not that "I get it". I'm not of your belief. I think 
there is for example by far enough scientific evidence to 
regulate firearms. Keep them as far from society as 
possible. Count the bullets of the ones who are allowed to 
bear them and count them again if they bring them back.

(In my country this is actually done. Both law enforcement 
and army have to count bullets here.)

> doctrine.  It has nothing to do with parties.

I tried to explain in a simple way how one of the most 
difficulat problems in this world (how to prevent misuse of 
power) is fixed in developped countries. I also tried to 
explain that a lot of views expressed here will lead to 
uncontrolled and misuse of power.

..

> still haven't said anything meaningful.

I think the simple description itself was meningfull here. 
Lot's of techies only belief law, they don't know much of 
it.
 
> So you say.  I have seen no evidence of that outside your 

They are in charge. If you don't believe them you have to 
vote for parties that change laws or put other people with 
other views there but that doesn't happen. So you and I 
have to live with it.

> the U.S. of constitutionally delegated and limited powers.

What do you mean with "delegated"? I see no difference. If 
there is a little reason to suspect me I thought a law 
enforcement person may hold me on the street in your 
country too.
 
> prohibited from entering houses without a search warrant,

Same here.

> they are.

About the same here.

> The "less and less evidence" argument is 
> for you to contest it.

???

If crime rates go up and cannot be kept low enough because 
the organization of it is done more and more via the 
Internet what other choices are there than giving law 
enforcement more power / lowering limitations?

Please don't deny the Internet gives criminals better means 
to hide their crimes. So there are more "means" for 
criminals. What's against more means for law enforcement?

> If and when we experience that 

YUCK! I don't have problems with studying history to 
prevent errors in the future but you should never start 
=believing= in history. Blindly use recipies of the past 
now as if nothing has changed at all.

> In a popular democracy you're up the creek without a 

We have driven out bush doctors long time ago...
 
Come on, lot's of things have changed in those 200 years. 
Paddles have become Johnsons, Johnsons have become Yamahas 
and now both Johnsons and Yamahas are regulated/forbidden 
because we want rest in nature.

Things change. The Internet is a BIG change so law 
enforcement need some changes too.

> > Maybe you can track whatever you want but you cannot
> > publish results at all I  think. 
> 

In my country laws go above all private contracts.

Simplest example: We may not make a contract that states 
that I want you to kill me.

So if I use your computer you cannot do whatever you want 
with the words I put in it. They are my intellectual 
property forever. If I have written nice things to my girl 
friend you may not publish them since it would break my 
privacy and so on.

Muddle?

>     We do not have to have or carry a passport to leave or

Ah, and is that =practice=??? I won't believe that. If I 
would try to enter your country I guess they want some 
proof about my origin. The simplest way to prove my origin 
is showing my passport.

I consider your statement a near-lie.

>     a motor vehicle or flying an airplane.

Thats what we call "regulation". In fact: You cannot do 
whatever you want in an absolute way without the necessary 
papers. You cannot even do prety normal things as driving a 
motor vehicle. So in practice you need an identification 
document (a driving licence if you drive a car).

In for example Belgium and I thought France you always need 
to have a identification document with you. Some time ago 
the law here changed. It sounds silly but you now need one 
the moment you do something against the law. (The 
Netherlands has lot's of silly laws because we want to live 
together AND on the edge it seems...)

>     into a town or city or occupying a hotel room.

I don't remember that's necessary here, other places in 
Europe do ask it. I don't know if it's for securing money 
or demanded by law and I have never heard information is 
passed to the police. Do the Swiss ask such things? They 
are pretty extreme on that kind of things.  

>     in the execution of contracts.  

Is that smart? If we sell property like houses the contract has to be made up by a notary, a public and administred person.
 
>     or permission to go into any business of our choosing.

On one side that's nothing else but primitive I would 
think. On the other side: What doesn't pose a hazard to 
public safety?

And if you give all these points about your society, why do 
I mis distinct results of your system:

A) Highest murder rate in the world.

B) Highest amount of lawyers in the world.

C) Biggest weapon industry in the world.

D) CIA/NSA

..

> unconstitutional law, though, you may have to bear the 

I don't see much difference, in both countries police may 
not enter a house without a very good reason for it. We 
have slightly different versionf for auditing it.

> again that that was not in the chartered purpose of this 

My strictly personal input here: Auditable tapping 
standard. Stop talking about backdoors in existing or new 
protocols. Give IETF a simple stick to beat people who ask 
for those stupid backdoors by explaining what's a good tap 
that can be used in courts.

For the rest I try to speed things up by figuring out what 
people mean and what the implications of their statememts 
could be.

> loosely, even irresponsibly, several times now.

That's only because I think lot's of people here have 
basically terroristic views.

> As irritating as I find some aspects of your viewpoint
> and posts, I pray you never have to learn firsthand what
> "terrorism" really means.

Yuck! please don't pray for me!

> It has *nothing* to do with expressing positions or
> opinions on things. 

Did I say so?

I think it's ethically pretty wrong and primitive to 
manufacture or distribute strong encryption without knowing 
it will be used in a good way. I know that's just my 
opinion and I know it comes pretty near my ideas about 
firearms. And yes I know, lot of you think I'm stupid and 
don't understand all ins and outs about it. However if I 
study it, and I have studied the ins and outs more than 
most of you, I cannot conclude I'm wrong at all. To the 
contrary, creating places where organized crime can hide 
and work without much risks is pretty dangerous. Probably 
the "nucleair" part of the Internet where a non 
proliferation act wouldn't be that bad.

> punished for exercising a right.

I have understood your constitution isn't against tapping 
too.

> Further, numerous legal 
> all kinds is *necessary*

*Necessary*? A lot of things you call *necessary* aren't 
here and a lot of people in my country are happy too.

I would be happy if you weren't so explicit about the 
necessity of things that clearly aren't so *necessary*.

> to preserve what we have of a free country.

Free country, US? The country where you can accuse the 
manufacturer of your magnetron oven because you were so 
stupid to put a dog in it?

I think The Netherlands is pretty much more free than your 
country and truly all American's I know here say so.

> That's your opinion, and I suggest that it is subjective, 

No problems with that, your suggestion, I'm pretty open and 
everyone here can conclude for her/himself if he/she wants. 
Probably about no one.

> provincial,

"Provincial" I'm almost falling of my chair of laughing!!!

> and generally inapplicable as a predictor.

Haha... Can you PROVE that?

And, do you really think I don't understand both workings 
of society and technology so bad that I'm a bad predictor?

How many people do you know that know and understand as 
much about technology and society?

> held, privacy in communication doesn't stand a chance.

To the contrary my dear, to the contrary.

+++chefren

p.s. I generally only write about your and other persons 
views and thoughts here and try to get them in perspective 
regarding to tapping and IETF. You are the one who started 
counting people.

---

From: "Matthew G. Saroff" <[email-masked]>
Date: Mon, 29 Nov 1999 20:32:10 -0600 (CST)

Hi,
	If I can get enough people together, I'll do a Raven T-shirt.
Someone probably needs to send me a design though, as my ideas are lame.  
	I've set up a web page at http://www.pobox.com/~msaroff/raven.html
for this purpose.  Feel free to send designs and vote on what you like.

--
  Matthew Saroff  | Standard Disclaimer:  Not only do I speak for
       _____      | No one else, I don't even Speak for me.  All my 
      / o o \     | personalities and the spirits that I channel
______|_____|_____| disavow all knowledge of my activities. ;-)
  uuu    U   uuu  | 
                  | In fact, all my personalities and channeled spirits
Saroff wuz here   | hate my guts. (Well, maybe with garlic & butter...)
For law enforcement officials monitoring the net: abortion, marijuana,
cocaine, CIA, plutonium, ammonium nitrate, militia, DEA, NSA, PGP, hacker,
assassinate. Hackers Ascend Upper 'Echelon' FBI CIA NSA IRS ATF BATF DOD
Send suggestions for new and interesting words to: 
[email-masked] (remove the numbers to reply)
Check http://www.pobox.com/~msaroff, including The Bad Hair Web Page

---

From: "Thomas Junker" <[email-masked]>
Date: Tue, 30 Nov 1999 01:27:32 -0600

> Your belief in the constitution is really a =belief= in my 

Not at all.  I'm trying to convey the essential difference 
between what you have repeatedly embraced -- popular 
(majority-rule) democracy -- and a representative, 
constitutional republic in which the majority may *not* 
have whatever happens to tantalize them at any particular 
moment.  It has little to do with any belief of mine.  It 
has everything to do with fundamental differences in 
systems of government.  "Democracy" is not a definitive 
word when one looks at the structural details.  That is to 
say, not all democracies are the same or even similar.

> wrote it would behave otherwise than pretty open and 

Many who have closely studied their writings and lives 
have expressed the considered opinion that the Founders of 
the U.S. would long before now have staged another 
revolution rather than allow things to get as bad as they 
have become -- rather the contrary to what you presume.  I 
take it you have *not* closely studied the writings of the 
founding of a country foreign to your own, which is 
entirely understandable.  Before you presume to tell me 
what the founders of *my* country might do were they alive 
today, though, you might familiarize yourself with the 
basics.

> should be unregulated and nobody is crying for them either.

If true (and I have no reason to doubt that it's true) 
that is a cultural difference.  Vast cultural differences 
have always existed between nations.  I would prefer to 
live in a country where my right to the means to defend 
myself, my family and my country is recognized.  Your 
mileage may vary.

> So during the years your Constitution has become flawed.

It's absurd to use your perception of prevalent beliefs in 
The Netherlands to come to the conclusion that our 
Constitution has become flawed.

> of the Wild West offered for a more intelligent view on the 

I have no idea what you meant to convey by that.  None 
whatsoever.

> > peculiar to the European model of democratic government.  

Which has nothing to do with the great difference between 
majority-rule "popular democracy" and constitutionally 
limited republican government.  If you say, "my green 
sweater is best" and I say, "my thick sweater keeps me 
warmer," you are not contributing anything to point out 
that most sweaters are woven.

> It's not that "I get it". I'm not of your belief. 

I'm not talking about belief.  Only you are going on about 
belief.  I'm talking about fundamental differences between 
the ideal of government you have repeatedly embraced and 
the form that provides the means to limit what government 
may *lawfully* do.

> I think 
> regulate firearms. 

Nonsense.  There is ample evidence here that more guns = 
less crime.  Maybe it doesn't work that way for the Dutch, 
but then again maybe you have no basis to know which way 
it works for the Dutch, because only one way is visible 
there.  In a society where inanimate objects are banned or 
controlled, you have no way of knowing how life would be 
were they not banned or controlled.  Your presumptions 
about that, at least in the Dutch context, may be right or 
wrong, but neither you nor I can possibly know which.

> Keep them as far from society as 
> possible. 

That's impossible unless the overwhelming majority of the 
populace is completely in agreement and refrains from 
manufacturing or smuggling or hoarding them.  Given the 
history of The Netherlands as recently as 55-60 years ago, 
I'd be willing to bet that there are a lot more guns 
tucked away there than you would ever suspect.  The fact 
that they are unseen and unheard is more commonplace than 
you might think, and I doubt very much that *all* of the 
people who experienced German occupation were willing to 
go forward into an uncertain future without arms hidden 
against the dark possibility of a repeat performance.  You 
might think New York City is a pretty violent place, but 
when you consider that there are at least 1 million 
completely illegal handguns in private hands there, it is 
obvious that almost none of those are ever seen or heard 
and that the unheralded revelation is not that NYC is so 
violent, but that it is so *non-violent*.

> Count the bullets of the ones who are allowed to 

That only gives you control over the seen and registered 
weapons and cartridges.  It gives you no control over the 
ones that have gone "underground."  And as usual, it 
places controls on the people least likely to be 
committing crimes, just as gun control here in the U.S. 
has little to no effect on criminals, only affecting law-
abiding citizens.  In the worst scenarios, gun control 
disarms law-abiding people while leaving arms in the hands 
of criminals.  So, in effect, advocacy of gun control is 
advocacy of making people defenseless, and of the toll in 
blood and death that results.  Mind you, I have no 
complaint in principle with your entire country deciding 
to go that route -- it just makes it a place I am unlikely 
to ever select in which to spend any time.

> and army have to count bullets here.)

Good luck!  The world over, contraband of all kinds is 
available to the people who are under supposedly TOTAL 
control -- prison inmates.  What makes you think that 
counting cartridges of people who have much greater 
freedom and resources than prison inmates is going to 
accomplish very much?

> uncontrolled and misuse of power.

You explained neither.  The general principles of 
governments based on elected lawmakers are pretty well 
understood among people in the "free world," and probably 
too among many people in the "not so free world."  In 
going on and on about how elected representation offers 
recourse and remedies, you seemed to have missed the point 
that several other correspondents and I have raised, which 
is that majority-rule democracy has no inherent protection 
against the majority taking rights away from the minority, 
or majority generally getting its elected representatives 
to do pretty much of anything at all.  In another type of 
system -- such as the U.S. system -- that offers all the 
same *benefits* of elected representation that you list, 
there is also the added protection that the majority may 
*not* have anything it wants -- it may *not* get its 
elected representatives to override recognized rights of 
minorities and individuals, no matter how "good" the 
reasons.  That is a fundamental functional difference, not 
anything based on beliefs, and one that you either ignore 
or have difficulty comprehending.

> Lot's of techies only belief law, they don't know much of 

And the relevance of that to any of the discussion here, 
on or off topic, is... what?

> other views there but that doesn't happen. So you and I 

You're proving my point about the difference between how 
you think democracies work and how the U.S. system works.

We're back to the same issue.  Maybe in *your* country 
"they" are "in charge," but that is not the case 
everywhere, and particularly not in the U.S.  Here, all 
issues do not come down to the matter of voting for the 
candidate who will do what you want done.  Here, if you 
want something done that is prohibited by the 
Constitution, your representative cannot lawfully do it.  
My point was that in a popular democracy based on the 
absolute will of the majority, you will get what the 
majority wants, even if that contravenes tradition, 
notions of fundamental right and wrong, even civil and 
human rights expectations.  You seem to rest on the 
argument that "that won't happen," which history shows is 
a very poor horse on which to bet your future.  You have 
every right to make that bet, but don't expect to sell the 
idea to many people on this side of the pond.

> What do you mean with "delegated"? I see no difference. 

That's the problem -- you don't see any difference.  You 
said that "other means" and the use of "less and less 
evidence" for entering houses would be inevitable if 
information could be well-concealed.  I tried to point out 
that such an inevitability, if indeed it would come to 
pass in your country, could only do so because your system 
lacks inherent limitations on what government may do.  
Here, at least until they completely trash our 
Constitution, they *cannot* lawfully conduct searches on 
"less and less evidence," since they are limited by the 
rights guaranteed in the Constitution.  At some point in 
the possible course of the government disregarding the 
Constitution, it would risk becoming generally regarded as 
an outlaw government by its own populace, at which point 
its survival would be doubtful.  Long before that point, 
courts can and have repeatedly struck down 
unconstitutional laws, providing relief to parties whose 
rights have been violated under bad laws.  If you truly 
have a majority rule democracy, you have fewer such 
protections, perhaps none at all, because the very basis 
of a popular democracy is that the majority is always 
right and that political power flows from the majority, 
none being inalienably resident in each and every person.  
In our system the majority is only right when its will is 
consistent with the Constitution.

Without being a student of the Constitution of The 
Netherlands (if indeed there is one), I'd wager that in 
its written words, in its foundations, and in its popular 
treatment, it is vastly different in nature than that of 
the U.S.  That is not to say that countries with different 
types of constitutions will necessarily have better or 
worse practices, customs, or conditions.  I have seen 
countries where there is no jury system but where the 
courts are far more protective of the individual and of 
rights than are U.S. courts.  On the other hand we all 
know of despotic countries where the lack of a jury system 
is exploited fully to administratively oppress and punish 
people.  Constitutions do not activate and enforce 
themselves -- it is the common understanding and agreement 
among the population that give constitutions their "life." 
In the old soviet union everyone pretty much agreed that 
the guarantee of religious freedom in the soviet 
constitution didn't *mean* anything -- and so it didn't.  
In the U.S. during the same time, everyone pretty much 
agreed that the First Amendment, guaranteeing freedom of 
religion, had force -- and so it did.  Liberia, founded by 
former slaves returning to Africa, was based on a virtual 
copy of the U.S. Constitution, but it didn't help 
guarantee their understanding and agreement about what its 
provisions meant, and so Liberian constitutional 
government disintegrated.

> If 

No, "a little reason to suspect" you is not enough.  The 
practice common in at least some European countries of 
police having full authority to stop anyone, anywhere, and 
demand to see "your papers," is most definitely not lawful 
here.  To stop and hold you, police here have to be able 
to articulate a valid, legal cause, the definition of 
which varies somewhat from state to state and perhaps 
among several classes of circumstance.  Those definitions 
are thrashed out in courts from time to time, always 
against the sometimes debatable meaning of the 
constitutional protections, both State and Federal.

In any case, the police don't get to set those rules, and 
in the broad picture, neither do the legislatures.  I 
suspect that in your country, certainly in *many* 
countries if not yours, the lawmakers have rather complete 
discretion in setting those rules if there even are any 
restrictions on the police in stopping people.

> > prohibited from entering houses without a search warrant,

I doubt it is precisely the same.  According to what you 
have said about the "democracy" in which you live, it 
would  seem that if your system has restrictions and rules 
on stopping people and getting warrants to search homes, 
those rules are subject to change according to the will of 
the majority as manifested in the actions of their elected 
lawmakers.  Certainly in your idealized majority-rule 
democracy that you have characterized here, that would be 
the case.  That is essentially *not* the case in our 
system.  All those rules here flow from constitutionally 
recognized and guaranteed rights which, as long as we can 
keep our eye on the ball and not let the courts unravel 
the entire Constitution, define the limits within which 
the government *always* must operate, not merely by the 
good graces of benign legislators.

> > things to be seized and identifying where in the premises 

Here it is a matter of what the Constitution says are the 
requirements for obtaining a warrant.  The legislature 
cannot legitimately or lawfully alter that on its own.

> enforcement more power / lowering limitations?

First, you are presuming that your vision of "organized 
crime" and communication and the Internet is the only 
valid one.  Second, your "what other choices are there?" 
argument reveals that it would be legitimate and lawful in 
your country (or in your mental model of your country) to 
give the government draconian powers.  Ray tried to point 
out to you that in another kind of system -- the U.S. 
system -- it would *still* not be legitimate or lawful for 
the government to have such draconian powers because the 
Constitution forbids it.  The simple majority does not get 
to have its way in such a case.

> to hide their crimes. 

Compared to what?  And if so, so what?  The most effective 
capability of Mankind that facilitates hiding things is 
his *mobility*.  The ability to walk or travel to a place 
no one knows or sees -- to do things or carry things out 
of proximity and sight of other people.  Probably the most 
devastating *invention* that furthered criminal 
concealment was *language*.  Following that, *clothing*.  
Following that, *houses* with opaque walls behind which 
people could live and conduct their affairs in relative 
privacy.  Following that, *writing*.  Following that, 
maybe cryptography.  Following that, maybe the telephone.  
The Internet, earth-shaking though some of its 
implications may be, is not the "criminal concealment 
comet" on a collision course with the Earth, bound to 
shatter law enforcement.  Unless you pursue registration 
and "tapping" of all other forms of concealment before you 
get too excited about the Internet, you have missed the 
boat by many thousands of years.

> So there are more "means" for 

Historically, law enforcement always gets the "means" it 
can convince the lawmakers and the people it "needs."  
That has never been in basic dispute here.  Taking your 
position and the opposing positions of others to their 
logical end, there may one day be a debate about the right 
of the individual to end-to-end encryption completely 
under his own control.  You would seem to argue against 
that, while most U.S. participants and many others argue 
that that privacy in communication is a fundamental right -
- that the government may have a legitimate power to 
listen under certain constrained circumstances, but has no 
right necessarily to understand what it hears if we are 
able to communicate in indecipherable ways.  We're not 
going to resolve *that* debate here, or likely anywhere 
else.  If the right of the individual to encrypt end to 
end with strong tools immune to attack is ever seriously 
infringed, you can expect much more serious political 
consequences than any you have so far imagined to be the 
dangers from "organized crime."  There are people who take 
the right to communicate privately very, very seriously 
and will not willingly live under governments that attempt 
to infringe that right.  If government in the U.S. moves 
definitively in that direction, it will have declared 
itself in the view of many to be illegitimate and an enemy 
of the Constitution.  All bets will be off.

> now as if nothing has changed at all.

Thomas Jefferson agreed with you, roughly 200 or so years 
ago.  That is why we have the Amendment process.  But 
virtually *all* the Founders were of the opinion that 
government should not be too easy to change, and so 
erected a system in which a law has many, many obstacles 
to hurdle before it can become fully effective.  The 
obstacles to amendment are even greater.  We also have the 
principle that an unconstitutional law is no law at all, 
grants no authority, and protects no one who acts under 
it.  Rather than blindly using recipes of the past, many 
of us are merely wise enough to not blindly embrace 
fashions and trends that momentarily seem attractive.  You 
seem willing to overlook the lessons of history while 
accusing some of us of blindly living by outdated 
principles, while we in fact live with a stable but 
amendable Constitution and see you as embracing temporary 
and insecure present customs as if they had any 
permanence.  That's a really odd reversal of the customary 
difference between Europeans and Americans, where the 
former reveal a distrust of passing governments while the 
latter who have known no foreign occupation reveal a 
naivete about how awful governments can turn; where the 
former think nothing of hiding things from their 
government while the latter have a long tradition of being 
very open and honest with their government.

> We have driven out bush doctors long time ago...

That's your argument that "that won't happen here -- we've 
moved beyond that."  Hardly convincing.  Even if The 
Netherlands has always been a perfect and perfectly sane 
place, how did that help your countrymen in the 1940s, 
hmmm?  Events took place that were overwhelmingly beyond 
their control.  That's life.  That's history.  Ignore it 
at your peril.

> because we want rest in nature.

So why is it that you are so intent in returning to the 
feudalism of medieval Europe, to a time when commoners 
were not "allowed" to possess weapons, when only royalty 
and their soldiers and agents were "allowed" weapons?  You 
do realize that's what you're advocating when you attack 
U.S. gun rights, don't you?  A return to feudalism and the 
disarmed, helpless state of the common man.  You see 
yourself as super-civilized, and yet you embrace the class-
based denial of one of the most basic of all human rights -
- the right to one's own defense -- and worse, you embrace 
the bottom rung of that structure, aspiring to be the 
disarmed commoner in need of a protective patroon.

> enforcement need some changes too.

Maybe, maybe not.  So far, that has not been much of an 
issue, in or out of this list discussion.  I remind you 
that the basis of this discussion was a policy question by 
the IESG on a completely voluntary policy of helping or 
not helping to create protocol standards that facilitate 
wiretapping.  If you believe law enforcement needs more 
authority, you should contact your legislators -- the IETF 
has nothing to do with that.  If you think your 
legislators should try to tell the IETF what to do -- good 
luck.  If you think the IETF has any obligation under the 
sun to facilitate wiretapping -- think again.  If you 
think anyone here wishes to obstruct lawful, legitimate 
law enforcment -- you're wrong.  If you get the idea that 
*many* people here are against making wiretapping too 
easy, or against promoting its use by making wiretap-
friendly protocols to save others from doing it 
themselves, you're right, and we have every right to take 
that position.

> > > > do on my computer, unless I agree (this is called a contract) not to do so.

Well, you're entitled to think that up is down, too, but 
it won't get you very far.

> that I want you to kill me.

That's a bogus example.

> with the words I put in it. 

Sure I can.  I simply condition your use of my computer on 
that basis.  If you don't like it, you can't use my 
computer.  End of story.

> They are my intellectual 

Nonsense.  I simply tell you in advance, "Chefren, I will 
let you use this computer on the condition that everything 
you write on it is not only open to my inspection, but 
that I will have complete rights to everything you right, 
and may publish any of what you write any time and any 
place I wish."  And since you don't understand it very 
well, I get you to sign an agreement to that effect, an 
agreement I have winged past the appropriate attorneys in 
the appropriate jurisdictions.

Simple example:  Imagine that I run a publishing company.  
I employ hack writers to write spicy stories.  I hire you, 
show you to your desk amidst 50 other such writers, show 
you the computer I provide for you to crank out the 
stories, and put a piece of paper on the desk for you to 
sign.  In it, you agree that everything you write on *my* 
computer is *mine*.  No one forces you to sign it.  If you 
don't want to sign it, you can look elsewhere for work.  
Further imagine that since you lack imagination, you write 
letters to your girlfriend as a way to come up with 
material.  It doesn't matter.  I own what you write, and I 
can look at and dispose of as I please everything that you 
write on *my* computer.

Now, that's *completely* different from any issue of the 
government wishing to examine what you write on *your* 
compter, isn't it?  THAT was the POINT.  That's the 
difference between private computers and networks and 
conditions of use, and government wiretapping.  
Government's authority to wiretap has nothing to do with 
who *owns* the computer and everything to do with 
constitutions, laws, regulations, and how much people will 
put up with.

> I consider your statement a near-lie.

You are very quick to call people liars when you merely 
doubt that they have their facts straight.  Were I to 
treat you in the same manner, I would be calling you a 
liar on almost everything you write, because you make so 
many errors of fact.  But I don't.  But let's take your 
incredulity piece by piece:

> Ah, and is that =practice=??? 

Yes, it is.  It happens all the time.  Much as the INS 
would probably *like* to have a documents requirement, 
there is none, and probably cannot be under the present 
Constitution.  Whether that succumbs to step-wise 
unofficial amendment by establishing extra-constitutional 
custom remains to be seen.  The fact is that a U.S. 
passport has no legal function for U.S. citizens entering 
or leaving the U.S.  It is a request by our government 
addressed to *other* governments, asking *them* to allow 
us to pass unhindered.  If *I* go to *your* country and 
*your* country requires me to have my own passport to 
enter, that is a matter between your government and me, 
not between *my* government and me.  I need no U.S. 
passport to leave my own country.  When I return to the 
U.S., much as it may a *convenience* to all concerned if I 
present an official State Department document called a 
"passport" to help establish that I have a right to re-
enter my own country, it remains the fact that in the end, 
my own country cannot lawfully deny me entrance.  As a 
matter of *practice*, countless thousands of border 
crossings no doubt occur at the Canadian and Mexican 
frontiers by Americans who do not use passports.  To a 
lesser extent, Americans traveling to and from a *long* 
list of nations friendly to the U.S. do not require 
passports to enter and leave the foreign country, and 
certainly don't need a passport to leave or re-enter the 
U.S.  Yes, it happens all the time.

In the end, the only thing an American needs to re-enter 
his country is his *citizenship*.  As a matter of 
practice, that means the only thing he needs is his 
American-English-as-a-first-language *voice*.

> I won't believe that. 

Too bad.  That's what I meant about your views being 
"provincial."  There is a lot about this world you 
evidently don't know.  You have repeatedly indicated that 
you think the world operates like The Netherlands 
operates.  It's a big world.  The Netherlands is a 
significant country with a long history, but the world and 
its variability is vastly greater than the world in which 
you seem to live.  That's why I said you should get out 
more... I meant it.

> If I 
> proof about my origin. 

Irrelevant.  You are [presumably] not a U.S. citizen, so 
you have no right to enter the U.S.  End of issue.  The 
U.S. can set any conditions it likes on giving you 
permission to enter.  If they decide that to enter, you 
have to stand on your head and whistle Dixie, by gosh, 
that's what you will have to do or be put on the next 
plane home.

> The simplest way to prove my origin 
> is showing my passport.

Which, by the way, is no guarantee you will be admitted.  
It's evidence, not proof, and is only one of a long list 
of things the immigration officer can choose to consider 
when he/she looks you over at the port of entry.  It's not 
fair, is *usually* administered reasonably, but in any 
case is based on the fact that you have NO RIGHT to enter, 
so you have to play by the rules set for you.

> I consider your statement a near-lie.

I consider your statement self-evident cluelessness.  I 
know whereof I speak, and you presume that that which does 
not comport with your limited knowledge of places and 
customs and systems of government outside The Netherlands 
must be false.  That is almost the definition of 
"provincial."

> document (a driving licence if you drive a car).

As a matter of fact, having a car is in no way a 
necessity, although often a great convenience.  In New 
York City, for example, having a car is a distinct 
drawback, and an expensive one, to boot.  *Many* people in 
major cities have no car.  Neither of my own parents ever 
held a driver license or owned a car.  Believe me, 
chefren, you need a hell of lot more "necessary papers" to 
"do whatever you want" in The Netherlands than we do here! 
This is part of my point -- that things are not 
necessarily as you imagine them to be outside the small 
world in which you live.

> together AND on the edge it seems...)

In some states here there was at one time no requirement 
for there to be insurance in place on an automobile, but a 
penalty if one could not provide proof of insurance in the 
actual event of an accident.  Those kinds of weird 
conditions don't usually last very long.

> Europe do ask it. I don't know if it's for securing money 

Nope.

> or demanded by law 

Yep.

> and I have never heard information is 
> passed to the police. 

In more than one European country the police regularly 
check the hotel registries and note who is registered.  In 
some countries the guests must check their passports with 
the hotel clerk, for inspection by the police.  In some 
countries, registration with the local police is required 
within a certain brief time of moving to a new address.  
That's for *citizens*, not just visitors.  Americans hold 
such measures in horror, but when not abused, such 
measures have no visible negative effects.  They are ripe, 
though, with *potential* for unobserved abuse, which is 
something we in the U.S. seem to have a sensitivity about.

> Do the Swiss ask such things? They 

I've heard that they do.

"Pretty extreme?"  By your definition of democracy, it 
cannot be extreme because it reflects the will of the 
majority.

> Is that smart? If we sell property like houses the
> contract has to be made up by a notary, a public and
> administred person. 

"Smart" is not the issue.  The issue is where the legal 
authority to make a contract comes from.  In the U.S., it 
comes from the parties making the contract.  The *form* of 
the contract, therefore, is not encumbered with 
formalities.  We call that "substance over form."  In many 
countries whose legal systems descend from Roman law, the 
authority to make a contract resides in the state, 
effected through agents of the state in the form of 
attorneys and/or notaries and/or government functionaries. 
If you want to see how bad that can get, try executing 
contracts or other legal documents in places like Spain, 
where it seems bureaucracy may have originally been 
invented.  In much of the Spanish-speaking world that has 
copied its legal systems from Spain, no legal document is 
valid unless written on "official paper," which is printed 
and sold by the government, and no document is valid 
unless executed by a lawyer/notary and recorded in his 
legal diary, which may have to be turned in to a 
regulatory body or a court periodically for filing, and no 
document is valid unless it has the required "legal 
stamps" affixed, which may include tax stamps for 
everything from the Red Cross to the College of Attorneys 
to the Municipal Sewer Fund.  Every class of legal 
document may have its own set of required tax stamps.  
Miss one and you don't have a valid document.  We call 
that "form over substance" and think it's pretty silly.

In the U.S., you and I can reach an agreement over 
something in a coffee shop and write the contract on a 
paper napkin.  It's a contract, fully enforceable in a 
court of competent jurisdiction.

> think. On the other side: What doesn't pose a hazard to 

Primitive?  That's probably appropriate to say if your 
view is from a type of system where authority *originates* 
in the structure of government, and people are *allowed* 
to exercise certain freedoms.  We see things the other way 
'round here.  As to "what doesn't pose a hazard..." you 
*do* have an excellent point there in that creative 
lawmakers and bureaucrats can and do find ways around the 
best of legal principles, shredding constitutions and 
precedents as they go.  That's a problem.  But it's not 
because all activities truly pose a hazard to public 
safety in the sense that that forms the basis of the 
police power of the several States here.  It's a problem 
of lawmakers twisting reality to suit the requirements 
they can't escape, much as judges in 17th or 16th century 
England dealt with the requirement to abide by a jury 
verdict by torturing jurors until they rendered the 
desired verdict.

> A) Highest murder rate in the world.

Your guess is as good as mine.  Oops, I take that back.  
Your guess might be that it's because we have relatively 
uncontrolled guns.  Facts, though, show that the more guns 
that are in responsible hands, the lower the crime rate.  
We now have something like 38 states that have instituted 
"must issue" handgun permit laws, and the evidence is 
overwhelming that crime remains high in places where guns 
are largely prohibited or regulated out of existence and 
crime is substantially down where increased numbers of 
people are carrying guns.

As to why we have a high murder rate in general, I don't 
know.  I *do* know that many things about human society 
are in the process of unraveling, and you will not escape 
the process -- it is going on everywhere, just at 
different rates and from different starting conditions.  
Don't feel too smug.

> B) Highest amount of lawyers in the world.

That's because we have a secret plan to wipe out the 
world's sharks and rats by overfeeding them until they 
burst.  Any day now the plan will be put into motion, the 
lawyers harvested (what a bumper crop!).... hehehehe

> C) Biggest weapon industry in the world.

I don't know that, particularly with what is happening in 
a number of former Eastern bloc countries, but even if 
true, how is that different from our having the largest 
computer industry, networks, software industry, etc.?  
We're a large country with a large and active economy.  
Many people around the world think it is entirely an 
accident of geography and natural resources that we got an 
early start on so many industrial and technological 
things.  It wasn't.  There's much more to it than that, 
but the most basic thing is that severely bureaucratic 
government is a relatively recent thing here, centuries 
behind Europe in its development and still not caught up.
Thank Heaven!

> D) CIA/NSA

There are lot of mixed feelings about things like that.  
On the one hand, when purely U.S. security interests are 
at stake, we'd like our intelligence and military to be 
the best and the "baddest" in the world.  OTOH, when 
covert manipulation of events in other countries sets the 
stage for the U.S. to become the target of religious and 
political groups around the world, some question the 
wisdom and would like to see accountability.  As to world-
wide traffic "hoovering," few people here outside the 
establishment approve of that, and even less so when 
tricks like U.K.-U.S. cooperation may be used to bypass 
domestic spying restrictions, as has long been alleged to 
be the case.

I'm not sure what your point is in raising this.  Did you 
not yourself place your own intelligence agencies 
completely outside the scope of any of your discussion, 
saying things along the lines of, "Those are a whole 
different story and they do whatever they want?"

> have slightly different versionf for auditing it.

I think the difference that several correspondents have 
tried to explain to you is that in your idealized version 
of "democracy," you really have no assurance of the limits 
of those "versions."  The majority gets what it wants, 
remember?  If the M-Z voters decide to gang up on the A-L 
voters, "chefren" may be out of luck, his rights stripped 
away by the same majority-rule process in which he 
expressed blind faith and trust and to which he professed 
complete allegiance.  By the nature of majority-rule 
democracy that is *possible*, and cases in not-too-distant 
history can be pointed out that demonstrate it.  No amount 
of "That will not happen here" or "We have driven out bush 
doctors long time ago" will be very convincing to anyone 
else that you understand the problem.

> standard. 

Not the issue before the group.  Take it to an IETF forum 
where it would be appropriate.  Don't expect it to get 
much serious attention, for reasons several of us have 
pointed out here, but hey, knock yourself out!

> Stop talking about backdoors in existing or new 
> protocols. 

For the most part, *you* are the only one who has been 
talking about back doors.  So when you say "Stop talking 
about backdoors" you are talking to yourself.  I suggest 
you listen to yourself and take your own advice.

> Give IETF a simple stick to beat people who ask 

I think I see the principle you're advocating, but I still 
think it is seriously flawed, and this is not the place to 
make such a proposal.  You still don't get it.  This list 
is *not* the IETF list for raising proposals about new or 
modified protocols.  This list was created for a very 
narrow purpose -- to discuss the policy question put by 
the IESG to the IETF -- whether or not to facilitate 
wiretapping in new or modified protocols formulated by the 
IETF.  Yes or no.  Get it?  Yes or no, and related 
discussion.  Get it?  You are a paper clip salesman trying 
frantically to get a bunch of people discussing whether or 
not to plant a certain type of pulp tree to adopt paper 
clip standards.  WE DON'T CARE ABOUT YOUR "AUDITABLE 
TAPPING" IDEAS.  Get it?

> basically terroristic views.

Then you need to take a course in remedial English.

ter·ror·ism, n. 

    The unlawful use or threatened use of force or
    violence by a person or an organized group against
    people or property with the intention of intimidating
    or coercing societies or governments, often for
    ideological or political reasons. 

terrorism, n. [Cf. F. terrorisme.] 

    The act of terrorizing, or state of being terrorized;
    a mode of government by terror or intimidation.
    --Jefferson. 

[^^that's an interesting one, eh chefren?^^]

terrorism n : 

    the systematic use of violence as a means to
    intimidate or coerce societies or governments 

terrorism

    term usually applied to organized acts or threats of
    violence designed to intimidate opponents or to
    publicize grievances. The term dates from the REIGN
    OF TERROR (1793-94) in the French Revolution but has
    taken on additional meaning in the 20th cent.
    Political terrorism may be part of a government
    campaign to eliminate the opposition, as under HITLER,
    MUSSOLINI, STALIN, and others, or it may be part of a
    revolutionary effort to overthrow a regime, a common
    tactic in guerrilla warfare. Terrorism by radicals
    (of both the left and right) and by nationalists
    became widespread after World War II. Contemporary
    revolutionary groups that engage in terrorist
    activity include the provisional wing of the IRISH
    REPUBLICAN ARMY; the PALESTINE LIBERATION ORGANIZATION;
    and the SHINING PATH, in Peru. 

The operative word, chefren, is "violence."  In case you 
still don't understand, that means blood, injury, maiming, 
death by strong, often sudden, physical means.  Your use 
of the term in characterizing political and ideological 
posts in a mailing list is utterly clueless.

> Yuck! please don't pray for me!

You're really very artful at seeming to miss the point, 
aren't you?  The point was that I hope you never have the 
misfortune to learn the real meaning of "terrorism," 
because the education would no doubt be very costly.  I 
would not wish that on anyone.  That is because I can 
clearly distinguish communication and expression from 
events in the physical world, and I also have a sense of 
balance and proportion.  You would be well advised to tune 
yours up.  And brush up on English while you're at it.

> > It has *nothing* to do with expressing positions or

Yes, of course you did.  *Everything* that is going on 
here is entirely the expression of ideas and opinions.  
This is cyberspace, remember?  Get a grip on yourself.

> it will be used in a good way. 

Then you should be much more concerned about millions of 
other things that are recklessly turned loose in society, 
from pencils with sharp points to knives that can hurt 
humans just as easily as they can cut supper steaks.  Life 
is a massive string of risks.  Virtually everything we do 
entails risks.  If you *really* want to save lives, work 
politically to ban cars.  Good luck, though.

> I know that's just my 
> don't understand all ins and outs about it. 

Believe it or not, I really don't think you are stupid.  I 
do think there are things you think you understand while 
not understanding them, and it's certain that your 
political views vis-a-vis government are culturally 
different than those of many other participants here.  I 
once tried to grant you that and not make an issue of it 
*per* *se*, but you threw the courtesy back in my face 
like a dirty dishrag.  Still, I would not call you stupid. 
Your views are *different*, and probably irreconcilable 
with those of many others here.  Virtually all the off-
topic argument here has been as a result of your going 
into detail about the *reasoning* behind your views, which 
has left a lot of people with their heads spinning because 
very little of it makes sense to many of us and because 
the main thing you have been advancing is misplaced -- in 
the wrong place, on the wrong list.

> However if I 
> most of you, I cannot conclude I'm wrong at all. 

Sure.  How do you think most of the other people here with 
strong views came to hold their views?  By the same 
process.  Don't think you're the only one who has looked 
into or studied something.  Some of the people who travel 
in crypto / privacy circles have credentials that would 
take your breath away.

> To the 

You're mixing up virtual and physical again.  If you walk 
an illogical path, you will come to many illogical 
destinations.

Fundamentally, most people have a lot of difficulty with 
your concept of "creating places where organized crime can 
hide and work without much risks" and your self-generated 
mania to address those imagined risks.  It's almost as if 
your only contact with the real world has been to be privy 
to some intercepts and to have become obsessed with how 
horrible and nasty were the things you observed or heard 
being discussed by the subjects of wiretaps.  Wake up.  If 
you become a reserve police officer or join the police 
force you will see and hear things you never imagined on a 
scale that will make you dizzy.  If you join the military 
and are sent into action, you will likely see things 
beyond the worst nightmares you have ever had about how 
badly human beings can treat each other.  If you spend 
some time in avalanche country and see the crushing, 
grinding devastation wreaked by snow or mud, you may be so 
horrifically impressed that you might dedicate your life 
to avalanche prediction science.  Spare us, please, the 
results of an impressionable person coming face to face 
with a small part of life's realities.

> I have understood your constitution isn't against tapping 

Which once again entirely misses the point.  I just got 
through pointing out that no one, really, is against 
lawful means of gathering evidence by law enforcment, 
but few people wish to make it *too* easy for law 
enforcement.  What have the U.S. Constitution's 
*limitations* on the power of government to gather 
evidence got to do with supporting anything you've said?

> here and a lot of people in my country are happy too.

And you and your countrymen are perfectly within your 
rights and powers to live any way you wish.  I was 
speaking of legal views *here*, trying to give you some 
perspective.  It was about the principle that just because 
government has legitimate powers doesn't mean that you can 
or should "roll over" for every bureaucrat who comes 
along.  If that is the custom in your country, I can only 
wish you a happy time dancing with your bureaucrats.  
Here, we try harder to delineate our inviolable rights and 
at least sometimes, to assert them before we lose them 
entirely and have to think about tougher ways to get them 
back.

> stupid to put a dog in it?

You said there are some weird things in law in The 
Netherlands; we admit to some weird things here.  The 
system is not working perfectly.  It is probably 
remarkable that it has kept much of its Constitutional and 
foundational form as long as it has.  Unfortunately, 
things human transmute themselves in time, and no document 
can prevent that.  The farther in time a country gets from 
its founding principles, the more they become distorted, 
forgotten, and redefined.  I personally have grave doubts 
about the future of the U.S., but then I remind myself 
that almost every generation thinks the world is falling 
apart and yet things seem to go on.

> country and truly all American's I know here say so.

I'll readily agree that on a subjective basis, you may 
have good reason to view your country as "more free" than 
the U.S., and we may have good reason to view the U.S. as 
"more free" than your country.  That's the nature of 
subjectivity and of cultural and political differences.  
We will not resolve those here or in any other mail list.

> "Provincial" I'm almost falling of my chair of laughing!!!

Well, picture me laughing here at the thought of you 
laughing about that.  Time and time again you have 
expressed opinion about "how things are" that reflects 
only the world immediately around you, and have 
demonstrated a great abyss of lack of knowledge about the 
world in general, about other countries, about other 
political systems, about *realities* with which much of 
the world lives whether or not those realities presently 
exist in your world.  That is the definition of 
"provincial."  It is the holding of a world view that 
encompasses only the "province" that is your world.  If 
you ever showed even a slight clue about anything outside 
The Netherlands, I would not have referred to your views 
as "provincial."  Since you don't show evidence of having 
very many clues, I did.

> Haha... Can you PROVE that?

I don't have to.  It's a conclusion that follows naturally 
from the premises.  If you wish to attack the conclusion, 
you have to demonstrate flaws in the premises and/or 
argument.  You haven't done that.  You continue to prove 
my points.

> of society and technology so bad that I'm a bad predictor?

You have been seriously challenged on both in this list.  
I wouldn't go so far as to say that you don't understand  
"society and technology," only that your views seem 
peculiarly Netherlands-centric, so much so that I doubt 
your experience with people, cultures, laws, and customs 
in other parts of the world.  That you have seen much of 
those things in movies and television I do not doubt.  But 
I have known tropical island people who have seen 
thousands of Hollywood movies depicting snow and ice and 
cold and still have no concept of what those things are.  
For all I know you may have great insight into social 
conditions in The Netherlands.  I haven't seen much 
evidence that your understandings give you any real 
credibility predicting future political or social events 
or trends.  When pressed on specific points, you have 
fallen back on such meaningless assertions as "Oh, that 
won't happen here."  Such a statement demonstrates 
nothing, argues nothing, proves nothing.  It is a 
conclusion wholly unsupported by facts or reasoning.

> much about technology and society?

Virtually all the educated people I know and many of the 
not so educated ones seem to have a better grasp of the 
realities of government and rights than I think you have 
demonstrated.  But that's in the U.S. context of course, 
with which you have fundamental disagreements.

> To the contrary my dear, to the contrary.

You have just about admitted that in your view, private 
end-to-end encryption should be controlled by the 
government so as to be able to prevent end-user-to-end-
user encryption and lift carrier-provided encryption when 
desired and appropriate.  Your remaining concerns about 
privacy, such as the encryption of tapped streams, seem 
laughable to many of us because in our view once the 
automobile-size nose of the government has violated your 
privacy, most other privacy concerns pale in comparison.
You have advocated and promoted systematic violation of 
privacy on a scale unthinkable to most Americans, and yet 
now you say, "To the contrary..."  Amazing!  Utterly 
amazing!

> regarding to tapping and IETF. You are the one who started 

Yeah, you seem to have weird thoughts on that, too.  
Unfortunately (or fortunately) you have used up your quota 
of my time for today.  Maybe for the week.

Regards,

Thomas Junker
[email-masked]

---

From: "chefren" <[email-masked]>
Date: Wed, 1 Dec 1999 01:15:41 +0100

> for this purpose.  Feel free to send designs and vote on what you like.

       [email-masked]
  We only agree about that
   Backdoors are stupid.

Nice black raven above it.

(Someone here can come up with a better English phrase I 
hope...) I have asked a designer here to come up with 
raven...

+++chefren

---

From: "chefren" <[email-masked]>
Date: Wed, 1 Dec 1999 01:21:19 +0100

On 30 Nov 99, at 1:27, Thomas Junker wrote:

> have become 

..

???

Maybe my wordings were bad but I don't see so much 
difference. They are wise words (I do have studied parts of 
them in the past) but they have become outdated a little. 

(Definitely not much.)

+++chefren