Subject: Re: [Raven] Three Questions and Some Examples

From: gustav <[email-masked]>
Date: Tue, 16 Nov 1999 17:07:45 -0800 (PST)

> It was very clear that wiretapping did not achieve consensus.  Which is 
> what this is all about at the end of the day -- no consensus for 
> wiretapping, strong support for having features to inhibit wiretapping.

I wasn't at the meeting, but it's clear that this list has a 90%
consensus for no wiretapping, and features to inhibit wiretapping.
It's also clear from RFC1984 that the IETF has a tradition of support
for strong crypto.

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Wed, 17 Nov 1999 02:16:00 +0100

> It's also clear from RFC1984 that the IETF has a tradition of support

Above all is clear, as the IETF chairman acknowledged, that 
the "tapable" problem still exists and only gives headaches 
if people try to solve it the way they do for years.

I think there are only a few basic thoughts:

  A) Changing existing protocols is stupid. 

  B) Making new protocols with backdoors is silly. 

  C) It does no harm to develop a logging-standard, the
     auditable tcpdump. One that's pretty usefull in
     courts, the usage where law enforcement should
     use them for.

If that auditable tcpdump standard exists it can always be 
used in discussions with government: "IETF has done what it 
could do to serve society with tapping standards", all 
other ideas are technically nonsense and this is what's 
definitely needed in courts.

+++chefren

---

From: Christian Price <[email-masked]>
Date: Wed, 17 Nov 1999 10:23:56 -0700

This appears to be the first explanation of an auditable tcpdump which
makes sense to me - if the audited taps are the only ones allowed in
court, then it does put the onus on law enforcement to demonstrate that
they are on the up-and-up.  just so long as it doesn't introduce any
backdoors or prevent me from using my own flavor of encryption.

-- 
--------.--------------------------------------.
 ------/     Christian Price                   /
  ----/     Assistant Technical Analyst       /
  ---/     Four Corners Area ITOT/OSA        /
  --/     SprintParanet, Phoenix Office     /
  -/     602-266-9242                      /
   '--------------------------------------'