Subject: Re: [Raven] Summary of Observations

From: "chefren" <[email-masked]>
Date: Mon, 1 Nov 1999 23:19:16 +0100

On 31 Oct 99, at 17:00, Richard Payne wrote:

> The vast majority of people posting to the list so far seem to think that
> the Internet is important: they just differ on whether they believe that
> privacy and security are best served by secure protocols (the majority) or
> law enforcement tapping (a small, but apparently sincere, minority).

GRRRRRR...

According to the "minority" there is no discussion about 
secure protocols.

There is discussion about requirements for an IETF based 
tap standard. And the "minority" says it should include 
good auditing.

Noting more and nothing less.

+++chefren

= =
Verdien 100 Euro bij aanbrengen van een nieuwe
klant voor een website: http://www.ii.nl/premie

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "Thomas Junker" <[email-masked]>
Date: Tue, 2 Nov 1999 00:51:08 -0600

> tap standard. And the "minority" says it should include 

You don't get it:  the question before the group is *not* an IETF-based tap 
standard.  The question before the group is the policy question of whether or 
not the IETF should even become involved in facilitating wiretapping in the 
protocols it formulates and promulgates.  Auditing is not even on the table.

Regards,

Thomas Junker
[email-masked]

The Unofficial Wang VS Information Center
http://www.phoenix.net/~tjunker/wang.html