Subject: Re: [Raven] Dutch wiretap abuse of power

From: Greg Broiles <[email-masked]>
Date: Tue, 30 Nov 1999 17:15:20 -0800

On Wed, Dec 01, 1999 at 01:50:02AM +0100, chefren wrote:
> 
> HO!
> 
> 
> This is very old "news", 1997.
> 
> The law of december 1998 has changed this all.

Please explain how "The law of december 1998" has eliminated police
abuse of their authority. This is an exciting development indeed.

--
Greg Broiles [email-masked]
PO Box 897
Oakland CA 94604

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Wed, 1 Dec 1999 03:13:07 +0100

> abuse of their authority. This is an exciting development indeed.

They now have to allow tapping of their networks because 
the law allows law enforcement to do so (with proper 
warrants of course). There is a period in which no-fully-
compliance is allowed. As far as I can estimate within 
about 7-12 months an auditable tapping standard will be 
chosen in The Netherlands.

The auditable part of it and the key's will prevent abuse 
for a very large part, if not 100%.

I still would be very happy to push an IETF standard...

+++chefren

=Signature follows=

I think we need a simple architecture for a point
to point tap interface that has strong provisions
against misuse.

On one side the communication provider who only
starts tapping a specific customer or IP number
with proper warrants.

On the other side the approved tapping room.

Everything should be organized by a central
"tapping office". This office should provide
keys for strong encryption to both communication
provider and tapping room.

Law and technology should both provide as
much checks and balances as we can come up
with. Law can provide good procedures,
technology can provide technical means to
check them or force them.

=Large signature ended. If you want to
help to setup a standard for the above
design, please contact me.=