Subject: [Raven] Question on list tally

From: "Thomas Junker" <[email-masked]>
Date: Thu, 25 Nov 1999 03:02:38 -0600

I agree with Greg Broiles that there is no further purpose 
to this list.  chefren has now spammed it with 163 posts, 
maintaining his 17% fraction of all the posts to date.  
The list was formed to discuss whether or not the IETF 
should facilitate wiretapping in its *future* work, a 
yes/no policy question.  chefren has ignored the charter 
of the list, brazenly spurning all attempts to point out 
that this is not a forum for discussion of candidate 
proposals, nor for proposing anything in the way of 
protocols.  There are other places for such discussions.  
It seems to me the height of rudeness and ignorance to 
persist in spamming this list with advocacy of a hare-
brained "standard" when it has been pointed out by several 
participants that proposing standards here is off topic.  
It is as if I had formed a list for the stated purpose of 
discussing whether my town should adopt a policy of 
facilitating the free movement of dogs through private 
property by setting a standard for doggie doors in fences, 
and chefren were to fill 17% of the list traffic with his 
pitch for an "audited doggie door," for which he happens 
to manufacture equipment.  If the question is of the type 
answered by "yes" or "no," the discussion is not about the 
details of one proposal or another -- it is about "yes" or 
"no" and perhaps "why yes" and "why no."

If I find time I will count the distinct individuals and 
their yes/no/neutral positions, which will drop out the 
posting volume and perhaps clarify what has transpired 
here.  

1.  Are there any opinions on whether to stop the tally
    on the night of the IETF meeting, since the list may
    have ceased to have any real purpose at that moment
    and may have become more self-selective from that
    moment on than it was while its purpose was clear? 

2.  Is there any reason *not* to count the positions? 

3.  Do I have a life? 

Regards,

Thomas Junker
[email-masked]

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: Brett McCormick <[email-masked]>
Date: Thu, 25 Nov 1999 01:32:22 -0800 (PST)

I agree, there is no longer any use for this list.

If we're counting "votes," I believe that the IETF has no business
facilitating wiretapping as it is not a natural evolution of the
internet architecture and does not improve the internet's operation.

I have more personal views on why this sort of wiretapping is "bad"
for the citizens on the world, but I do not believe they are relevant
and those ideas have already been more eloquently expressed.  And I am
certainly not going to convince anyone who has not already been
convinced.

And of course when end-to-end encryption becomes widespread, all of
this will be a moot point.

Basically, this is not within the IETF's domain, and even if it was I
don't feel that they should directly facilitate it.  If they happen to
make it easier in the process of Making The Internet Better, so be it.

--brett

---

From: "Lyal Collins" <[email-masked]>
Date: Thu, 25 Nov 1999 21:38:34 +1100

> this will be a moot point.

I believe not - a more instrusive form of monitoring will occur:
- cameras and microphones in every room of every building, public area,
street, footpath, park  and garden
- workstations made to allow LE access to all data.
- etc

The "they" many on the list are afraid of (the scared citizens and the
politicians who court them) will see to that.

Making a landgrab now for balanced adoption of technology for "our" use on
"our" terms is probably the best chance we'll have to influence the future
use of technology.
Soon, it may be too late for technology users - or we could becomne
luddites.

Regards,
Lyal

---

From: Bob Mahoney <[email-masked]>
Date: Thu, 25 Nov 1999 06:06:52 -0500

>     moment on than it was while its purpose was clear?

While it's evident that the list isn't providing any new information, 
I think that in it's role as a consensus indicator (however 
inefficient), the traffic ought to be watched until the IESG shuts it 
down.  (Soon, I hope!)   As Fred indicated, the process did not stop 
on the night of the Plenary session in DC.

-Bob

---

From: "Michael Welser" <[email-masked]>
Date: Thu, 25 Nov 1999 13:16:41 +0100

> on the night of the Plenary session in DC.

Just to get an idea of how inefficient (or not) as a consensus indicator
this list really is, it might be helpful to know how many persons are 
currently subscribed to it (just an order of magnitude). Could the
administrator kindly provide a hint?

Michael
[email-masked]

PS:
A question of curiosity: Where was the creation of this list anounced?
The first time I heard about it was in the IETF plenary - not that any
earlier knowledge would have changed a single thing :-)

---

From: Brett McCormick <[email-masked]>
Date: Thu, 25 Nov 1999 04:26:23 -0800 (PST)

There was actually an article on slashdot about the list and the
surrounding issues.

---

From: Paul Ferguson <[email-masked]>
Date: Thu, 25 Nov 1999 08:02:06 -0500

Actually, the initial questions were posed to the
"IETF-announce" list:

  http://www.ietf.org/mail-archive/working-groups/raven/current/msg00000.html

- paul

---

From: "chefren" <[email-masked]>
Date: Thu, 25 Nov 1999 19:53:35 +0100

On 25 Nov 99, at 3:02, Thomas Junker wrote:

You seem the champ here concerning "ad hominem" you are 
totally not interested in future, in new results. You try 
to use statistics to prove you are right.

Normally hard to find such a caricature but here we have 
one...

<softflame>

> to this list.

Unfortunately for those meta-sh.tters the list still 
exists. Chairman of IETF seems to know enough of what's 
happening here. It was known the item to be discussed was 
problematic there was nobody with enough ideas upfront to 
prevent starting of the list.

> chefren has now spammed it with 163 posts,

I don't think I spam. I do think you are not positive here. 
You are a jucky jucky conservative that's not open for new 
ideas.

> maintaining his 17% fraction of all the posts to date.

Very not interesting. Because of external reasons there 
were some day's that I didn't posted and the list wasn't 
very interesting in that period...

> yes/no policy question.

How often do we have to explain to you that facilitation is 
no issue: Nobody wants facilities in existing or future 
protocols.

HOWEVER, the tapping question still exists. Democratic 
societies demand taps.

I do think that the auditable tap idea is a way out of the 
trouble for IETF.

The trouble that made IETF start this list.

> chefren has ignored the charter 
> proposals,

Without a sketch, see below, the discussion is unnecessary 
difficult.

> nor for proposing anything in the way of 
> protocols.

You don't get it. If at one moment there is a PROBLEM at 
that very moment there is no solution by definition.

The moment this list started there were no solutions 
available so nobody could tell in which direction(s) the 
list would go. The list was highly probable started to 
harvest new unexpected ideas concerning the issue of the 
list.

> There are other places for such discussions.

Oh yeah. But is there another place to bring up the 
auditable tap solution in sight of IETF?

> participants that proposing standards here is off topic.

You may think so, others think different. It's definitely 
an unmoderated list so you just shouldn't complain.

I definitely think your lamenting here is unproductive and 
disturbing.

> to manufacture equipment.

However the standard and hardware that I propose is so open 
that EVERYONE can produce it at about the same cost.

AND: It's irrelevant, the company I work for does 
manufacture equipment but we don't manufacture the proposed 
equipment. I also can state we have only few customers in 
the tapping market.

[Why are you so fanatic? What do you gain financially  by 
the things you propose? Or do you just get statue in your 
free-encryption-church and can you get money by that? How 
can we check if what you state about this all is the truth?]

> If the question is of the type 

blablabla

(Please tell me how your proposals can ever lead to 
something new.)

> posting volume and perhaps clarify what has transpired 

And with your counting and statistics you will go to the 
chairman and propose to let him drop me of this list?

Mummie, they are teasing meeeeeeeee!!!

You seem VERY stupid to me.
 
>     moment on than it was while its purpose was clear? 

I have always thought this list was temporary.

> 2.  Is there any reason *not* to count the positions? 

I think the main one is the reason why we selected 
Democracy: Nobody can scientifically prove he is right in 
some cases. That's no problem if everyone can choose for 
himself. It IS a problem if the choosings of one individual 
cross with the choosings of another individual.

Only in those cases we should use Democracy.

Since the mailinglist hardware has no problems with it and 
everybody can simply filter out all "chefren" or "junker" 
messages out, there is no reason to even start a procedure 
of counting to get one of us out.
 
> 3.  Do I have a life? 

A kind of stony, little or no movement because of own 
thinking.
 
> Regards,

Did you mean that?
 
> [email-masked]

Unsubscribing of this list isn't so difficult.

</softflame)

+++chefren

=Signature follows=

I think we need a simple architecture for a point
to point tap interface that has strong provisions
against misuse.

On one side the communication provider who only
starts tapping a specific customer or IP number
with proper warrants.

On the other side the approved tapping room.

Everything should be organized by a central
"tapping office". This office should provide
keys for strong encryption to both communication
provider and tapping room.

Law and technology should both provide as
much checks and balances as we can come up
with. Law can provide good procedures,
technology can provide technical means to
check them or force them.

=Large signature ended. If you want to
help to setup a standard for the above
design, please contact me.=

---

From: "chefren" <[email-masked]>
Date: Thu, 25 Nov 1999 19:56:17 +0100

> I agree, there is no longer any use for this list.

There is no use and you do want to read/write here?

Why don't you unsubscribe then?

+++chefren

=Signature follows=

---

From: "C. Wegrzyn" <[email-masked]>
Date: Fri, 26 Nov 1999 12:22:50 -0500

I think that this list has become more noise than useful discussion. I, for
one, think it is time to put it to rest. As to my vote, I think the IETF
should not purposely design any traceable protocol and promote it as a
standard.

Chuck Wegrzyn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Bob
Mahoney
Sent: Thursday, November 25, 1999 6:07 AM
To: Thomas Junker
Cc: [email-masked]
Subject: Re: [Raven] Question on list tally

-Bob

---

From: Christian Price <[email-masked]>
Date: Mon, 29 Nov 1999 11:58:32 -0700

>     moment on than it was while its purpose was clear?

Sounds Reasonable.
 
> 2.  Is there any reason *not* to count the positions?

Does it really furthur the purposes of the IETF and 'consensus' to
count?
 
> 3.  Do I have a life?

<humor> apparanntly not </humor>

Regards,
--Christian