Subject: Re: [Raven] Executive Power / Opinion Toss

From: "Richard Payne" <[email-masked]>
Date: Fri, 3 Dec 1999 17:03:45 -0500

ch*fr*n wrote, in response to a suggestion that evidence would be helpful:

>> I suggest again: based on the response on this list, you need way more
>> factual backup to convince people that your view of the LEA position is
>> correct.
>
>My view is uninportant, it's the view of the democratically
>chosen lawmakers that counts. If they thinkt the people who
>work for them need more means they have to get more means.

Last call for actual evidence!

ch*fr*n also wrote, in response to another of my questions:

>> Here's a way to get started: Assume that I'm a wiretapping skeptic. Leave
>> the Internet out of it. Assume no wiretapping on POTS today. How do you
>> convince me that wiretapping POTS is right?
>
>Probably I cannot as you cannot convince me vice versa. And
>since the basic problem is still there, criminal
>organization, we have to solve this democratically. Well in

which seems to be a refusal to provide reasoning because voting is so much
easier.

Last call for reasoning!

In the "please read question before answering" department, we have:

>> 1) The scary crimes ch*fr*n is worried about must be taking place purely
in
>> cyberspace, because if they took place in meatspace, the simple and very
old
>> law enforcement techniques would catch them. Rules out murder and most
>> coercive crime, as well as drug-dealing, I think. What are the scary
>> pure-cyberspace crimes that ch*fr*n is worried about?
>
>In the past I have given an example already. If a person
>posts PGP encrypted messages to usenet Police has no chance
>to find out who reads the messages and what's in it. So a
>person using PGP can be in australia and organize cocaine
>transports without any proof of it. OK he has to get the

Now, is cocaine transport a pure cyberspace crime? You be the judge. Maybe
there's a protocol I don't know about...

Then there was:

>> 2) Anonymous speech, even political speech, is impermissible. Good-bye
wall
>> posters!
>
>There is a lot of speeche impermissible. Calling "fire" in
>a theatre is impermissible, even in the US the freedom of
>speech isn't absolute.

which is a really bad example because anonymous political speech has been
upheld in the U.S. courts. Similarly, in Canada the Criminal Code explicitly
recognizes the right of an author to choose a pseudonym.

ch*fr*n wonders about the following question:

>Why "HOORAY! NO TAPBOX!", are you against auditable taps IF
>democratically made laws state taps may be set?
>
>(I still sometimes think, there are a lot of terrorists
>here...)

I don't think that respect for privacy and freedom equals terrorism. I also
notice that you're still trying to smuggle the notion that all governments
are democratic into the discussion, although we dealt with that one a _long_
time ago.

Richard Payne

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: Ed Stone <[email-masked]>
Date: Fri, 03 Dec 1999 18:33:58 -0500

At 05:03 PM 12/3/1999 , Mr. Payne wrote:
>in cyberspace, because if they took place in meatspace, the simple and very
>old

Have you missed the new version of FTP called CTP? Cocaine Transfer Protocol.
--
--------------------------
Ed Stone
[email-masked]
--------------------------

---

From: "chefren" <[email-masked]>
Date: Sat, 4 Dec 1999 00:49:27 +0100

> which seems to be a refusal to provide reasoning because voting is so much

Hey, sorry, I want to talk but I don't want to fight.

We have to agree that we disagree and in a democracy 
nothing else than head-counting is left.

..

> there's a protocol I don't know about...

Since law enforcement cannot be everywhere this kind of 
organization makes it very very difficult to stop organized 
crime. It's possible to catch transporters but about never 
to catch the organizers.

..

> upheld in the U.S. courts.

Might be but who decides something is political.

And why may people not wear masks if they agree with 
political speech?

(However, this is all political and we are techies here...)

> Similarly, in Canada the Criminal Code
> explicitly recognizes the right of an author to choose a pseudonym.

In The Netherlands too, but there is a very important extra 
part of the law: The printer has to know the real name and 
if I'm right even the address of the writer.

> I don't think that respect for privacy and freedom equals terrorism. I
> also notice that you're still trying to smuggle the notion that all
> governments are democratic into the discussion, although we dealt with
> that one a _long_ time ago.

I don't try to smuggle.

It's a technical fact that taps are necessary in places of 
this world. That's the problem IETF has to deal with and 
cannot further ignore if I understand the chairman.

And I have seen this whole process in The Netherlands some 
years back. Phone companies boasted "state has to pay for 
it, it will cost zillions of guilders (devide by 2 to get 
an approximation of the amount of money in $$$, still a lot 
of them..." and now the laws are in place. There was a 
pretty short time the state did pay for it and now it's 
stated in the laws and all new telephone "concessions"(?) 
are given away under the law and that means: Make it 
tappable or don't sell any service.

Some new "small" GSM providers are pretty shocked. They put 
non-technical administrative personel on the tapping 
questions and they got pretty scared. "What the hell is 
DES???", What's "Challenge Response", "How does it work???"

Pretty funny too for a techie...

+++chefren

---

From: "Richard Payne" <[email-masked]>
Date: Fri, 3 Dec 1999 19:47:30 -0500

"In a democracy nothing else than head-counting is left" is false. There
are, we agreed last week, some things the state cannot do, regardless of
head-count. It also seems kind of fishy to repeatedly refuse to give
anything like backup evidence for your position when somebody asks you.

"It's possible to catch the transporters but never the organizers" seems to
imply that old-fashioned police work is the problem, not the Internet.
Nobody ever tails the transporters when they get paid?

Point-blank questions: do you believe that all governments are democracies?
and that democracies are always right? I know I asked you this before, but
you seem to have some difficulty with the concept ;-)

Richard Payne

---

From: "chefren" <[email-masked]>
Date: Sat, 4 Dec 1999 03:45:56 +0100

On 3 Dec 99, at 19:47, Richard Payne wrote:

> head-count.

That was very extreme: Killing people and that kind of 
things.

> It also seems kind of fishy to repeatedly refuse to give

I did, however you praised me for finding a way out 
"withouth answering" but seems to forget the tapping 
problem isn't fiction, it's reality in serious and 
democratic countries.

> Nobody ever tails the transporters when they get paid?

Very simple to mask very good. Money can be transferred all 
over the world. It can be taken off a bank given to another 
on a silent beach or Times Square while crossing.
 
> Point-blank questions: do you believe that all governments are democracies?

Of course not.

> and that democracies are always right?

They have to.

> I know I asked you this before, but

I have difficulty with the wrong answer: putting 
individuals =unnecessary= in an absolute way above 
democracy.

The dead penalty is rediculous and unregulated strong 
encryption is rediculous.

+++chefren

---

From: "chefren" <[email-masked]>
Date: Mon, 6 Dec 1999 21:30:03 +0100

On 3 Dec 99, at 19:47, Richard Payne wrote:

> Point-blank questions: do you believe that all governments are
> democracies? and that democracies are always right? I know I asked you
> this before, but you seem to have some difficulty with the concept ;-)

There he tries to shoot, again... 

As far as I see it we agree to disagree about:

  If a security problem of one person is bigger than the
  security problem of one person +1 

+++chefren

(Those damned Americans, why can't they regulate firearms?)