Subject: Re: [Raven] Preponderance say "No"?

From: "Richard Payne" <[email-masked]>
Date: Thu, 30 Dec 1999 12:00:37 -0500

ch*fr*n wrote, in response to one of my posts:

> > Oh, I guess we're done with the pretend debate stage and into the
"implement
> > or die" phase.
>
> No, I think the debate needs new input and that the input
> needed is about WHAT could be done instead of "HOW CAN WE
> AVOID IT".

The point of the list is whether, not how, as a number of people have
reminded you. As far as new input goes, I think you and I have been hogging
bandwidth, so I hereby offer to stop posting to Raven if you will. Send me
an email by midnight tomorrow (GMT) to accept
this offer. Do we have a deal?

> Within a short time all other EU countries and would-be EU
> countries will follow. They have to.

You keep on saying this, but that alone doesn't make it so. I await proof.
Besides, I live in a non-EU country.

> You can use tricky wordings but strong crypto is regulated
> in your country, not heavily but it is. You may not export
> it freely and because of patents and other obstructions
> some crypto communication to other countries is at least
> partly illegal because the other side can not legally
> obtain specific software.

Strong crypto is not regulated for use within my country. Export is
permitted, generally subject to one-time review, so as to not ruffle any
Wassenaar feathers. There's 3 or 4 "bad" countries you can't export to.
Official government policy is that inside the country, people can do what
they want. See October 1, 1998 press release:

http://www.ic.gc.ca/cmb/welcomeic.nsf/558d636590992942852564880052155b/85256
613004a2e17852566900050dfd5?OpenDocument

Excerpt:

"First, the Government affirms the freedom of Canadians to develop, import
and use whatever cryptography products they wish. We want Canadian
businesses and citizens to have access to a wide range of products and
services, including the very strongest forms of encryption."

(Apologies to other list members for getting country-specific, but I think
it's about time we looked at the policy of a government with at least a
small clue, instead of hearing yet again about the Netherlands. I certainly
don't think the policy is perfect, but it could have been a lot worse.)

> I think the principles that make a lot of US citizens think
> crypto should be free are pretty outdated, from a time when
> telecom was about non existent compared to what's possible
> now.
>
> NRA type discussions, very very primitive.

Oddly enough, I am neither a U.S. citizen nor a member of the NRA.

> > Also, as Scott Bradner told us earlier today, there is no requirement
for
> > the IETF to bail out clueless politicians.
>
> "Clueless politicians", well well what a respect, you
> forget they represent the people. People like you an me!

Neither Dutch nor Australian politicians represent me. I do think anyone who
follows a "legislate first, understand later" approach is clueless, and that
appears to be what happened in both the Netherlands and Australia.

> > Since most people who've expressed an opinion on this
> > list are against any hypothetical IETF wiretapping
> > standard, and there's no legal theory under which IETF
> > can be compelled to create one, we must be done, right?
>
> Maybe, I guess it's the start of the end of IETF as an
> Internet standardisation organization. Tapping standards by
> nature need good integration with the standards they tap.

Are you asserting that the IETF will disappear in a cloud of smoke if it
fails to give YOU what YOU want?

> Maybe it is better that everyone who doesn't want tapping
> standards just votes so, unsubscribes and let the others
> who don't know or want standards finally figure out what
> can be done.

And maybe it is better if everyone who wants a tapping standard
unsubscribes. Kind of hard to say, isn't it?

I reiterate my offer: I'll stop posting to Raven if you will. Send me an
email by midnight tomorrow (GMT) to accept this offer. Do we have a deal?

Richard Payne

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Thu, 30 Dec 1999 22:15:50 +0100

On 30 Dec 99, at 12:00, Richard Payne wrote:

> The point of the list is whether, not how,

I don't want to say just "yes" or "no" I want to know 
implications of the "yes" or "no" and that's impossible 
without good investigation of the possibilities.

> as a number of people have

???

You can stop posting, if you wish to reply you can do that 
off-list.

> You keep on saying this, but that alone doesn't make it so. I await proof.

I have asked this in general to the EU, they gave a kind 
but general answer where I could find it on the site. 
Unfortunately their current answer is useless so I asked it 
again specifically for the directive we talk about.

I have good hope they will help me.

> Besides, I live in a non-EU country.

VERY uninteresting for this list as far as I see it.

IETF has a "problem" because respected companies need 
solutions for use in respected countries. This is a general 
not specific US problem that would be served best with a 
general solution (tapping standards).

..

> Wassenaar feathers. There's 3 or 4 "bad" countries you can't export to.

So its regulated.

..

> unsubscribes. Kind of hard to say, isn't it?

That won't lead to a broader view that allows a better 
decision by the IETF.

> email by midnight tomorrow (GMT) to accept this offer. Do we have a deal?

No.

+++chefren

p.s. Why is it interesting to get certain people stopping 
to post to the list? There is a problem and to solve it in 
the best way we have to think of everyting we can can 
immagine.

p.p.s. As I wrote earlier, if the ones who setup the list 
think my postings are useless please let them write me so 
off-list and I have no problems with stopping to write.

---

From: "Richard Payne" <[email-masked]>
Date: Thu, 30 Dec 1999 20:20:25 -0500

> > email by midnight tomorrow (GMT) to accept this offer. Do we have a
deal?

Pity, hundreds would thank you.

Richard Payne

---

From: "chefren" <[email-masked]>
Date: Fri, 31 Dec 1999 14:10:22 +0100

> Pity, hundreds would thank you.

If I wished to get thanks from lot's of people I would 
definitely not be so stupid to write what I think.

The best and lots of luck to everyone,

xxxchefren

---

From: "Richard Payne" <[email-masked]>
Date: Fri, 31 Dec 1999 10:35:58 -0500

I meant for shutting ME up. ;-)

Happy New Year!

Richard Payne