Subject: Re:[Raven] Hijacking the Raven list?

From: t byfield <[email-masked]>
Date: Tue, 28 Dec 1999 13:38:52 -0500

> From: "chefren" <[email-masked]>
> Date: Tue, 28 Dec 1999 16:35:56 +0100

> If the people who set up the list think my postings are 
> useless or contra-productive, please let they inform me, 
> 
> I have no problems with stopping to write or unsubscribing 
> if they think so.

it's pretty unlikely that 'the people who set up the list' 
would intervene in this way, so your offer is a bit bogus.
but it's also revealing, in a way, because it's an appeal
addressed to a third-party authority--as though raven had
its own 'tapping room' and police poised to leap into the
fray and separate the wheat from the chaff.

i'll second thomas junker's request that you stick strict-
ly to the two questions the the IESG posed. or maybe even
just to the first, since that's been the focus of the dis-
cussion, to the extent that it's had a focus; and also be-
cause answering that fundamental question will help in an-
swering the second one, which is much broader.

and i'll also ask (hypocritically, of course) that anyone
who sees the sense of thomas's request really try to push
the discussions in that direction--say, by asking whether
responding to digressions furthers the aim of coming to a
consensus on the two questions. they aren't abstract, and
the sooner the IETF can arrive at a consensus, the faster
its recommendations can be considered by vendors for whom
this issue bears very directly on development processes.

cheers,
t

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Tue, 28 Dec 1999 19:53:28 +0100

> would intervene in this way, so your offer is a bit bogus.

Clear question, why couldn't they answer?

> addressed to a third-party authority

No "third-party", THE authority. This list was setup with a 
reason by an organization. I respect their reasons whatever 
they are and I have =no= intention to hijack the list.

> --as though raven had its own 'tapping room' and police
> poised to leap into the fray and separate the wheat from
> the chaff. 

Not at all.

> swering the second one, which is much broader.

=Much= broader...
 
> this issue bears very directly on development processes.

Ah? Let's say the IETF recommends not to implement any 
tapping protocols and even not to get involved in tapping, 
what would that lead to?

Nothing.

The communication providers have to comply with local laws 
and lots of local laws require or will require tappability. 

So they need standards for it. Yes the IETF can say "we 
won't make them" but if the IETF says "we will make them" 
it can influence this world to become a better world, for 
example by designing good auditability in them.

People are more or less complaining here about misuse but 
don't want to do something about it other than "strong end 
to end encryption" which is definitely not an option since 
spread of it will undoubtly lead to regulation of it.

+++chefren