Subject: RE: [Raven] Re: Thoughts of IESG and IAB members on Raven

From: Ed Stone <[email-masked]>
Date: Mon, 06 Dec 1999 12:08:15 -0500

At 11:53 AM 12/6/1999 , you wrote:

>It's an academic/legal exercise to debate whether any particular
>law applies to any particular carrier, in any particular
>circumstance.  The point is that the carriers believe that
>they have to support LI, and therefore there is a requirement
>of the equipment to support LI.  Since carriers want
>interoperable equipment, that translates to a requirement in
>some protocols.

Does "LI" mean "lawful intercept"? If so, and that is what you want 
protocols to support, then don't "particular laws" actually define the 
capability you want to develop, rather than simply exist as an 
academic/legal exercise?

If you want to facilitate "lawful intercepts", then how do you do that 
without reading the law so that you can understand what is lawful? And how 
do you determine which law will be applied? US - yes, China - no?

>I work for an equipment vendor.  We believe we have an
>non-negotiable requirement to support LI from our customers.

Can we learn more about this "non-negotiable requirement"? At its 
foundation, is it a demand from government based on law?

>Having talked with quite a few carriers, I'd say that somewhere
>north of 99% of them believe they have to support LI.

Does that 99% of carriers base that on some law of some jurisdiction?

>   No IETF
>policy will change that.  I believe most, equipment vendors
>believe that standards for LI are required.

By whom? If by governments, wouldn't we see that in the form of laws?

>   No IETF policy
>will change that.  The only thing that changes is the venue.
>The IETF venue has several advantages, particularly the
>openness, the security consciousness, and the fact that the
>protocols in question originate here.
>
>
>Brian
>
> > -----Original Message-----
> > From: Ed Stone [mailto:[email-masked]]
> > Sent: Monday, December 06, 1999 10:40 AM
> > To: [email-masked]
> > Subject: Re: [Raven] Re: Thoughts of IESG and IAB members on Raven
> >
> >
> > At 09:28 AM 12/6/1999 , you wrote:
> > >Another question: where is the request for providing extra
> > facilities for
> > >LEA's ultimately coming from? Is it official? Is there any
> > legal reason to
> > >believe that the IETF has to do anything other than nod
> > politely and ignore
> > >the requestor? With three ACLU members involved in IESG/IAB,
> > have these
> > >questions been raised and answered?
> >
> >
> > This is an important question and I'd like to hear an answer
> > from IETF
> > officials.
> >
> > Did the question posed to raven arise simply out of the
> > ether, without any
> > communication or support for the question from government
> > persons or agencies?
> >
> > Did it arise from ISPs in **response** to the inconvenience
> > of tapping
> > requests? Did it arise form router manufacturers looking to add a
> > competitive "feature" to their hardware that might gain them
> > favored import
> > or export status?
> >
> > Or should we believe that the question is an orphan, posed only as an
> > intellectual exercise, with no initial causation by governments or
> > government wiretapping agencies?
> > --
> > --------------------------
> > Ed Stone
> > [email-masked]
> > --------------------------
> >
> > _______________________________________________
> > raven mailing list
> > [email-masked]
> > http://www.ietf.org/mailman/listinfo/raven
> >

--
--------------------------
Ed Stone
[email-masked]
--------------------------

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Tue, 7 Dec 1999 00:17:25 +0100

> foundation, is it a demand from government based on law?

It's just plain in law in more and more countries.

In the first place carriers tried to revoke tapping costs 
to the governements. Governments did pay because the 
changes could not be anticipated. Now governments require 
tapability in laws and requirements of carriers and don't 
wan to pay for it.

So now the carriers demand equipment with tapping 
facilities from their communication equipment manufacturers.

+++chefren