Subject: Re: [Raven] Re: Executive power

From: "chefren" <[email-masked]>
Date: Wed, 1 Dec 1999 23:37:34 +0100

On 30 Nov 99, at 18:50, Mark Atwood wrote:

> "chefren" <[email-masked]> writes:
> > 
> > So you have no problems with an auditable version of 
> > tcpdump?
> 
> Go ahead and design one. Form a mailing list. Write a working
> draft. You dont need any IETF blessing or cover to do these things.
> Build hardware. Try to sell it.
> 
> I wont help you.
> 
> And tho I do not speak for the IETF or anyone else, I doubt that most
> people who volunteer time to be on WGs will want to volunteer free
> assistance to help you.

Do you or don't you have problems with an auditable version 
of tcpdump?  

It would be some result if we as a group could state:

A) We are against any form of backdoor in IETF protocols.

B) We have no problems with an auditable version of tcpdump

+++chefren

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "Richard Payne" <[email-masked]>
Date: Mon, 6 Dec 1999 19:24:42 -0500

ch*fr*n wrote:

> I know what you mean but that's not practice and thus
> reality. The theory goes: EU does not make laws, it only
> makes requirements. However, those requirements are binding.

The resolution language does not require any action, only consideration.
Notice that they request the Member States, not order them.

Further, if EU resolutions were binding, wouldn't the current fuss about 20%
withholding tax (which threatens to be the BIG topic at the Helsinki meeting
in the coming week) have been over two years ago?

ch*fr*n also wrote:

> So most probably for example "IPSEC" won't be allowed in
> the =near= future. In that regulated-encryption world IETF
> can only produce protocols that do obey the laws of
> respected countries.

This is news to me. Does anyone else know of a legislative initiative to ban
IPSEC?

Richard Payne