Subject: Re: [Raven] Re: Executive power

From: Matthew Saroff <[email-masked]>
Date: Wed, 01 Dec 1999 08:09:51 -0600

On Nov 30,  3:27pm, Greg Broiles wrote:
> Your continued use of the fingerprint analogy is misleading;
> fingerprints are difficult to forge (though not so difficult to obscure)
> and are tied closely to individual people. Network addresses and other
> data about network communications are relatively easy to forge, and even
> when they're accurate, they're tied closely to computers, requiring
> further evidence to establish which person(s) caused the computer to
> act, and their mental state regarding the causation and the act.
>
> Correspondingly, your suggestion that "encrypted data often has very
> strong fingerprints" is misleading.
	Maybe we should stay away from fingerprints.  Not only are they easily
transferred from one location to another with simple office supplies, there has
been at least one case where this was done by a cop.

-- 
Matthew Saroff
Do not reply directly to this message.  Reply to
[email-masked]

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Thu, 2 Dec 1999 00:01:45 +0100

> been at least one case where this was done by a cop.

Might be true but fingerprints (real ones) are still used a 
lot.

Since we have a real problem it's not very smart to throw 
probably interesting details off the table...

+++chefren

= =
ii.nl ontwerpt, bouwt én onderhoudt websites
100 Euro aanbrengpremie: http://www.ii.nl/premie