Subject: [Raven] IETF to follow which nations' laws?

From: Ed Stone <[email-masked]>
Date: Wed, 22 Dec 1999 08:19:06 -0500

Would a wiretap law in Bosnia be adequate authority for IETF to modify 
protocols? Why not?

"Annan said progress in establishing rule of law in Bosnia would be 
"incomplete" without steps to "eliminate political interference, corruption 
and organized crime" from law enforcement bodies. But he warned the more 
aggressive policy could "lead to increased security risks for United 
Nations personnel."  "

see http://www.cnn.com/1999/WORLD/europe/12/22/un.bosnia.ap/index.html

--
--------------------------
Ed Stone
[email-masked]
--------------------------

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: Ed Stone <[email-masked]>
Date: Wed, 22 Dec 1999 10:22:51 -0500

At 09:06 AM 12/22/1999 , you wrote:
>On 22 Dec 99, at 8:19, Ed Stone wrote:
>
>I don't know what you want to argue but if Bosnia has ever
>to become a lawfull place auditable tapping is definitely
>needed.

I just want to know what nation's laws you feel IETF should implement. Only 
US (and EU directives) or also North Korea, Bosnia, Mexico, etc.  Which ones?