Subject: RE: [Raven] Thoughts of IESG and IAB Members on Raven

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 7 Dec 1999 09:25:37 -0500

So you are saying, despite the fact that we have a significant
minority of people who wish to do the work within the IETF,
that is not sufficient; we have to get the permission of the
majority.

Where do you draw the line?

Prior restraint is a slippery slope.  Doing it in the face
of real, worldwide, longstanding social norms (wiretap is,
and has been legal though many countries, many elections,
many forms of government) is pretty severe, isn't it?

Let's just suppose that a majority of IETFers were against
any form of usage based billing for IP telephony.  We start
a mailing list and discover that 90% of the people on the
list are against usage based billing.  We have a plenary meeting,
and almost everyone who speaks is against billing.  The IESG
puts out a position that the IETF will not allow any protocol
to have any mechanism used exclusively for usage based billing. 

What is the difference?

Brian  

> -----Original Message-----
> From: Richard Payne [mailto:[email-masked]]
> Sent: Tuesday, December 07, 1999 8:55 AM
> To: Brian Rosen
> Cc: [email-masked]
> Subject: Re: [Raven] Thoughts of IESG and IAB Members on Raven
> 
> 
> You wrote:
> 
> > If I don't like what you are doing, and a majority of
> > IETFers don't like what you are doing, should we get together
> > and stop you?  Where do you draw the line?
> 
> I don't think anyone is trying to stop you. I think all of us 
> would support
> the proposition that you are free to develop whatever 
> software you want to:
> even including software that has no purpose but wiretapping.
> 
> I think, though, that most of the people who've expressed an 
> opinion would
> prefer that the _IETF_ not be associated with such a 
> standard. Presumably if
> you and like-minded individuals formed the LITF (Lawful 
> Interception Task
> Force), there would be no problem, although the result could not
> legitimately be labelled as having anything to do with the IETF.
> 
> Richard Payne
> 

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "Richard Payne" <[email-masked]>
Date: Tue, 7 Dec 1999 09:47:37 -0500

> many forms of government) is pretty severe, isn't it?

I think, sticking to the U.S. for the moment, that you're confusing
pre-CALEA (LEA's piggyback on existing capabilities) with post-CALEA (LEA's
get to write the requirements). The real, worldwide, longstanding social
norm that you refer to is the first: what you want to do is the second.

> to have any mechanism used exclusively for usage based billing.

Presumably in that case there would be a niche that the UBBTF could fill.
Also, I don't think billing for service has quite the same ethical issues
attached to it as wiretapping does, so I don't think your scenario could
happen: just my opinion, of course.

Richard Payne

---

From: Sampo A Syreeni <[email-masked]>
Date: Thu, 9 Dec 1999 07:58:13 +0200 (EET)

>any form of usage based billing for IP telephony.  We start
[Snip]
>What is the difference?

There are not many policy issues involved - here we talk about protocols
that benefit at least one of the communicating parties. WRT wiretapping,
there we are on a more slippery slope. LI capability brings no obvious
benefit to either party or the network as a whole so there is really no
/engineering/ reason to even consider it. It has performance implications
and close entanglement with the law and it's not exactly a proven fact the
capability would solve any real, current problem with the 
infrastructure.

To me it seems LI isn't really an IETF matter. This could be taken as one
answer to the questions posed: since LI is a capability for politics only,
the IETF can find no reason to support it. And as it runs counter to the
many projects on privacy enhancement, IETF should not involve itself in LI
standardization.

Sampo Syreeni <[email-masked]>, aka decoy, student/math/Helsinki university