Subject: RE: [Raven] Re: Thoughts of IESG and IAB members on Raven

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 6 Dec 1999 11:53:02 -0500

I feel partially responsible for this.  We have a requirement
for supporting Legal Intercept in our requirements document.
The requirement comes from carriers, U.S., European and Asian,
who believe they must supply LI capability.

I'm not entirely sure, but I believe this requirement actually
originated in the MultiService Switching Forum, which has
a large number of international carrier members.  They
formulated requirements, and forwarded them to the IETF.  Most
of these requirements were accepted without dissention
into the Megaco requirements document.  I participated in
the generation of the MSF requirements document, and
I am a co-editor of the Megaco requirements document.  
I am not aware of any direct LEA involvement in the generation 
of this requirement (can't claim no indirect involvement -- they asked for
the laws that lead to the carrier's requirements!)

There was a proposal to add a feature to Megaco in support of
this requirement.  Several of us believed that this feature
alone was not sufficient, and a system design for how to do
legal intercept of multimedia traffic carried over IP was
needed.  We asked our WG chair to raise the issue with our
AD.  Raven resulted.  If there was any OTHER communication 
from LEAs, it did not come through Megaco, and I believe we 
started the process that resulted in Raven.

It's an academic/legal exercise to debate whether any particular
law applies to any particular carrier, in any particular
circumstance.  The point is that the carriers believe that
they have to support LI, and therefore there is a requirement
of the equipment to support LI.  Since carriers want
interoperable equipment, that translates to a requirement in
some protocols.

I work for an equipment vendor.  We believe we have an
non-negotiable requirement to support LI from our customers.
Having talked with quite a few carriers, I'd say that somewhere
north of 99% of them believe they have to support LI.  No IETF 
policy will change that.  I believe most, equipment vendors 
believe that standards for LI are required.  No IETF policy 
will change that.  The only thing that changes is the venue.  
The IETF venue has several advantages, particularly the 
openness, the security consciousness, and the fact that the 
protocols in question originate here. 

Brian

> -----Original Message-----
> From: Ed Stone [mailto:[email-masked]]
> Sent: Monday, December 06, 1999 10:40 AM
> To: [email-masked]
> Subject: Re: [Raven] Re: Thoughts of IESG and IAB members on Raven
> 
> 
> At 09:28 AM 12/6/1999 , you wrote:
> >Another question: where is the request for providing extra 
> facilities for
> >LEA's ultimately coming from? Is it official? Is there any 
> legal reason to
> >believe that the IETF has to do anything other than nod 
> politely and ignore
> >the requestor? With three ACLU members involved in IESG/IAB, 
> have these
> >questions been raised and answered?
> 
> 
> This is an important question and I'd like to hear an answer 
> from IETF 
> officials.
> 
> Did the question posed to raven arise simply out of the 
> ether, without any 
> communication or support for the question from government 
> persons or agencies?
> 
> Did it arise from ISPs in **response** to the inconvenience 
> of tapping 
> requests? Did it arise form router manufacturers looking to add a 
> competitive "feature" to their hardware that might gain them 
> favored import 
> or export status?
> 
> Or should we believe that the question is an orphan, posed only as an 
> intellectual exercise, with no initial causation by governments or 
> government wiretapping agencies?
> --
> --------------------------
> Ed Stone
> [email-masked]
> --------------------------
> 
> _______________________________________________
> raven mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/raven
> 

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: [email-masked] (Mikus Grinbergs)
Date: Mon, 06 Dec 1999 14:13:07 -0600

Let me describe another area where I think an existing institution
is being co-opted to help a smaller group.  As far as I know, there
is no serious obstacle to having Congress vote reductions in, say,
social expenditures.  But someone hurt by such reductions might
publicly blame his plight on how individual Congresspersons voted.
Now suppose a "balanced budget amendment" gets passed.  That same
Congressperson can vote for that same reduction, but might now say:
"It was not _I_ who meant to hurt anyone;  the _Constitution_ made
me vote the way I did!"

> protocols in question originate here.

I believe the same consideration applies here as in my example
above.  If IETF protocols get changed to make tapping cheaper
and easier, the "carriers" and "equipment vendors" will say:
"We take no position regarding tapping;  we are merely following
the _IETF_ standard."

Given that "tapping" is a controversial topic, I would rather have
those who *want* tapping to be responsible for the standardization
thereof.  Then if some sort of an outrage were to occur, blame
should rightly be cast on _those_ standardizers, not on the IETF.

Mikus