Subject: Re: [Raven] Preponderance say "No"?

From: "Richard Payne" <[email-masked]>
Date: Wed, 29 Dec 1999 11:54:30 -0500

ch*fr*n wrote:

>The world isn't static, the first democracies are "over the
>line" and unevitably more will follow.
>
>If you don't want to look further than "now" it's OK for me
>but I'm not interested in definitely shortsighted opinions.

I'm not interested in shortsighted opinions either. To argue that because
two countries have adopted specific laws that the rest of the world is bound
to do so is unconvincing. Electronic commerce, which requires meaningful
security, is at least as high on politicians' todo lists as LEA
"requirements" (read: wishes).

Whenever someone tells you something is inevitable, it's usually because
they don't want you to think about how to stop it. The first step is usually
to start paying attention to the man behind the curtain.

ch*fr*n also wrote:

>> without, apparently, noting that the conclusions of an
>> argument are suspect if the premises are false.
>
>My premises aren't false, you try to turn them without much
>succes as far as I see it. The Netherlands and Australia
>have laws in place and need standards. More countries, rest
>of EU, East Block, Turkey and others, will follow. If you
>cannot reason that I'm sorry for you.

which was not particularly informative.

I do not dispute that the Netherlands and Australia may have such laws on
the books (although I suspect that meaningful enforcement on the Internet is
going to become increasingly difficult, assuming it's even happening now). I
note that ch*fr*n's original premise ("ALL democracies require tapping of
the Internet"), which mutuated to "ALL of the EU requires tapping of the
Internet", has now been narrowed down, at least partially due to simple "how
do you know that?" questions from me, to "TWO democracies do, and there's
more coming, by cracky!".

It's not nice to criticize people who helped you refine your premises into
some remote hint of an impression of a semblance of correctness for trying
to "turn" them. ;-)

I suggest that the politicians in the Netherlands and Australia were used to
thinking about state monopoly telephone systems and passed those laws in the
absence of a clue about how they could make them stick on the Internet. The
TIA and similar bodies are probably going to be stuck with cleaning up the
mess for VoIP: there's no reason for the IETF to get involved.

I suggest that in the long run countries with laws like Australia's or
Holland's will only be able to do traffic analysis, at most, and that
telecoms will have been stuck with a lot of cost for little or no benefit:
Those are standard hazards of dealing with politicians, however. ;-)

Richard Payne

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Wed, 29 Dec 1999 23:08:58 +0100

> Those are standard hazards of dealing with politicians, however. ;-)

Whishful theory.

Fact is that the laws are in place in those countries, that 
comparable laws will be in place in far more countries 
within a few years.

Fact is that that tapping laws pass parliaments pretty 
simple, here in The Netherlands neighter left nor middle 
nor right have serious problems with tapping (under strict 
conditions of course).

I conclude the people and thus their governments don't want 
places to hide for organized crime.

Fact is that encryption technology can be very useful but 
also dangerous for order in countries. Some regulation of 
encryption is already in place (COCOM/Wassenaar agreement) 
and as far as I see it more strict regulation is 
unavoidable. As I mentioned earlier in-country encryption 
can be easilly be forbidden for personal use if 
communication provider are demanded by law to encrypt their 
datastreams. Between countries it can be forbidden if both 
countries can provide enough security on their internal 
networks.

What's left? SSL? almost no problem for criminal 
organisation I would think. Maybe some regulation should be 
added to restrict use only for buying and selling and not 
for communication.

Communication with countries that don't provide enough 
communication security for their citizens? Maybe encryption 
should be allowed upon request. With a permit, maybe even 
with key from the goverment or a kind of TTP.

Problematic to organize or describe with laws? I don't 
think so.

Get real and don't stand in the way of the will of 
respectable democratic countries.

Communiction providers may only provide tappable networks 
within a year here and they need tapping standards for it. 
It's about Internet and about standards so IETF should 
provide them.

Fanatic people with little or even no respect for democracy 
shouldn't stand in the way. IETF is no political 
organization and the standards are definitely needed.

If I hear "safe harbour" I hear politics, technically bad 
standards I don't want to be involved with. This is no EFF!

I see a real technical problem that can be solved well by 
IETF, for example by designing-in perfect auditability.

+++chefren