Subject: Re: [Raven] Executive Power

From: "Richard Payne" <[email-masked]>
Date: Wed, 1 Dec 1999 08:51:25 -0500

ch*fr*n wrote:

> Everythig after "HOWEVER:" is just the state of law here in
> The Netherlands all communication should be tappable.
> That's a fact since December 1998 and it's according to
> current European guidelines.

If those "current European guidelines" are Enfopol '98, then I think you
might have missed some of my posts on recent developments on that topic. The
alleged requirement in the Netherlands cannot be presumed to hold in the
rest of Europe. Enfopol appears to be re-emerging as a mutual legal
assistance requirement, and therefore limited by whatever restrictions
national law placed on tapping in the first place. In any case it's not a
current European guideline, although it may be one in the Netherlands.

Richard Payne

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Wed, 1 Dec 1999 23:59:53 +0100

On 1 Dec 99, at 8:51, Richard Payne wrote:

> might have missed some of my posts on recent developments on that topic.

I haven't.

There is a lot of discussion, a lot of "news" and there are 
active laws. The guidelines are implemented in The 
Netherlands, no doubt about it. December 1998.

> The

It is the current European guideline. I gave you the links 
on the official EU website.

+++chefren

= =
ii.nl ontwerpt, bouwt én onderhoudt websites
100 Euro aanbrengpremie: http://www.ii.nl/premie

---

From: "Richard Payne" <[email-masked]>
Date: Wed, 1 Dec 1999 20:40:21 -0500

I already pointed out http://cryptome.org/enfopol-law.htm , and since then
we have
http://cryptome.org/enfopol-law.htm#ceu

Note the dates and references to "draft" - they're hard to miss unless
you're trying to.

Richard Payne

---

From: "chefren" <[email-masked]>
Date: Fri, 3 Dec 1999 21:00:53 +0100

> Note the dates and references to "draft" - they're hard to miss unless

The official document on the EU.int website:

http://europa.eu.int/eur-lex/en/lif/dat/1996/en_496Y1104_01.html

Please note the sentence: "HAS ADOPTED THIS RESOLUTION:"

Who do you want to believe? The official EU website or the 
Cryptonome website with questionmark sencences like 
"General long distance surveillance?"

+++chefren

= =

---

From: "Richard Payne" <[email-masked]>
Date: Fri, 3 Dec 1999 16:45:39 -0500

The resolution to which you refer was, in fact, a _resolution_, (that you've
pointed us at before) not a _law_, which called on national governments to
make changes to their laws. The changes were not adopted into the various
national laws so far as I know, except perhaps in the Netherlands.

You must not have been following this at all if you thought all the European
countries adopted it. European ISP's have been lobbying against it, and the
UK, in particular, seems to have some Echelon conflicts ;-)

If you want something officially from an EU website, rather than cryptome,
go to http://ue.eu.int/newsroom, pick Press Release Library, pick Council,
pick Justice and Home Affairs, and look at document 2211. Council - Justice
and Home Affairs. You will see a press release identical, apart from
snippets, to the one at cryptome.

BTW, I think the reason the language is a bit funny is that it was
automatically translated from German to English by something called systran.

Richard Payne

----- Original Message -----
From: chefren <[email-masked]>
To: <[email-masked]>
Sent: Friday, December 03, 1999 3:00 PM
Subject: Re: [Raven] Executive Power

> > > > national law placed on tapping in the first place. In any case it's
not
> > a

---

From: "chefren" <[email-masked]>
Date: Sat, 4 Dec 1999 00:21:42 +0100

On 3 Dec 99, at 16:45, Richard Payne wrote:

> pick Justice and Home Affairs,

Bad almost unlinkable website, I don't like frames an I 
even hate BAD implemented frames...

> and look at document 2211. Council - Justice
> and Home Affairs. You will see a press release identical,
> apart from snippets, to the one at cryptome.

Probably this works

http://ue.eu.int/Newsroom/related.cfm?NOREFRESH=1&MAX=1&BID=86&GRP=2059&LANG=1

> automatically translated from German to English by something called systran.

I don't know, the Dutch part of this is pretty readable:

  CONVENTION ON MUTUAL LEGAL ASSISTANCE IN CRIMINAL
  MATTERS - INTERCEPTION OF TELECOMMUNICATIONS 

  The Council had a further exchange of views on the main
  outstanding question as regards this draft Convention,
  namely the interception of telecommunications, on which
  work was launched more than two years ago. 

  The overall purpose of this draft Convention is to
  supplement and facilitate the application of the 1959
  Council of Europe Convention on mutual assistance in
  criminal matters, in order to provide for a more
  efficient and faster judicial cooperation in criminal
  matters. 

  The Council examined in particular the precise scope of
  the obligation for a Member State intercepting a target
  present on the territory of another Member State, to
  inform the latter. It is stressed that the draft
  Convention is intended to cover only interceptions
  undertaken in the framework of criminal proceedings. The
  difficulties in defining the above-mentioned obligation
  are linked to the national legislation of one Member
  State in which no clear distinction is drawn between
  interceptions carried out for intelligence purposes, on
  the one hand, and interceptions undertaken in the
  framework of a criminal investigation, on the other. 

  Following long and difficult negotiations to overcome
  this problem, the Presidency tabled a compromise proposal
  aimed at providing a definition of the authorities
  involved in an interception as well as a specification
  of the characteristics of the criminal investigations
  concerned by this Convention. 

  In conclusion of the debate which showed that
  delegations need more time to study the compromise
  proposal, the Council mandated its competent bodies to
  pursue work with the aim of reaching an agreement on the
  draft Convention at the December session. 

> Richard Payne

Did you realy wanted to point at the above part?

This is just about talking, my link (see below) was about a 
resolution. That's taken and the countries have some time 
to implement it in their own laws. I truly know of no 
contra-resolution. And I'm sure the resolution is 
implemented in Dutch law.

(If I followed your instructions wrong and found the wrong 
newsroom article, please help me find the one you did 
wanted to point at. I'm very interested.)

However, I want to get beside all political things here. 
Let's say on one side of the spectrum The Netherlands (big 
country...) prove a pretty reasonable democratic country 
has tapping laws in place. On the other side, lets take 
North Korea that has probably about nothing in place.

I see no problem because this is a non-political discussion 
list. As with water: You can keep people alive with it and 
drown in it.

+++chefren

= =