Subject: RE: [Raven] Re: Thoughts of IESG and IAB members on Raven

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 6 Dec 1999 16:36:16 -0500

What words are you splitting here?

The question is whether we should allow any WG to develop
any mechanisms exclusively to support any form of wiretap.  
It is not specific to any law, it is not specific to any 
protocol, and it is not specific to any working group.

The questions raised that I was deflecting had to do with
specific governments, specific laws and specific interpretations of those
laws.  That is beyond the question, which is general
to any law, any government.  It doesn't matter if CALEA applies
or doesn't.  The question remains as stated, should we
develop any protocols that have mechanisms specific to law 
enforcement.

The question is valid even if you assert that there are
presently no laws anywhere in the world that require legal
intercept.  If carriers want it, regardless of why, we get
to choose to build it, or we get to choose another line of 
business.

Brian

> -----Original Message-----
> From: Jim Gillogly [mailto:[email-masked]]
> Sent: Monday, December 06, 1999 4:19 PM
> To: [email-masked]
> Subject: RE: [Raven] Re: Thoughts of IESG and IAB members on Raven 
> 
> 
> Brian Rosen said:
> > I don't agree with this line of thinking
> >
> > The question at hand is can we do <anything>.
> >
> > <What> we do depends on specifics.  Specifics have not yet
> > been raised.
> 
> I don't agree that this is the question at hand, and I have backup.
> The Raven mailing list's charter is to address these two questions:
> 
> "should the IETF develop new protocols or modify existing protocols to
> support mechanisms whose primary purpose is to support 
> wiretapping or other
> law enforcement activities"
> 
> and
> 
> "what should the IETF's position be on informational 
> documents that explain
> how to perform message or data-stream interception without protocol
> modifications".
> 
> If you think these were inappropriate questions for the IESG
> to raise, you should take it up with them.  I agree with them:
> it's appropriate to first decide whether IETF support for these
> modifications is necessary or even desireable before discussing
> how to implement the modifications.
> 
> -- 
> 	Jim Gillogly
> 	Mersday, 16 Foreyule S.R. 1999, 21:12
> 	12.19.6.13.14, 9 Ix 2 Mac, Fourth Lord of Night
> 
> _______________________________________________
> raven mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/raven
> 

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "Lyal Collins" <[email-masked]>
Date: Tue, 7 Dec 1999 11:01:03 +1100

Morally:
Can we, as Internet users with some specialist skills, afford to NOT take a
definitive stand for security, with "controlled responsible use" for LE and
system monitoring purposes.

It is the ethical scientist question - can we build it that meets the
community desire for convenience and safety, yet cater for situations
outside of the individual's view of normality.
Clearly, private communications capabilities on the Internet don't exist in
any scale

If we want to, we can implement security with auditable monitoring.

Do we want to hand over responsibility for setting standards and
requirements to those whose career depends on catching enough "bad people"
to justify their job, but leaving enough baddies for next year.

Law enforcement and intelligence monitoring capabilities are legislated or
required in many areas of network technology (especially the POTS/PSTN).
Accept it as fact.
Law-makers don't make a distinction between network technologies if they see
a vote-winning position on a proposed law.  We need to fear the over-hyped
incident playing into the hands of "more control" LE personnel of influence
(the agencies themselves are often good, just some sour apples exist)

How do we live with this reality, and make general on-line communications
safer, reliable, secure  and incrementally, more private?

That ends my thoughts of moral questions in this list.

Now, can we decide which way to go forward?

Lyal

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Rosen, Brian
> Sent: Tuesday, 7 December 1999 8:36
> To: 'Jim Gillogly'; [email-masked]