Subject: [Raven] (Fwd) Re: Raven, What's NOT Needed...

From: "Thomas Junker" <[email-masked]>
Date: Wed, 22 Dec 1999 23:56:13 -0600

This was sent on Dec 22 but to the wrong place:

------- Forwarded message follows -------
From:           	Thomas Junker <[email-masked]>
Subject:        	Re: Raven, What's NOT Needed...
Date sent:      	Wed, 22 Dec 1999 02:14:29 -0600

On 21 Dec 99, at 18:59, Greg Broiles wrote:

> At 05:55 PM 12/21/99 , Lyal Collins wrote:
> >If the question becomes "Is IETF the bst place to standardise such
> >capabilities" then I say yes.
> >I don't want the relevant technical standards set behind closed doors by
> >network inexperienced (or more correctly, less-experienced) government
> >officials, but by people with relevant real world experience.
> >
> >My experience in government suggests the adage "a camal is a mouse designed
> >by committee" is an understatement
> 
> The above assumes that we want any such standards to be good ones. From my 
> perspective, if we're going to have surveillance equipment deployed, I want 
> it to be expensive, incompatible, frustrating, nonstandard, and in every 
> other respect as unpleasant and aggravating as possible for anyone who 
> comes into contact with it - whether as a designer, implementor, user, or 
> administrator.
> 
> This is precisely why the IETF should not be involved, even if some 
> companies are subject to laws which require tapping - to the extent that 
> the IETF process improves the efficiency or interoperability of things 
> subjected to it, it should not be applied to evil things.
> 
> I want all of the intelligent people who currently work in common carriers 
> or in equipment suppliers to common carriers to quit their jobs in 
> frustration and disgust with the horrible things (aesthetically, 
> politically, and morally) that they're asked to do. If we are going to have 
> a bureacratically imposed surveillance society, let the bureacrats build 
> the fucking thing.

I wholeheartedly agree.  In the real world the bureaucrats 
won't build it, of course, but if competent people decline 
to fill the positions in companies required to build it, 
incompetents will build it.  That is a Better Thing than 
naive but capable people forging our and their own chains. 
Maybe some governments can tell their engineers where to 
work and what to develop, but they still can't do that in 
the so-called free world.  Where they can do that they no 
doubt get the quality of work for which such nations are 
infamous.

I am really surprised that the engineers who "just want to 
get on with it" don't see where all this leads.  I'm not 
so surprised that some others seem to embrace Big Brother 
and the surveillance state, since I've run into that 
mindset quite a few times among Europeans in the last few 
decades.

I don't believe that IESG/IETF have any business assisting 
the state in developing low-cost approaches to violating 
privacy or lending their imprimatur to such efforts, 
established customs of evidence gathering notwithstanding. 
High cost and difficulty can be shown to have an effect on 
what legislatures and courts decide in the pragmatic 
realm, and at least in the U.S. the inseparability of 
warranted and unwarranted types of information can 
actually hinder court acceptance of certain types of 
information gathering.  I have little hope of convincing 
all engineers everywhere to take the high road, but I can 
hope that the IETF doesn't take the low one.  Anyone who 
values privacy and their future can hope that those who do 
implement the surveillance state will have the most 
difficult time of it imaginable.

Regards,

Thomas Junker
[email-masked]

------- End of forwarded message -------

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: Ed Stone <[email-masked]>
Date: Thu, 23 Dec 1999 08:51:14 -0500

>naive but capable people forging our and their own chains.

Another good reason is so that not even the political spin doctors can tell 
us it was produced by "voluntary industry collaboration" or some such nonsense.

--
--------------------------
Ed Stone
[email-masked]
--------------------------

---

From: [email-masked]
Date: Sat, 25 Dec 1999 12:33:34 -0500

OK, I have followed this list with some amusement and some amazement 
for some time.  I don't intend to get into a long thread, but a single 
post (probably as off-topic as most) seems in order:

Has it occured to anyone that there is no such thing as "The 
IETF/IESG"; it is us, directly and through those we elect.

Has it occured to anyone that there is no such thing as "The State"; it 
is us, directly or through those who represent us. (For the countries 
discussed on this list, that is via election).

Therefore, the IETF/IESG probably should and will not get involved in 
wiretap standards, since its constituent members feel that way.

Therefore, countries where the constituent citizens feel the need to do 
so, will have laws enabling wire taps.

Anyone who dislikes either of those two outcomes can work to change the 
minds of the constituents that make up the group.

"I am on the outside and have nothing to do with this" arguments don't 
cut it.

Have a happy holiday!

----------------------
Hans Kruse, Associate Professor, Director
McClure School of Communication Systems Management
Ohio University
[email-masked] 740-593-4891 voice, 740-593-4889 fax