Subject: [Raven] Technical Surveillance

From: John Young <[email-masked]>
Date: Wed, 22 Dec 1999 17:11:19 -0500

Reading the FBI's 2900 page file on its "Surreptitious Entries,"
declassified in the early 80s and put on its FOIA site on 
December 17, provides food for thought on what technology 
and arrangements are now being used for "technical 
surveillance:"

   http://foia.fbi.gov/entries.htm

At some point "wiretaps" was replaced by the broader
term -- some subject headings of docs show "wiretap" 
or "electronic" crossed out and "technical" substituted.
In another doc which describes techniques used,
it lists "techs, mikes and word-blacked-out (S)."

A 100-page doc from 1966 describes "microphone
policy" and says a separate document will describe
wiretapping policy. This document describes how
Attorney General Robert Kennedy was pleased that
controls on wiretaps did not apply to microphones
and thus mikes could be used more freely. Apparently
Congress was in on this: both Congress and the Executive
could claim that there were few wiretaps and not have
to disclose that microphones were in heavy use -- and
perhaps other technologies not prohibited by law which
still have not been declassified, or had not when this
batch was.

   http://foia.fbi.gov/entries/entries9b.pdf  (huge 4.6MB)

We note that a few years ago NSA also made a
change from using "Tempest" to that of "technical,"
probably also to cloak a broader range of technology,
much of which is classified and not subject to law
as we know it. As we may not get to know now of
current snooping technology if the Burton-Barr
hearings are watered down as the Long Commission
watered down its hearing into FBI surveillance in
the 60s (thanks to Hoover getting to Congressman
Long with special briefings on the top secret technology 
then).

In contrast to high tech we found a 2-page memo
written by the FBI New York Office which highly
recommended "Booties" for use in illegal break-ins
to cover wet or muddy shoes, to minimize foot-borne
evidence of burglary and to quieten the prowlers' noise
from neighbors. "Booties" are the cloth pullover slippers 
worn by window dressers.

   http://cryptome.org/fbi-june.htm

"June" seems to be the FBI code word used then for
"highly confidential and anonymous sources," "technical
surveillance" and word-blacked-out (S)-type stuff.

Another describes the precise number of agents needed
to do a break-in: 1 supervisor, 2 photographers, 2 nearby
outside guards, 2 distant guards, one person to track the
premises occupant.

And then there are descriptions of working out access
arrangments or means for planting mikes and taps with
the cooperative building superintendents, patriotic and
law abiding neighbors, relatives and friends of the target,
fees paid for services, secret numbering of the "highly
confidential and anonymous sources," and more stuff
than you may ever want to know about who helped your 
shitty life has turn out that way.

These last two are in:

   http://foia.fbi.gov/entries/entries13.pdf

X-ray, lock picking, mikes, techs, booties, cooperative
citizens, vengeful supers, neighbors and pillow mates,
Tempest, not even counting what compliant standards
organizations are cooking up to spy on your kiddie porn

collection in defiance of all-too-trusting membership, 
what you gonna do to keep your outlaw stuff secret. 

Why become a terrifying landless Algerian ferchrissakes.
The dream demon of the law enforcement, espionage,
surveillance industry and Chefren's all-purpose, ever 
convenient, market boosting bullseye law and order and
national security threat. 

Chefren, come on now, do you really want to be a "Bootsies" 
boy sneaking into others lives on a mission to suck up to 
higher authority. Read the FBI files to see what higher
authority thinks of you guys in the trenches, and what
they will do to disavow you and your technology when 
the axe falls.

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Thu, 23 Dec 1999 00:49:35 +0100

> they will do to disavow you and your technology when 

I just see auditability is highly needed in the US.

Tapping is definitely valuable for society to keep some 
grip on very serious forms of crime and shouldn't be 
bothered by stupid misuse.

+++chefren

p.s. I can simply prove everything the company I work for 
has ever delivered for tapping by law enforcement has 
auditability and optimum privacy by design. Since 1992 it's 
"not very easy" to edit recordings for our customers 
because of a number of different measurements. For example:

A) Police and translators[0] who listen in to the tap 
cannot physically come in touch with the backupmedium 
that's kept in the locked recorders in a different locked 
room.

  [0] Lot's of taps in The Netherlands are on people who
  use about all languages of the world exept Dutch and
  English. No fun and extra-expensive, the court-approved
  translators are very costly for languages spoken in
  special and often small places of Maroc, Russia,
  Eastblock, China, South America and and and...

B) We use helical scan digital tape with unique serial 
numbers in a write-once way without leaving any space on 
it. Each written block has headers with counters. Rewriting 
a part of the tape would inevitably ruin other blocks. The 
rewriting itself can be detected by the manufacturer of the 
tapedrive. ("Snowfield" idea: You can always see if nobody 
walked on it, if one person walked on it or if multiple 
persons walked on it.)

C) Procedures. The tape records about 170 hrs netto while 
by law each 2 working days a written verbal report of the 
recordings has to be sended from law enforcement to the 
judges (two of the three powers of Montesqieu). The verbal 
reports cannot be editted afterwards by law enforcement and 
should be according to the tape regarding content, serial 
numbers of recordings, duration of recordings).

D) The architecture of the whole tapping system eases the 
following of procedures in simple but effective ways. I can 
give an example of that too. If data of a recording has to 
be transferred from the recorder to the computerdatabase 
with the verbal report (that's printed after maximum two 
working days for tranfer to the judges) it's done 
automatically. So no re-typing errors are possible and 
serialnumbers can be checked by the report database. The 
recorder is under control of the tapping room, the database 
entry is under control of the police officer in charge. As 
far as I know: Since 1992 no individual databaserecords 
have been lost or accessed by unauthorised people.

(I simplified some parts of the explanation, in fact we 
have delivered two systems with slightly different 
implementations of the same scheme.)

p.p.s. If someone thinks he has a good idea to make the 
auditability or protection of privacy any better our 
customers are definitely interested.