Subject: [Raw] FW: RAW in Sainte Catherine

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 9 Jul 2019 14:34:07 +0000

Dear all:

I booked a side meeting on RAW charter in room Ste Catherine at 8:30AM
Sorry for the people on Pacific time, that was the only way to get an A-D in the room and that's critical to get our text right.

All the best,

Pascal

Subject: RAW in Sainte Catherine
From: "Pascal Thubert (pthubert)" <[email-masked]>
To: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 9 Jul 2019 13:35:38 +0000

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Wed, 10 Jul 2019 10:49:50 +0200

Dear Pascal,

no problem. Can you distribute us the information for remote
participation and CEST?

Regards from Annual Conference of CODE,
Corinna

Am 09.07.19 um 16:34 schrieb Pascal Thubert (pthubert):
> Sorry for the people on Pacific time, that was the only way to get an
> A-D in the room and that’s critical to get our text right.
>
>  
>
> All the best,
>
>  
>
> Pascal
>
>  
>

-- 
******************************************************

Dr. Corinna Schmitt
Researcher and Laboratory Supervisor

Research Institute CODE
Universität der Bundeswehr München

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany

Phone: +49 (0)89 6004 7314
Email: [email-masked]
https://www.unibw.de/code
https://www.corinna-schmitt.de