Subject: [Raw] RAW side meeting

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 4 Jul 2019 08:10:23 +0000

Dear all

I started a Doodle for a RAW side meeting during the IETF 105 meeting in Montreal. I'll arrange for remote participation as needed.
The goal is to complete the study of the proposed charter and ask for a WG formation without a second BoF.
Please let us know which time would suit you if you are willing to participate here: https://doodle.com/poll/qru2xyewcuxhcthy

All the best,

Pascal

---

From: "Vigoureux, Martin (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 4 Jul 2019 11:49:08 +0000

Pascal,

do you plan on booking an "Unofficial Side Meeting" room for that?

-m

Le 2019-07-04 à 10:10, Pascal Thubert (pthubert) a écrit :
> Dear all
> 
> I started a Doodle for a RAW side meeting during the IETF 105 meeting in 
> Montreal. I’ll arrange for remote participation as needed.
> 
> Please let us know which time would suit you if you are willing to 
> participate here: https://doodle.com/poll/qru2xyewcuxhcthy
> 
> All the best,
> 
> Pascal
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 4 Jul 2019 11:57:08 +0000

Yes, Martin, if at all possible.

I need the results from the doodle first. I hope I won’t be too late, rooms are getting booked rapidly...

All the best,

Pascal

> Le 4 juil. 2019 à 13:49, Vigoureux, Martin (Nokia - FR/Paris-Saclay) <[email-masked]> a écrit :
> 
> Pascal,
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 04 Jul 2019 12:16:37 -0400

Umm, booked room, remote participation, wg group formation based on results 
- how is this not a bof?

----------
On July 4, 2019 7:49:48 AM "Vigoureux, Martin (Nokia - FR/Paris-Saclay)" 
<[email-masked]> wrote:

> -- 
> Raw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/raw
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 5 Jul 2019 07:38:44 +0000

Hello Lou

That is because:

1) I came too late with the BoF request - actually I asked the ADs and did not realize that the Wiki was mandatory and missed the date anyway. As a response to that flow I got that a WG forming BoF is a useful but not a mandatory step

2) The PAW non-WG forming BoF was really good for the context, techs, etc... Now we have drafts no need to play that again. What we really need is to refine the charter that we discussed in Prague in a way that positions unique work in extension but not in collision with DetNet and CCAMP. Seems we can do that with a side meeting.

3) Critical RAW people will not be there in Montreal, a WG forming BoF may not have looked on the brightest side. They will attend Singapore for the most part.

All the best,

Pascal

> -----Original Message-----
> From: Raw <[email-masked]> On Behalf Of Lou Berger
> Sent: jeudi 4 juillet 2019 18:17
> To: Vigoureux, Martin (Nokia - FR/Paris-Saclay)
> <[email-masked]>; Pascal Thubert (pthubert)
> <[email-masked]>; [email-masked]; <[email-masked]> <rtg-
> [email-masked]>; [email-masked]; [email-masked]; 'Grossman, Ethan A.'
> <[email-masked]>; [email-masked]
> Subject: Re: [Raw] RAW side meeting
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 5 Jul 2019 09:13:45 +0000

Dear all

Please note that on the doodle Thursday PM1 is the current winner but collisions with CCAMP.
If you are willing to attend RAW and CCAMP, please vote! https://doodle.com/poll/qru2xyewcuxhcthy 

All the best,

Pascal

---

From: Lou Berger <[email-masked]>
Date: Fri, 05 Jul 2019 09:24:39 -0400

Pascal,
Thanks for the response and explanation. I guess it all comes down to the 
last sentence in your second point.  You can always do a working group 
forming bof in Singapore since you expect to have critical mass there.

Lou

----------
On July 5, 2019 3:54:34 AM "Pascal Thubert (pthubert)" <[email-masked]> 
wrote:

> Hello Lou
>
> That is because:
>
> 1) I came too late with the BoF request - actually I asked the ADs and did 
> not realize that the Wiki was mandatory and missed the date anyway. As a 
> response to that flow I got that a WG forming BoF is a useful but not a 
> mandatory step
>
> 2) The PAW non-WG forming BoF was really good for the context, techs, 
> etc... Now we have drafts no need to play that again. What we really need 
> is to refine the charter that we discussed in Prague in a way that 
> positions unique work in extension but not in collision with DetNet and 
> CCAMP. Seems we can do that with a side meeting.
>
> 3) Critical RAW people will not be there in Montreal, a WG forming BoF may 
> not have looked on the brightest side. They will attend Singapore for the 
> most part.
>
> All the best,
>
> Pascal
>