Subject: [Raw] FW: Confirm submission of I-D draft-pthubert-raw-problem-statement

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 16 Sep 2019 15:52:51 +0000

Dear all

In response to the informal meeting in Montreal and the feedback by Lou and Janos, I posted a 00 to progress on the problem statement discussion.
I'm looking for anything from comments, contents and co authors. Please let me know!

All the best

Pascal
-----Original Message-----
From: IETF I-D Submission Tool <[email-masked]> 
Sent: lundi 16 septembre 2019 17:46
To: Pascal Thubert (pthubert) <[email-masked]>
Subject: Confirm submission of I-D draft-pthubert-raw-problem-statement

Hi,

The IETF datatracker draft submission service has received your draft draft-pthubert-raw-problem-statement-00, and requires a confirmation step in order to be able to complete the posting of the draft.
Please follow this link to the page where you can confirm the posting:

https://datatracker.ietf.org/submit/status/106546/confirm/f398ee8131bb274d89fa9d8fb2b70ee1/

Best regards,

	The IETF Secretariat
	through the draft submission service

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Tue, 17 Sep 2019 08:47:07 +0200

Dear Pascal,

that's great news. I will check and see how I can contribute.

Regards, Corinna

Am 16.09.19 um 17:52 schrieb Pascal Thubert (pthubert):
> Dear all
>
> In response to the informal meeting in Montreal and the feedback by
> Lou and Janos, I posted a 00 to progress on the problem statement
> discussion.
> The IETF datatracker draft submission service has received your draft
> draft-pthubert-raw-problem-statement-00, and requires a confirmation
> step in order to be able to complete the posting of the draft.
> -- 
> Raw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/raw

-- 
******************************************************

Dr. Corinna Schmitt
Researcher and Laboratory Supervisor

Research Institute CODE
Universität der Bundeswehr München

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany

Phone: +49 (0)89 6004 7314
Email: [email-masked]
https://www.unibw.de/code
https://www.corinna-schmitt.de

---

From: Nabil Benamar <[email-masked]>
Date: Tue, 17 Sep 2019 14:42:49 +0100

Hi Pascal,

Thank you for the update!

I like the idea of the draft and I'm willing to help in this one.

Best regards
Nabil Benamar
-------------------
نبيل بنعمرو

On Mon, Sep 16, 2019 at 4:53 PM Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Dear all
>
> In response to the informal meeting in Montreal and the feedback by Lou
> and Janos, I posted a 00 to progress on the problem statement discussion.
> draft-pthubert-raw-problem-statement-00, and requires a confirmation step
> in order to be able to complete the posting of the draft.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 18 Sep 2019 15:57:31 +0000

Hello Nabil :

The problem at hand is to figure the best scope for RAW.

Because of the wireless crowd we are interested in a group subordinate but separate from DetNet. To justify a group we need enough work that is not of general interest in DetNet or not prioritized enough at DetNet. An example of that is 6lo that took over IPv6 for IOT because it was too far from the interests at 6MAN which is the mainstream IPv6. 6lo was subordinate to 6MAN and it happens that 6lo docs passed in 6MAN’s reviews before going to IESG.
OTOH too much work means boiling the ocean and knee-jerk rejection of the BoF.

So please think of what you’d want RAW to achieve, and look at the problem statement. What did we miss that we should be doing in this iteration or later. What is exactly our scope?

All the best

Pascal

From: Nabil Benamar <[email-masked]>
Sent: mardi 17 septembre 2019 15:43
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]; Lou Berger <[email-masked]>; Janos Farkas <[email-masked]>
Subject: Re: [Raw] FW: Confirm submission of I-D draft-pthubert-raw-problem-statement

Hi Pascal,

Best regards
Nabil Benamar
-------------------
نبيل بنعمرو

On Mon, Sep 16, 2019 at 4:53 PM Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:
Dear all

All the best

Pascal
-----Original Message-----
From: IETF I-D Submission Tool <[email-masked]<mailto:[email-masked]>>
Sent: lundi 16 septembre 2019 17:46
To: Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>
Subject: Confirm submission of I-D draft-pthubert-raw-problem-statement

Hi,

Best regards,

        The IETF Secretariat

--
Raw mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/raw