Subject: [Raw] Alvaro Retana's No Objection on charter-ietf-raw-00-02: (with COMMENT)

From: Alvaro Retana via Datatracker <[email-masked]>
Date: Tue, 04 Feb 2020 15:29:54 -0800

Alvaro Retana has entered the following ballot position for
charter-ietf-raw-00-02: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-raw/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I support the first part of Alissa's BLOCK.

This may be a nit, but I still find this sentence a little confusing:
"Additional documents may be published or exist on a git repository, the
publication format will be agreed by the Working Group at the time the document
is adopted by the group."

The fact that the milestones point at RFCs seems to clarify the meaning of
"published"; but the alternative to an RFC ("published") is more akin to a
draft and not a document that exists in an external repository only.  IOW, I
would hope that if additional documents exist, that they do so either as an
internet-draft or an RFC.  This state is independent of the tools used for its
development.

---

From: Barry Leiba <[email-masked]>
Date: Wed, 5 Feb 2020 09:27:14 -0500

Álvaro, it might be that the working group would like the option of
"publishing" documents containing background and working-group musings
(perhaps lists of use cases and the like) only in github or only on a
wiki, and not as I-Ds.  I interpreted that as where the referenced
text was going.

Barry

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 5 Feb 2020 15:29:45 +0000

Thanks Barry-

This sentence has been present in many of our recent charters, as Barry says, to say additional documents or reference material may not be necessarily published.

-----Original Message-----
From: iesg <[email-masked]> On Behalf Of Barry Leiba
Sent: Wednesday, February 05, 2020 9:27 AM
To: Alvaro Retana <[email-masked]>
Cc: [email-masked]; [email-masked]; The IESG <[email-masked]>
Subject: Re: Alvaro Retana's No Objection on charter-ietf-raw-00-02: (with COMMENT)

Álvaro, it might be that the working group would like the option of "publishing" documents containing background and working-group musings (perhaps lists of use cases and the like) only in github or only on a wiki, and not as I-Ds.  I interpreted that as where the referenced text was going.

Barry

On Tue, Feb 4, 2020 at 6:30 PM Alvaro Retana via Datatracker <[email-masked]> wrote:
> email addresses included in the To and CC lines. (Feel free to cut 
> this introductory paragraph, however.)
>
>
>
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.
> org_doc_charter-2Dietf-2Draw_&d=DwIFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=-ufL
> qOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=eGtRE3cUlaoXFersuHv9SMH085if
> rPnWY3sQiV7km74&s=I8sGW1GVY8E3TMHOPS7D_GUyuDMXxSG71ZTRPrsZNrA&e=
>
>
>
> "Additional documents may be published or exist on a git repository, 
> the publication format will be agreed by the Working Group at the time 
> the document is adopted by the group."
>
> The fact that the milestones point at RFCs seems to clarify the 
> meaning of "published"; but the alternative to an RFC ("published") is 
> more akin to a draft and not a document that exists in an external 
> repository only.  IOW, I would hope that if additional documents 
> exist, that they do so either as an internet-draft or an RFC.  This 
> state is independent of the tools used for its development.
>
>