Subject: [Raw] IETF-110

From: Rick Taylor <[email-masked]>
Date: Tue, 23 Feb 2021 18:23:42 +0000

Hi All,

We are putting together the agenda for IETF-110, and expecting to hear a short update from the authors of each of the WG documents that have been refreshed.

However, we do still have space for others to present anything they consider of interest to the WG.

If you are interested, please let the chairs know at: [email-masked]<mailto:[email-masked]>

Cheers,

Rick & Eve

---

From: "Schooler, Eve M" <[email-masked]>
Date: Tue, 23 Feb 2021 21:18:05 +0000

And here's a snapshot of the draft agenda<https://datatracker.ietf.org/meeting/110/materials/agenda-110-raw-01.txt>, so far,
Eve & Rick

RAW WG Agenda IETF-110
======================

Date: Monday, March 08, 2020
Time: 1300-1500 UTC - 120 mins
Chairs:
  Rick Taylor <[email-masked]>
  Eve Schooler <[email-masked]>
Responsible AD: John Scudder <[email-masked]>

Meetecho: https://az.conf.meetecho.com/conference/?group=raw
Live minutes: https://codimd.ietf.org/notes-ietf-110-raw

1) Intro -- 10 mins
- Reminder of IPR policies + GenDispath
- IAB-IEEE 802 coordination
- Current drafts
- Milestones and Charter
(Chairs)

2) LDACS -- 15 mins
https://tools.ietf.org/html/draft-ietf-raw-ldacs-05
(Nils Maeurer)

3) DLEP -- 20 mins
https://tools.ietf.org/html/rfc8175
(Rick Taylor)

4) MEC and Use Cases - 15 mins
https://tools.ietf.org/html/draft-bernardos-raw-mec/
https://tools.ietf.org/html/draft-bernardos-raw-joint-selection-raw-mec/
https://tools.ietf.org/html/draft-ietf-raw-use-cases/
(Carlos Bernardos)

5) Other drafts?

6) Discussion -- 10 mins

From: Rick Taylor <[email-masked]>
Sent: Tuesday, February 23, 2021 10:24 AM
To: [email-masked]
Subject: [Raw] IETF-110

Hi All,

Cheers,

Rick & Eve