Subject: Re: [Raw] WG Last Call for LDACS

From: "Schooler, Eve M" <[email-masked]>
Date: Thu, 3 Jun 2021 07:43:15 +0000

THANKS Corinna, Nils and Thomas for the new version of the LDACS draft, and thank you Pascal for the thorough review leading to the latest revisions. To advance the draft to Last Call requires a document shepherd.

To the RAW working group, is there someone who is willing to serve in that capacity, as document shepherd for the LDACS draft? If so, please reach out to us personally or simply respond to this e-mail on the list. For those who might like more information on being a document shepherd, see rfc4858<https://tools.ietf.org/html/rfc4858> or a more recent presentation<https://trac.ietf.org/trac/rtg/raw-attachment/wiki/WGChairTraining/rtgwg_train_8.pdf>.

Many thanks for considering,
Rick & Eve

From: Dr. Corinna Schmitt <[email-masked]>
Sent: Monday, May 10, 2021 11:59 AM
To: Pascal Thubert (pthubert) <pthubert=[email-masked]>; [email-masked]
Cc: Schooler, Eve M <[email-masked]>; [email-masked]; [email-masked]; Rick Taylor <[email-masked]>
Subject: Re: [Raw] WG Last Call for LDACS

Dear All,

we addressed the received review from Pascal and just uploaded the new version:

A new version of I-D, draft-ietf-raw-ldacs-08.txt
has been successfully submitted by Corinna Schmitt and posted to the
IETF repository.

Name:           draft-ietf-raw-ldacs
Revision:       08
Title:          L-band Digital Aeronautical Communications System (LDACS)
Document date:  2021-05-10
Group:          raw
Pages:          38
URL:            https://www.ietf.org/archive/id/draft-ietf-raw-ldacs-08.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-raw-ldacs/
Html:           https://www.ietf.org/archive/id/draft-ietf-raw-ldacs-08.html
Htmlized:       https://tools.ietf.org/html/draft-ietf-raw-ldacs-08
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-raw-ldacs-08

Would be great to proceed with the next step the submission to the IESG for publication.

Regards,

Corinna, Nils, and Thomas

--

******************************************************

PD Dr. rer. nat. Corinna Schmitt

Head of Secure IoT

Research Institute CODE

Universität der Bundeswehr München

Werner-Heisenberg-Weg 39

85577 Neubiberg, Germany

Email: [email-masked]<mailto:[email-masked]>

https://www.unibw.de/code

https://www.corinna-schmitt.de

---

From: "Schooler, Eve M" <[email-masked]>
Date: Thu, 3 Jun 2021 17:29:46 +0000

The document is now in Last Call and Pascal Thubert has volunteered to serve as the document shepherd - it is greatly appreciated.
He may solicit further information from you re questions on the checklist (IPR, implementation status, etc).
Once we receive his write up, the document will advance further along in the process.

Best regards,
Rick & Eve

From: Schooler, Eve M <[email-masked]>
Sent: Thursday, June 3, 2021 12:43 AM
To: Dr. Corinna Schmitt <[email-masked]>; Pascal Thubert (pthubert) <pthubert=[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]; Rick Taylor <[email-masked]>; Schooler, Eve M <[email-masked]>
Subject: RE: [Raw] WG Last Call for LDACS

From: Dr. Corinna Schmitt <[email-masked]<mailto:[email-masked]>>
Sent: Monday, May 10, 2021 11:59 AM
To: Pascal Thubert (pthubert) <pthubert=[email-masked]<mailto:pthubert=[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: Schooler, Eve M <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Rick Taylor <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Raw] WG Last Call for LDACS

Dear All,

Regards,

--

Head of Secure IoT

Research Institute CODE

Werner-Heisenberg-Weg 39

85577 Neubiberg, Germany