Subject: Re: [Raw] draft "Requirements for Reliable Wireless Industrial Services"

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Fri, 18 Jun 2021 13:13:43 +0200

Dear Rute,

Although it's taken me a while to get back to you (my apologies), I just
wanted to provide my two cents on this:

- From the use cases draft point of view, I think I can add some summarized
info from your draft into the use cases that have to do with industrial
applications, UAV and robotics control, including a reference to your draft.

- As a general comment from my side, I think it is not very clear the
difference between the use cases described in section 4 and the ones in
section 5, for which a different structure is followed. I understand
section 5 talks about applications that might not be yet wireless, but I
think this is not completely clear and could also apply to some cases in
section 4.

Thanks,

Carlos

On Wed, Apr 14, 2021 at 11:42 AM Rute Sofia <[email-masked]> wrote:

> Dear Eve, Dirk, All
>
>
>
> As follow up of the discussion held on the last IETF RAW meeting,
> concerning the proposed draft on requirements (
> https://datatracker.ietf.org/doc/draft-sofia-raw-industrialreq/ ) I would
> like to ask for the follow-up discussion on the mailing-list.
>
>
>
> Specifically, we discussed on the need to cross-reference between this and
> the adopted use-cases draft; and to start a discussion on how/whether to go
> ahead. Would be great to have your 2cents.
>
>
>
> Best Regards,
>
>
>
> *Dr. Rute Sofia*
>
> Head of Competence Field
>
>
>
>
>
>
>
>
> *fortiss GmbH*
>
> Landesforschungsinstitut des Freistaats Bayern
>
> für softwareintensive Systeme
> An-Institut Technische Universität München
>
>
>
> Guerickestraße 25, 80805 München, Germany
>
>
>
> T: +49 (89) 3603522 170 <+49%20(89)%203603522%20170>
>
> F: +49 (89) 3603522 50
>
> [email-masked]
>
> https://www.fortiss.org/
>
>
>
>
>
> Amtsgericht München: HRB: 176633
>
> USt-IdNr.: DE263907002, Steuer-Nr.: 143/237/25900
>
> Rechtsform: gemeinnützige GmbH
>
> Sitz der Gesellschaft: München
>
> Geschäftsführer: Dr. Harald Rueß, Thomas Vallon
>
> Vorsitzender des Aufsichtsrats: Dr. Manfred Wolter
>
>
> --
> RAW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/raw
>

---

From: Rute Sofia <[email-masked]>
Date: Fri, 25 Jun 2021 17:12:51 +0000

Dear Carlos

Adding a reference from your draft to ours is great and I also agree that it is relevant to have some link between our wireless requirements draft and the use-cases.

The difference between sections 4 and 5 of the following draft (https://www.ietf.org/id/draft-sofia-raw-industrialreq-00.html) is as follows:

  *   In 4, we have collected networking requirements from different sources, to have objective and similar KPIs that already exist for industrial wireless services.
  *   In 5, we debate on wireless industrial services that are starting (manufacturing, and aeronautics, as two key examples of industrial environments where wireless is relevant) and debate, still in a brief way, recommendations for wireless integration as well as requirements considerations. It is not that they are not wireless; but basically these are services that are starting to be required and where wireless could assist in terms of integration and cost reduction.

What we would like to do is to extend this section 5 with the help of other interested elements. For the next version, this is something we are already doing, but it would be great to gather additional information also from other industrial environments. So I will take into consideration your note, and address a more clear separation of the 2 sections for the next version of the draft.

Best Regards,
Rute

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Sent: 18 June 2021 13:14
To: Rute Sofia <[email-masked]>
Cc: [email-masked]; [email-masked]; Matthias Kovatsch <[email-masked]>; Milheiro Mendes, Paulo Jorge <[email-masked]>
Subject: Re: [Raw] draft "Requirements for Reliable Wireless Industrial Services"

Dear Rute,

Although it's taken me a while to get back to you (my apologies), I just wanted to provide my two cents on this:

- From the use cases draft point of view, I think I can add some summarized info from your draft into the use cases that have to do with industrial applications, UAV and robotics control, including a reference to your draft.

- As a general comment from my side, I think it is not very clear the difference between the use cases described in section 4 and the ones in section 5, for which a different structure is followed. I understand section 5 talks about applications that might not be yet wireless, but I think this is not completely clear and could also apply to some cases in section 4.

Thanks,

Carlos

On Wed, Apr 14, 2021 at 11:42 AM Rute Sofia <[email-masked]<mailto:[email-masked]>> wrote:
Dear Eve, Dirk, All

As follow up of the discussion held on the last IETF RAW meeting, concerning the proposed draft on requirements (https://datatracker.ietf.org/doc/draft-sofia-raw-industrialreq/ ) I would like to ask for the follow-up discussion on the mailing-list.

Specifically, we discussed on the need to cross-reference between this and the adopted use-cases draft; and to start a discussion on how/whether to go ahead. Would be great to have your 2cents.

Best Regards,

Dr. Rute Sofia
Head of Competence Field

[signature_144464776]

fortiss GmbH

T: +49 (89) 3603522 170<tel:+49%20(89)%203603522%20170>
F: +49 (89) 3603522 50<tel:+49%20(89)%203603522%2050>
[email-masked]<mailto:[email-masked]>
https://www.fortiss.org/

--
RAW mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/raw

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Fri, 25 Jun 2021 19:37:15 +0200

OK, thanks a lot Rute! I'll check the use cases draft to ensure it includes
the reference to your document.

Carlos

On Fri, Jun 25, 2021 at 7:13 PM Rute Sofia <[email-masked]> wrote:

> Dear Carlos
>
>
>
> Adding a reference from your draft to ours is great and I also agree that
> it is relevant to have some link between our wireless requirements draft
> and the use-cases.
>
>
>
> The difference between sections 4 and 5 of the following draft (
> https://www.ietf.org/id/draft-sofia-raw-industrialreq-00.html) is as
> follows:
>
>
>
>    - In 4, we have collected networking requirements from different
>    sources, to have objective and similar KPIs that already exist for
>    industrial wireless services.
>    - In 5, we debate on wireless industrial services that are starting
>    (manufacturing, and aeronautics, as two key examples of industrial
>    environments where wireless is relevant) and debate, still in a brief way,
>    recommendations for wireless integration as well as requirements
>    considerations. It is not that they are not wireless; but basically these
>    are services that are starting to be required and where wireless could
>    assist in terms of integration and cost reduction.
>
>
>
> What we would like to do is to extend this section 5 with the help of
> other interested elements. For the next version, this is something we are
> already doing, but it would be great to gather additional information also
> from other industrial environments. So I will take into consideration your
> note, and address a more clear separation of the 2 sections for the next
> version of the draft.
>
>
>
> Best Regards,
>
> Rute
>
>
>
>
>
> *From:* CARLOS JESUS BERNARDOS CANO <[email-masked]>
> *Sent:* 18 June 2021 13:14
> *To:* Rute Sofia <[email-masked]>
> *Cc:* [email-masked]; [email-masked]; Matthias Kovatsch <
> [email-masked]>; Milheiro Mendes, Paulo Jorge <
> [email-masked]>
> *Subject:* Re: [Raw] draft "Requirements for Reliable Wireless Industrial
> Services"
>
>
>
> Dear Rute,
>
>
>
> - From the use cases draft point of view, I think I can add some
> summarized info from your draft into the use cases that have to do with
> industrial applications, UAV and robotics control, including a reference to
> your draft.
>
>
>
> F: +49 (89) 3603522 50 <+49%20(89)%203603522%2050>
>
> [email-masked]
>
> https://www.fortiss.org/
>
>
>
>
>