Subject: RE: [rddp] IPsec & Markers

From: [email-masked]
Date: Tue, 12 Oct 2004 15:01:25 -0600

I thought that is where we were too. MikeC cried "uncle" already. I didn't see anyone else disputing that. 

I also don't understand Somesh's view that the change in plans for the draft (experimental to standards track) opens anything up particularly. We have been working to get the draft to the point where that change could occur for a long time and I think it was always clear that we wanted to go that route if we could get the draft to a point that would allow it.

Regards,
Pat

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Culley, Paul
Sent: Tuesday, 12 October, 2004 9:30 AM
To: [email-masked]; Black
Subject: RE: [rddp] IPsec & Markers

As a primary draft author, I don't think that we have arrived at any
consensus to change the current draft.  If anything, it looks like the
opposite is true, no change needed.  If anyone disagrees, please post
specific text that you would like to see in an updated draft; that will
probably help clarify the discussion.

Paul R. Culley
HP Fellow
281-514-5543

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Sukanta ganguly
> Sent: Tuesday, October 12, 2004 9:44 AM
> To: Somesh Gupta; [email-masked]; Black
> Subject: RE: [rddp] IPsec & Markers
> 
> Hi,
>   Do we need another draft for finalizing the IPSec & Marker 
> discussion. We have had a lot of discussion but seems like no 
> conclusion is beingh made. We keep on revisiting this topic 
> multiple times.
>   It definitely is time to  put a formal, agreeable statement 
> resolving this issue so that we can all conclude happily.
> 
> Thanks
> SG
> 
> --- Somesh Gupta <[email-masked]> wrote:
> 
> > David,
> > 
> > As far as MPA is concerned, a lot of the discussion held previously 
> > was under the context of an experimental draft.
> > 
> > My assumption is that if it is changes to go on the 
> standards track, 
> > it would be entirely open for another round of discussions.
> > 
> > Looking forward to your comments on the topic.
> > 
> > Thanks,
> > Somesh
> > 
> > 
> > 
> > _______________________________________________
> > rddp mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/rddp
> > 
> 
> 
> 
> 		
> __________________________________
> Do you Yahoo!?
> Yahoo! Mail Address AutoComplete - You start. We finish.
> http://promotions.yahoo.com/new_mail 
> 
> _______________________________________________
> rddp mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/rddp
> 

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: Sukanta ganguly <[email-masked]>
Date: Tue, 12 Oct 2004 15:11:35 -0700 (PDT)

OOOOh. I think we are all in sync in our understanding
based on the responses that happened here.

So apologize if that led to a mistargeted fire fight,
but I just wanted to make sure that we all knew about
the draft direction and that we were not moving ahead
with major elements uncovered.

;=)
SG

--- [email-masked] wrote:

> I thought that is where we were too. MikeC cried
> "uncle" already. I didn't see anyone else disputing
> that. 
> 
> I also don't understand Somesh's view that the
> change in plans for the draft (experimental to
> standards track) opens anything up particularly. We
> have been working to get the draft to the point
> where that change could occur for a long time and I
> think it was always clear that we wanted to go that
> route if we could get the draft to a point that
> would allow it.
> 
> Regards,
> Pat
> 
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of
> Culley, Paul