Subject: [rddp] IETF Internet Draft cut-off dates

From: "Jim Pinkerton" <[email-masked]>
Date: Tue, 19 Oct 2004 07:35:51 -0700

Note that the cut-off date for submissions of revisions to existing
drafts is October 25th. 

I'm planning on submitting an update to the security draft (-06). I'm
hopeful I can get feedback on the appendices before I do that (Tom?).

Are any of the other authors planning on submitting an update? I believe
there's at least one in the queue for RDMAP. Others?

Jim

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: "Shah, Hemal" <[email-masked]>
Date: Fri, 22 Oct 2004 14:01:58 -0700

I'm not planning to submit a new draft of DDP for the upcoming IETF as
the last one was submitted in August 2004 and there are no changes from
that draft at this point.

Hemal

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Jim Pinkerton
Sent: Tuesday, October 19, 2004 7:36 AM
To: [email-masked]
Cc: [email-masked]; Talpey, Thomas; [email-masked]
Subject: [rddp] IETF Internet Draft cut-off dates

 

Jim