Subject: [rddp] Question on RDMAP Spec

From: Krishna Kumar <[email-masked]>
Date: Wed, 5 Jan 2005 18:00:50 +0530

Hi,

Please excuse me if this is a wrong question, I am new to this area.

I am going through the rddp-rdmap-02.txt and saw that Fig 3 RDDP
Control header shows 4 bits for Opcode, while Figure 4 and Figure 5
uses 5 bits for RDMA opcode.

Why this discrepancy ?

Thanks,

- KK

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: "Culley, Paul" <[email-masked]>
Date: Wed, 5 Jan 2005 07:56:55 -0600

By my reading, all three figures use 4 bits.
 
Paul R. Culley
HP Fellow
281-514-5543

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Krishna Kumar
	Sent: Wednesday, January 05, 2005 6:31 AM
	To: [email-masked]
	Subject: [rddp] Question on RDMAP Spec

	Hi,
	
	Please excuse me if this is a wrong question, I am new to this
area.
	
	I am going through the rddp-rdmap-02.txt and saw that Fig 3 RDDP
	Control header shows 4 bits for Opcode, while Figure 4 and
Figure 5
	uses 5 bits for RDMA opcode.
	
	Why this discrepancy ?
	
	Thanks,
	
	- KK