Subject: [rddp] Tag offset question

From: "Ben Sum" <[email-masked]>
Date: Tue, 30 May 2006 10:23:38 -0400

From: Ben Sum 
		Sent: Monday, May 22, 2006 2:16 PM
		To: [email-masked]'
		Subject: Tag offset question

		I have a question regarding to the Data Sink TO.  It is
a 64 bits field

		composed of the 2 words.  Can you tell me if the first
word Data Sink TO is

		the lowest 32 bits of the tag offset or the highest 32
bits of the tag

		offset?

		Regards,

		Ben

		Any content within this email is provided "AS IS" for
informational purposes only.  No contract will be formed between the
parties by virtue of this email.  

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: "Culley, Paul" <[email-masked]>
Date: Tue, 30 May 2006 10:23:53 -0500

All of the RDMAP/DDP/MPA multi-octet fields are transmitted in Network
byte order (high order octet first).  So the first word is the highest
32 bits.
 
Paul R. Culley
HP Fellow
281-514-5543

________________________________

From: Ben Sum [mailto:[email-masked]] 
Sent: Tuesday, May 30, 2006 9:24 AM
To: [email-masked]
Subject: [rddp] Tag offset question

		From: Ben Sum 

		offset?

		Regards,

		Ben