Subject: RE: [rddp] RE: AD review of draft-ietf-rddp-sctp-04

From: "Caitlin Bestler" <[email-masked]>
Date: Mon, 26 Jun 2006 09:31:11 -0700

Lars Eggert wrote:
> On Jun 26, 2006, at 18:00, Caitlin Bestler wrote:
>> There is no implication of "if sequenced by the DDP-SSN", since *all*
>> packets have a DDP-SSN. Rather it is to be clear that the normative
>> sequence for interpreting them is that of the DDP-SSN, as opposed to
>> receive order or transmit order.
> 
> Can replace that "sequenced by" part in the ID with the last
> sentence above, starting with "The normative sequence..." That
> cleared it up for me! 
> 

How is this:

The normative sequence for considering Payload Data Chunks
within a given session is based upon each Data Chunk's DDP-SSN.
When considered in this normative sequence, all sessions MUST
conform to one the patterns defined in this section.

> I think that was the last of my comments, meaning we can
> start IETF last call next. Given the overlap with the IETF
> meeting, I'd like to do a 3-week IETF last call, to give
> people enough time to review the document. OK with you?
> 
> Lars

Sounds good to me.

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: Lars Eggert <[email-masked]>
Date: Mon, 26 Jun 2006 18:33:26 +0200

> conform to one the patterns defined in this section.

Sounds good. Will you submit -05?

Lars
-- 
Lars Eggert                                     NEC Network Laboratories

---

From: Randall Stewart <[email-masked]>
Date: Mon, 26 Jun 2006 12:34:59 -0400

> Sounds good. Will you submit -05?
I will get the above in.. even better than my feeble last
attempt..

R

-- 
Randall Stewart
NSSTG - Cisco Systems Inc.
803-345-0369 <or> 815-342-5222 (cell)