Subject: [Rdma-cc-interest] IETF-106 side meeting actionable requests

From: Paul Congdon <[email-masked]>
Date: Tue, 19 Nov 2019 00:12:45 -0800

Thank you for attending the side meeting at IETF-106.  I'll be sending the
complete set of minutes out in the future, for now I wanted to confirm the
set of actionable requests I heard during the draft reviews.  Please let me
know if I missed anything.

Summary of actionable requests from the side meeting:  NOTE: these are not
detailed minutes.

1.       Fast Congestion management for Data Centers – Roni Even – 20 mins

·         https://tools.ietf.org/html/draft-even-iccrg-dc-fast-congestion-00

Actions:

a.       Perform tests with more complex topology – not just a single switch

b.       Distinguish the solution clearly from ICMP Source Quench and
understand the previous issues with that approach

c.       Make it clear how the proposed solution works in an
overlay/tunneled environment

2.       An Open Congestion Control Architecture for high performance
fabrics - Yan Zhuang – 15 mins

·
https://datatracker.ietf.org/doc/draft-zhuang-tsvwg-open-cc-architecture/

Actions:

a.       Please provide the details of the API

3.       Artificial Intelligence (AI) based ECN adaptive reconfiguration
for datacenter networks - Yan Zhuang – 15 mins

·         https://datatracker.ietf.org/doc/draft-zhuang-tsvwg-ai-ecn-for-dcn

Actions:

a.       The analysis should be re-run using a modern AQM – not RED

b.       Provide details about the model’s definition of ‘normal’ behavior

4.       The impact of mixing TCP and RoCEv2 – Yolanda Yu - 10 mins

Actions:

a.       Provide excruciating detail about the configuration of the test
environment

---

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 19 Nov 2019 08:32:52 +0000

Hi Paul,
One more action item for fast congestion.
List the parameters that were used for the test for example threshold time for sending control message.
Roni

From: Rdma-cc-interest [mailto:[email-masked]] On Behalf Of Paul Congdon
Sent: Tuesday, November 19, 2019 10:13 AM
To: [email-masked]
Subject: [Rdma-cc-interest] IETF-106 side meeting actionable requests

Thank you for attending the side meeting at IETF-106.  I'll be sending the complete set of minutes out in the future, for now I wanted to confirm the set of actionable requests I heard during the draft reviews.  Please let me know if I missed anything.

Summary of actionable requests from the side meeting:  NOTE: these are not detailed minutes.

•         https://tools.ietf.org/html/draft-even-iccrg-dc-fast-congestion-00
Actions:

b.       Distinguish the solution clearly from ICMP Source Quench and understand the previous issues with that approach

c.       Make it clear how the proposed solution works in an overlay/tunneled environment

2.       An Open Congestion Control Architecture for high performance fabrics - Yan Zhuang – 15 mins

•         https://datatracker.ietf.org/doc/draft-zhuang-tsvwg-open-cc-architecture/
Actions:

3.       Artificial Intelligence (AI) based ECN adaptive reconfiguration for datacenter networks - Yan Zhuang – 15 mins

•         https://datatracker.ietf.org/doc/draft-zhuang-tsvwg-ai-ecn-for-dcn
Actions:

a.       Provide excruciating detail about the configuration of the test environment